Willkommen

Willkommen bei OmniPage Pro und vielen Dank für Ihr Vertrauen in unsere Software.

OmniPage Pro ist ein effektives Hilfsmittel zur Steigerung Ihrer Produktivität, indem das Programm Ihnen unnötige Tipparbeit abnimmt.

Die OmniPage Pro-Technologie der optischen Zeichenerkennung (OCR) konvertiert gescannte Papierdokumente und Bild-Dateien in bearbeitbaren Text, den Sie dann in anderen Anwendungsprogrammen weiterverarbeiten können.

Diese Online-Hilfe gibt Ihnen viele nützliche Informationen über OmniPage Pro. Sie enthält sowohl Grundlegendes als auch Details über die Funktionen, Einstellungen und Vorgänge des Programms.


Grundschritte der Zeichenerkennung (OCR)

Die grundlegenden Schritte der optischen Zeichenerkennung (OCR) in OmniPage Pro sind folgende:

  1. Ein Dokumentbild in OmniPage Pro laden.

    Sie können ein Papierdokument scannen oder eine Bilddatei laden. Das resultierende Bild wird in der Bildansicht von OmniPage Pro angezeigt.

  2. Führen Sie die OCR durch, um Textdaten in bearbeitbare Textzeichen zu konvertieren.

    Während der OCR legt OmniPage Pro um zu bearbeitende Bildausschnitte sogenannte Bereiche an und interpretiert dann in jedem Bereich die Textzeichen oder Grafiken. Nach der OCR können Sie mit Hilfe des OCR-Proofreaders das Dokument auf Fehler prüfen lassen und diese ggf. korrigieren.

  3. Das Dokument an die gewünschte Stelle exportieren.

    Sie können das Dokument in einem von Ihnen angegebenen Dateiformat speichern, in die Zwischenablage kopieren oder als Anlage zu einer E-Mail versenden.


OmniPage Pro registrieren

Registrieren Sie Ihre Kopie von OmniPage Pro bei Caere, um Mitteilungen über Sonderangebote und die günstigsten Preise für OmniPage-Upgrades zu erhalten.

So registrieren Sie OmniPage Pro:

  1. Klicken Sie auf das Menü Registrieren, um das Dialogfeld Registrieren zu öffnen.

  2. Klicken Sie auf Jetzt registrieren.

  3. Beantworten Sie die auf dem Bildschirm eingeblendeten Fragen, und klicken Sie dann auf Weiter.

  4. Befolgen Sie die Anleitungen auf dem Bildschirm.

    OmniPage Pro stellt möglicherweise eine oder mehrere der folgenden Registrierungsmethoden zur Verfügung:

    • Modem-, FTP- oder HTTP-Verbindung

    • Mail oder Fax

    • Telefon

HINWEIS: Wenn die Registrierung abgeschlossen ist, erhalten Sie eine Registrierungsnummer. Schreiben Sie diese Nummer auf, und bewahren Sie sie an einem leicht auffindbaren Ort auf, für den Fall, daß Sie OmniPage neu installieren müssen (auf der Copyright-Seite des Benutzerhandbuchs ist dafür Platz vorgesehen). Wenn Sie OmniPage Pro mit Hilfe der Registrierungsnummer auf demselben Computer installieren, brauchen Sie nicht den ganzen Registrierungsvorgang zu wiederholen.

So registrieren Sie OmniPage Pro nach einer Neuinstallation erneut:

  1. Klicken Sie auf das Menü Registrieren, um das Dialogfeld Registrieren zu öffnen.

  2. Klicken Sie auf Erneut registrieren.

  3. Geben Sie Ihre Registrierungsnummer ein, und klicken Sie auf OK.


Hilfe aufrufen

OmniPage Pro entspricht den HTML-Hilfekonventionen von Windows. Weitere Informationen zu Online-Hilfesystemen von Windows entnehmen Sie bitte der Windows-Dokumentation.

Zusätzlich zu dieser Online-Hilfe stehen Ihnen folgende Nachschlagemöglichkeiten mit Informationen über OmniPage Pro zur Verfügung.

Benutzerhandbuch

Das Handbuch behandelt die Grundlagen von OmniPage Pro. Sie finden darin Anleitungen für die Installation und Einrichtung des Programms, eine Einführung in OmniPage Pro, grundlegende aufgabenorientierte Anleitungen und technische Informationen.

Liesmich-Datei (Readme)

In der Liesmich-Datei von OmniPage Pro finden Sie aktuelle Informationen über die Software. Lesen Sie sie bitte vor der Anwendung von OmniPage Pro. Um die HTML-Datei zu öffnen, wählen Sie im Menü Hilfe die Option Liesmich.

Hinweise zur Scannereinrichtung

Dieses Dokument enthält Informationen über unterstützte Scanner und damit zusammenhängende Themen. Um diese HTML-Datei zu öffnen, wählen Sie im Menü Hilfe die Option Hinweise zur Scannereinrichtung.

Kontextsensitive Hilfe

Sie erhalten auf folgende Arten spezifische Informationen zu einem bestimmten OmniPage Pro-Befehl, einer Schaltfläche oder einer Dialogfeldoption:

  • Klicken Sie auf die Hilfeschaltfläche in der Standardwerkzeugleiste, und klicken Sie anschließend auf eine Schaltfläche, einen Befehl oder einen Bereich auf dem OmniPage Pro-Desktop. Es wird ein Hilfethema zu diesem Objekt angezeigt.

  • Klicken Sie auf die Schaltfläche mit dem Fragezeichen in der oberen rechten Ecke eines Dialogfeldes und anschließend auf ein Objekt im Dialogfeld. Es wird ein Popup-Feld mit Erläuterungen zu diesem Objekt angezeigt.

In manchen Dialogfeldern gibt es die Schaltfläche Hilfe. Wenn Sie darauf klicken, erhalten Sie Informationen über das Dialogfeld.

Caere im World Wide Web

Auf der Website von Caere finden Sie Antworten auf häufig gestellte Fragen, Aktualisierungen, Softwarekorrekturen, Tips zur Fehlerbehebung und Produktinformationen. Die Adresse dieser Website lautet www.caere.com.

Produktunterstützungsdokument

Im Dokument Produktunterstützung finden Sie eine Liste mit Telefonnummern für die Produktunterstützung im In- und Ausland. Dieses Dokument liegt in elektronischer Form im HTML-Format vor. Um es zu öffnen, wählen Sie im Menü Hilfe die Option Produktunterstützung.

Caere Scan Troubleshooter

Mit Caere Scan Troubleshooter können Sie einen Scanner einrichten, der nicht in der Software Scan Manager aufgeführt ist, oder Probleme in der Zusammenarbeit zwischen Scanner und OmniPage Pro lösen. Dieses Hilfedokument liegt im HTML-Format vor. Starten Sie Caere Scan Troubleshooter, indem Sie Scan Manager von Caere oder in OmniPage Pro im Menü Hilfe die entsprechende Option auswählen.

Tip des Tages

Im Tip des Tages werden Hinweise über die Arbeit mit OmniPage Pro gegeben.

Standardmäßig wird der Tip des Tages jedesmal angezeigt, wenn OmniPage Pro gestartet wird. Wenn Sie den Tip des Tages nicht jedesmal beim Programmstart anzeigen möchten, deaktivieren Sie im Dialogfeld Tip des Tages die Option Tips beim Programmstart anzeigen.

Sie können auch im Menü Hilfe die Option Tip des Tages wählen, um den Tip des Tages anzuzeigen.


Einstellungsdateien

Die in OmniPage Pro gewählten Einstellungen haben großen Einfluß auf die OCR-Ergebnisse.

Einstellungsdatei speichern

Sie können OmniPage Pro-Einstellungen in eine Datei speichern. Eine solche Datei ist nützlich, wenn man Einstellungen für bestimmte Dokumente öfter benötigt.

So speichern Sie Einstellungen in einer Datei ab:

  1. Wählen Sie im Menü Extras den Befehl Optionen.

  2. Nehmen Sie in den jeweiligen Registern des Dialogfelds Optionen die gewünschten Einstellungen vor.

  3. Klicken Sie in einem beliebigen Register auf Einstellungen speichern, um das Dialogfeld Einstellungen speichern aufzurufen.

  4. Wählen Sie einen Ordner für die Einstellungsdatei.

  5. Geben Sie einen Namen für die Einstellungsdatei ein, und klicken Sie auf OK.

  6. Alle aktuellen Einstellungen im Dialogfeld Optionen werden in einer Einstellungsdatei mit der Dateierweiterung "INI" gespeichert.

  7. Klicken Sie auf OK, um das Dialogfeld Optionen zu schließen.

Einstellungsdatei laden

Sie können eine gespeicherte Einstellungsdatei laden und haben so schnell Zugriff auf Einstellungen für bestimmte Dokumente.

So laden Sie eine Einstellungsdatei:

  1. Wählen Sie im Menü Extras den Befehl Optionen.

  2. Klicken Sie auf Einstellungen laden, um das Dialogfeld Einstellungen laden zu öffnen.

  3. Wählen Sie den Pfad und Ordner der zu ladenden Einstellungsdatei.

  4. Wählen Sie den Namen der zu ladenden Einstellungsdatei, und klicken Sie auf OK.

    Die Einstellungen werden entsprechend angepaßt.

  5. Klicken Sie auf OK, um das Dialogfeld Optionen zu schließen.


AutoOCR-Werkzeugleiste

Mit den Befehlen in der AutoOCR-Werkzeugleiste können Sie ein Dokument vom Anfang bis zum Ende automatisch verarbeiten lassen. OmniPage Pro geht dabei nach den Einstellungen vor, die Sie in den Dropdown-Listen vorgenommen haben.

Dokumentquelle

Originallayout

Ausgabeformat

Exportziel

Wählen Sie in jeder Dropdown-Liste einen Befehl aus. Je nach eingestelltem Verarbeitungsbefehl sehen die Symbole in den Dropdown-Listen der AutoOCR-Werkzeugleiste anders aus.

Klicken Sie auf die Schaltfläche Start, um mit der automatischen Verarbeitung zu beginnen.

Klicken Sie auf die Schaltfläche Stopp, um die automatische Verarbeitung zu unterbrechen. Sie können zur Werkzeugleiste für manuelle OCR umschalten, um das Dokument Schritt für Schritt weiterzuverarbeiten, oder klicken Sie auf die Schaltfläche Fertig, um das Dokument automatisch zu Ende verarbeiten zu lassen.

Nach beendeter Verarbeitung können Sie auf die Schaltfläche Weitere klicken, um weitere Seiten zu laden und zu verarbeiten.

TIP: Sie können Verarbeitungsbefehle auch im Menü Verarbeiten auswählen.


Manuelle OCR-Werkzeugleiste

Mit den Befehlen der Werkzeugleiste für manuelle OCR können Sie ein Dokument Schritt für Schritt selbst verarbeiten. OmniPage Pro geht dabei nach den Einstellungen vor, die Sie in den Dropdown-Listen der einzelnen Schaltflächen vornehmen.

Werkzeugleiste für manuelle OCR

Schaltfläche für Dokumentquelle

Schaltfläche für Originallayout und Ausgabeformat

Schaltfläche für Exportziel

Wählen Sie in der Dropdown-Liste jeder Schaltfläche einen Befehl aus. Je nach eingestelltem Verarbeitungsbefehl sehen die Symbole für die Schaltflächen anders aus.

Klicken Sie nacheinander auf die Schaltflächen, um den jeweiligen Teil des OCR-Prozesses durchzuführen.


Verarbeitungseinstellungen

Wählen Sie im Menü Verarbeiten die Option Verarbeitungseinstellungen auswählen, um Einstellungen für den OCR-Prozeß auszuwählen.

TIP: Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen, um das Dialogfeld Optionen aufzurufen.

Beim Einlesen eines neuen Bildes

Wählen Sie aus, wo im aktuellen Dokument neue Seiten eingefügt werden sollen. Es stehen die Optionen Nach der letzten Seite, Nach der aktuellen Seite, Vor der aktuellen Seite oder Vor der ersten Seite zur Verfügung.

Nach der Erkennung Ergebnisse automatisch prüfen

Wählen Sie Nach der Erkennung Ergebnisse automatisch prüfen, wenn Sie nach beendeter Zeichenerkennung den Text auf Fehler prüfen lassen möchten.

Seitenbild automatisch begradigen

Wählen Sie die Option Seitenbild automatisch begradigen, damit OmniPage Pro überprüft, ob ein Seitenbild gerade ist, und es gegebenenfalls zur Verbesserung der OCR-Genauigkeit um bis zu 10º begradigt.

Seitenausrichtung automatisch korrigieren

Wählen Sie die Option Seitenausrichtung automatisch korrigieren, damit OmniPage Pro während der OCR die Ausrichtung eines Seitenbildes überprüft und gegebenenfalls automatisch korrigiert.

Zusätzlich zu den Vorlagenbereichen automatisch Bereiche finden

Wählen Sie Zusätzlich zu den Vorlagenbereichen automatisch Bereiche finden, wenn OmniPage Pro um Teile der Seite Bereiche einzeichnen soll, die nicht von Bereichen der Bereichsvorlage eingeschlossen sind. Diese Option ist nur dann verfügbar, wenn Sie in der Dropdown-Liste Originallayout eine Bereichsvorlage ausgewählt haben. Nähere Informationen finden Sie unter Bereichsvorlagen erstellen und verwenden.

Sprache der Benutzeroberfläche

Wählen Sie die Sprache aus, die für alle Bereiche der Benutzeroberfläche verwendet werden soll (einschließlich Dialogfelder, Fenster und Menübefehle). Die deutsche Version von OmniPage Pro wird mit Deutsch als Sprache für die Oberfläche geliefert.


Scannereinstellungen

Klicken Sie im Dialogfeld Optionen auf das Register Scanner, um Einstellungen für das Scannen von Papierdokumenten in OmniPage Pro auszuwählen.

TIP: Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen, um das Dialogfeld Optionen aufzurufen.

Seitenbeschreibung

Wählen Sie im Dropdown-Listenfeld Format das Format der zu scannenden Seiten aus.

Bestimmen Sie im Dropdown-Listenfeld Ausrichtung die Ausrichtung der zu ladenden oder zu scannenden Seiten.

ADF-Einstellungen

Wenn Sie einen automatischen Einzelblatteinzug verwenden, wählen Sie ADF-Einstellungen aus.

Wählen Sie die Option Doppelseitige Seiten scannen, wenn Sie Seiten scannen möchten, die auf beiden Seiten bedruckt sind. OmniPage Pro verarbeitet den Seitenstapel im ADF und fordert Sie anschließend auf, den gesamten Stapel umzudrehen, damit die Rückseiten verarbeitet werden können.

Flachbett-Einstellungen

Wenn Sie ein mehrseitiges Dokument in OmniPage Pro scannen möchten, wählen Sie Seiten automatisch scannen. Wählen Sie im Feld Zeit zwischen Scanvorgängen aus, wie viele Sekunden OmniPage Pro warten soll, bevor die nächste Seite gescannt wird. Achten Sie darauf, daß Ihnen genügend Zeit bleibt, um die nächste Seite in den Scanner einzulegen.

Helligkeit

Sie können die Helligkeitsstufe mit dem Regler manuell heller oder dunkler stellen. Stellen Sie bei dicken, ineinanderlaufenden Textzeichen und/oder dunklem Hintergrund die Helligkeitsstufe heller ein. Stellen Sie die Einstellung bei dünnen, unterbrochenen Textzeichen dunkler ein.

Kontrast

Sie können den Kontrast zwischen hellen und dunklen Bereichen auf gescannten Seiten mit dem Regler manuell einstellen. Stellen Sie den Regler auf die Stellung Hoch, wenn Sie hellen Text auf dunklem Hintergrund haben.


Tabelleneinstellungen

Klicken Sie im Dialogfeld Optionen auf das Register Tabellen, um Einstellungen für die Verarbeitung von Tabellen-Bereichen in den Dokumenten vorzunehmen.

TIP: Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen, um das Dialogfeld Optionen aufzurufen.

Bei der automatischen Bereichseinteilung auf Tabellen achten

Wählen Sie diese Option aus, wenn OmniPage Pro bei der automatischen Bereichseinteilung auf Tabellen im Originaldokument achten soll. (Es werden nur Tabellen identifiziert, die Rahmen und Gitternetzlinien haben.) Als Tabellen definierte Bereiche werden als Tabellenbereiche gekennzeichnet.

Wird eine Tabelle nicht erkannt, können Sie sie manuell mit einem Tabellenbereich umschließen. Nähere Informationen finden Sie unter Tabellenbereiche zeichnen.

Diese Linienarten auf neue Tabellenbereiche anwenden

Die Linienarten, die Sie für den Rahmen und das innere Raster auswählen, werden beim Erstellen neuer Tabellenbereiche standardmäßig verwendet. Linienarten werden beibehalten, wenn Sie eine Tabelle nach der OCR als Tabellenobjekt speichern.

TIP: Wenn Sie einen Tabellenbereich verschieben oder seine Größe ändern möchten, tun Sie dies, bevor Sie an den Rasterlinien der Tabelle Änderungen vornehmen. Änderungen an den Tabellenrastern gehen verloren, wenn Sie den Tabellenrahmen verschieben oder dessen Größe ändern.


Einstellungen für Direct OCR

Klicken Sie im Dialogfeld Optionen auf das Register Direct OCR, um Einstellungen für die Direct OCR-Funktion auszuwählen.

TIP: Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen, um das Dialogfeld Optionen aufzurufen. Alternativ dazu können Sie auch direkt vor dem Starten von Direct OCR im Menü Datei der anderen Anwendung die Option Einstellungen für die Texterfassung auswählen.

Direct OCR aktivieren

Um die Funktion Direct OCR einzuschalten, wählen Sie Direct OCR aktivieren. Wenn Direct OCR aktiviert ist, werden zwei OmniPage Pro-Befehle, nämlich Text erfassen und Einstellungen für die Texterfassung in das Menü Datei der registrierten Anwendungen aufgenommen.

Bereiche automatisch zeichnen

Wählen Sie Bereiche automatisch zeichnen, wenn OmniPage Pro für Sie automatisch Bereiche einzeichnen und anordnen soll. Wenn diese Option deaktiviert ist, wird während der Durchführung von Direct OCR ein Fenster angezeigt, in dem Sie Bereiche einzeichnen können.

Erkennung prüfen

Wählen Sie Erkennung prüfen, wenn ein erkannter Text vor dem Export in die andere Anwendung auf OCR-Fehler überprüft werden soll.

Bildquelle

(Diese Option steht nur zur Verfügung, wenn Sie im Menü Datei der Anwendung die Option Einstellungen für die Texterfassung auswählen.)

Wählen Sie in der Dropdown-Liste Bildquelle aus, ob Sie ein Bild laden oder scannen möchten.

Anwendungen registrieren

Eine Anwendung muß registriert sein, damit sie mit Direct OCR arbeiten kann. Wählen Sie im Listenfeld Nicht registriert eine Anwendung aus, und klicken Sie auf Hinzufügen, um sie bei Direct OCR anzumelden. Nur Anwendungen, die momentan gestartet sind, werden in diesem Listenfeld angezeigt. Sie können jedoch mit Hilfe der Schaltfläche Durchsuchen weitere Anwendungen suchen und registrieren.

Sie können nur Anwendungen bei Direct OCR registrieren und zusammen mit dieser Funktion verwenden, die auf dem Computer installiert sind.


Verschiedene Wege, Dokumente zu verarbeiten

Sie haben verschiedene Möglichkeiten, Ihre Dokumente mit OmniPage Pro zu verarbeiten.

  • Mit Hilfe des OCR-Assistenten

Der OCR-Assistent führt Sie durch die einzelnen Schritte des OCR-Prozesses, indem er Fragen stellt, Einstellungen vornimmt und danach jeden einzelnen Schritt durchführt. Diese Vorgehensweise ist ideal, wenn der Umgang mit OmniPage Pro noch neu für Sie ist.

HINWEIS: Die aufgrund Ihrer Antworten im Assistenten ausgewählten Einstellungen und Befehle gelten solange für alle zukünftigen Dokumente, bis sie von Ihnen geändert werden. Klicken Sie einfach in der AutoOCR-Werkzeugleiste auf Start, um weitere ähnliche Dokumente zu bearbeiten, oder ändern Sie die Einstellungen, indem Sie im OCR-Assistenten oder in den Werkzeugleisten und dem Dialogfeld Optionen andere Optionen auswählen.

  • Automatisch

Die einfachste und schnellste Verarbeitungsmöglichkeit besteht darin, OmniPage Pro das Dokument automatisch verarbeiten zu lassen. Nehmen Sie die gewünschten Einstellungen in der AutoOCR-Werkzeugleiste vor, und klicken Sie dann auf Start. OmniPage Pro führt nun die einzelnen Schritte automatisch durch.

  • Manuell

Sie können das Dokument auch manuell verarbeiten, wenn Sie mit der Arbeitsweise von OmniPage Pro vertraut sind und auf die Verarbeitung des Dokuments Einfluß nehmen möchten. Sie können in der Werkzeugleiste für manuelle Verarbeitung selbst die Befehle auswählen, im Dialogfeld Optionen die Einstellungen vornehmen und die einzelnen Schaltflächen für die Verarbeitungsschritte einzeln anklicken.

  • In anderen Anwendungen

Sie können mit der Funktion Direct OCR von OmniPage Pro das Dokument verarbeiten, ohne die Textverarbeitung oder andere Drittanwendungen verlassen zu müssen. Sie können Direct OCR im Dialogfeld Optionen aktivieren und dort auch die Anwendungen registrieren, in denen sie verwendet werden sollen.


Dokumente automatisch verarbeiten

Um ein neues Dokument von Anfang bis Ende oder ein geöffnetes Dokument zu Ende zu bearbeiten, verwenden Sie die AutoOCR-Schaltfläche in der OmniPage-Werkzeuggruppe.

So verarbeiten Sie ein Dokument automatisch:

  1. Klicken Sie in der OmniPage-Werkzeuggruppe auf AutoOCR, um die AutoOCR-Werkzeugleiste anzuzeigen.

  2. Stellen Sie in der Dropdown-Liste Dokumentquelle den gewünschten Befehl ein.

    Sie können ein Bild in OmniPage Pro aufnehmen, indem Sie es scannen oder eine Datei laden. Wenn Sie ein Dokument scannen möchten, überzeugen Sie sich, daß das Programm Scan Manager von Caere installiert ist und daß das Dokument im Scanner liegt.

  3. Stellen Sie in der Dropdown-Liste Originallayout den gewünschten Befehl ein.

    Wählen Sie hier diejenige Option, die das Layout des Originaldokuments am besten beschreibt.

  4. Stellen Sie in der Dropdown-Liste Ausgabeformat den gewünschten Befehl ein.

    Wählen Sie die Option, die wiedergibt, wie das verarbeitete Dokument aussehen soll.

  5. Stellen Sie in der Dropdown-Liste Exportziel den gewünschten Befehl ein.

    Sie können das Dokument speichern, als Anlage zu einer E-Mail-Nachricht versenden oder in die Zwischenablage kopieren und in einer anderen Anwendung verwenden.

  6. Wählen Sie im Menü Extras den Befehl Optionen, und vergewissern Sie sich, daß Sie die richtigen Einstellungen für das Dokument vorgenommen haben.

  7. Klicken Sie auf die Schaltfläche Start, oder wählen Sie im Menü Verarbeiten die Option Start.

    Die Seiten eines neuen Dokumentes werden der Reihe nach gemäß den eingestellten Optionen verarbeitet.

HINWEIS: Die Werkzeugleiste für manuelle OCR und der OCR-Assistent sind während der automatischen Verarbeitung nicht verfügbar. Sie können jedoch in der AutoOCR-Werkzeugleiste auf die Schaltfläche Stopp klicken, um die automatische Verarbeitung zu stoppen oder anzuhalten und dann in die Werkzeugleiste für manuelle OCR oder den OCR-Assistenten gehen, um die Verarbeitung zu beenden.


Dokumente manuell verarbeiten

Verwenden Sie die Werkzeugleiste für manuelle OCR, um ein Dokument Schritt für Schritt zu verarbeiten.

Sie können die Funktionen in dieser Werkzeugleiste auf ein neues Dokument anwenden oder auf ein Dokument, das bereits zum Teil oder vollständig automatisch oder mit Hilfe des OCR-Assistenten verarbeitet wurde.

So verarbeiten Sie ein Dokument manuell:

  1. Klicken Sie in der OmniPage-Werkzeuggruppe auf Manuelle OCR, um die Werkzeugleiste für manuelle OCR anzuzeigen.

  2. Stellen Sie in der Dropdown-Liste Dokumentquelle den gewünschten Befehl ein.

    Sie können ein Bild in OmniPage Pro aufnehmen, indem Sie es scannen oder eine Datei laden. Wenn Sie ein Dokument scannen möchten, überzeugen Sie sich, daß das Programm Scan Manager von Caere installiert ist und daß das Dokument im Scanner liegt.

  3. Stellen Sie in der Dropdown-Liste Originallayout und Ausgabeformat die gewünschten Befehle ein.

    Wählen Sie die Option für das Originallayout, die dem Originaldokument am nächsten kommt, sowie die Option für das Ausgabeformat, das wiedergibt, wie das verarbeitete Dokument aussehen soll.

  4. Stellen Sie in der Dropdown-Liste Exportziel den gewünschten Befehl ein.

    Sie können das Dokument speichern, als Anlage zu einer E-Mail-Nachricht versenden oder in die Zwischenablage kopieren und in einer anderen Anwendung verwenden.

  5. Wählen Sie im Menü Extras den Befehl Optionen, und vergewissern Sie sich, daß Sie die richtigen Einstellungen für das Dokument vorgenommen haben.

  6. Klicken Sie einzeln auf jede Schaltfläche in der Werkzeugleiste für manuelle OCR, um den jeweiligen Vorgang durchzuführen.


OCR-Assistent

Der OCR-Assistent führt Sie durch den gesamten OCR-Prozeß, indem er Fragen über das Dokument stellt und die entsprechenden Einstellungen für Sie vornimmt.

So verarbeiten Sie das Dokument mit dem OCR-Assistenten:

  1. Klicken Sie in der OmniPage-Werkzeuggruppe auf OCR-Assistent, und klicken Sie auf die Schaltfläche OCR-Assistent. Der OCR-Assistent wird geöffnet.

    Der erste Bildschirm des Assistenten wird angezeigt.

  2. Beantworten Sie die Frage im ersten Bildschirm, und klicken Sie auf Weiter.

  3. Beantworten Sie entsprechend auch die Fragen in den nächsten Bildschirmen.

HINWEIS: OmniPage Pro speichert die Einstellungen so lange, bis Sie sie ändern. Wenn Sie das nächste Mal die Zeichenerkennung an einem ähnlichen Dokument durchführen, klicken Sie in der AutoOCR-Werkzeugleiste einfach auf Start, um das Dokument zu verarbeiten.


OCR planen

Sie können die OCR für eines oder mehrere OmniPage-Dokumente, unterstützte Bilddateien oder Seiten im Scanner für einem bestimmten Zeitpunkt planen. Sie müssen zu diesem Zeitpunkt nicht am Computer sein, OmniPage Pro muß jedoch geöffnet sein. Für die OCR geplante Dokumente werden zur angegebenen Zeit geöffnet, noch nicht bearbeitete Seiten werden erkannt, und die Dokumente werden in einem ausgewählten Format und an einem festgelegten Ort gespeichert.

HINWEIS: Geplante Dokumente werden aus der Verarbeitungswarteschlange gelöscht, wenn Sie OmniPage Pro schließen. Deshalb sollte OmniPage Pro geöffnet bleiben, bis alle gewünschten Dokumente verarbeitet sind.

Verarbeitung einzelner Dokumente planen

Sie können die Verarbeitung einzelner Dokumente aus unterschiedlichen Ordnern planen. Die für die Verarbeitung geplanten Dokumente werden zu der ausgewählten Uhrzeit der OCR unterzogen und dann im angegebenen Ausgabeordner gespeichert.

So planen Sie die Verarbeitung einzelner Dokumente:

  1. Wählen Sie im Menü Verarbeiten die Option OCR planen.

    Das Dialogfeld OCR planen wird geöffnet.

  2. Klicken Sie auf Hinzufügen, um das Dialogfeld Aufträge hinzufügen aufzurufen.

  3. Wählen Sie die Dateien, die Sie in den OCR-Plan aufnehmen möchten.

    Sie können OmniPage-Dokumente und unterstützte Bilddateien auswählen.

  4. Nachdem Sie die gewünschten Dateien ausgewählt haben, klicken Sie auf Öffnen.

    Im Dialogfeld OCR planen werden nun die neu hinzugefügten Dateien angezeigt.

  5. Wählen Sie den Zeitpunkt, zu dem OmniPage Pro die angegebenen Dokumente verarbeiten soll.

  6. Wählen Sie Jetzt fertigstellen, wenn OmniPage Pro alle geplanten Aufträge ausführen soll, sobald Sie das Dialogfeld schließen.

  7. Klicken Sie im Dialogfeld OCR planen auf OK, um die angegebenen Einstellungen zu speichern.

    Alle für die Verarbeitung geplanten Dateien werden der Reihenfolge nach zum geplanten Zeitpunkt fertiggestellt.

HINWEIS: Sie können die Ausgabeoptionen für für die Verarbeitung geplante Dokumente verändern. Sie können auch die Verarbeitung von Dokumenten, die sich in einem bestimmten Eingabeordner befinden, planen. Klicken Sie unten auf Verwandte Themen.


Mehrere Aufgaben gleichzeitig erledigen

OmniPage Pro macht sich die Fähigkeit Ihres Computers, mehrere Prozesse gleichzeitig ausführen zu können, zunutze. Sie können Dokumente jetzt gleichzeitig scannen, in Bereiche einteilen, erkennen und bearbeiten. Sie müssen nicht warten, bis ein Vorgang abgeschlossen ist, bevor Sie zur nächsten Aufgabe übergehen können.

Wenn Sie beispielsweise ein mehrseitiges Dokument scannen, können Sie bereits mit der Bereichseinteilung beginnen, sobald die erste Seite gescannt worden ist, und Sie können erkannten Text bearbeiten, sobald er in der Textansicht erscheint. Diese Aufgaben können erledigt werden, während weitere Seiten gescannt und erkannt werden.


OCR in anderen Anwendungen verwenden

Mit der Funktion Direct OCR von OmniPage Pro können Sie Ihre Dokumente direkt in anderen Anwendungen verarbeiten. So haben Sie mit Direct OCR beispielsweise die Möglichkeit, Text zu scannen, zu erkennen und direkt in ein Dokument einzufügen, ohne die Textverarbeitungsanwendung verlassen zu müssen.

Sie können Direct OCR zusammen mit Anwendungen einsetzen, die bei OmniPage Pro registriert wurden. Sie können nur Anwendungen mit Direct OCR verwenden, die auf dem Computer installiert sind.

So starten Sie den OCR-Prozeß außerhalb von OmniPage Pro:

  1. Richten Sie das Dokument im Scanner aus, wenn Sie scannen möchten.

  2. Öffnen Sie die Anwendung, in die erkannter Text eingefügt werden soll.

    Die Anwendung muß bereits bei OmniPage Pro registriert sein, um mit Direct OCR arbeiten zu können. Wenn die Anwendung einmal registriert ist, müssen Sie für die Nutzung von Direct OCR die Software OmniPage Pro nicht mehr öffnen.

  3. Setzen Sie den Cursor an die Stelle im Dokument, an der der erkannte Text eingefügt werden soll.

  4. Wählen Sie im Menü Datei der Anwendung die Option Einstellungen für die Texterfassung, um die aktuellen Einstellungen zu prüfen.

  5. Wählen Sie im Menü Datei der Anwendung Text erfassen aus, wenn Sie mit dem OCR-Prozeß beginnen möchten.

    Die Zeichenerkennung wird gemäß den ausgewählten Einstellungen durchgeführt. Erkannter Text erscheint in der Zielanwendung an der Cursorposition. Wenn kein Dokument geöffnet ist, wird der Text in die Zwischenablage eingefügt.

HINWEIS: Textformatierungen wie beispielsweise fett oder kursiv werden beibehalten, wenn Sie den Text in eine Anwendung einfügen, die das RTF-Format unterstützt. Anderenfalls wird nur der reine Text eingefügt. Grafiken werden beibehalten, wenn die Anwendung Bitmap-Bilder unterstützt.


Direct OCR verwenden

Verwenden Sie die Funktion Direct OCR in OmniPage Pro, um den OCR-Prozeß in anderen Anwendungen ausführen zu können. So gibt Ihnen Direct OCR beispielsweise die Möglichkeit, Text zu scannen, zu erkennen und in ein Textverarbeitungsdokument einzufügen, ohne die Anwendung verlassen zu müssen.

Sie können Direct OCR zusammen mit den meisten Textverarbeitungs- und Tabellenkalkulationsanwendungen einsetzen, die bei OmniPage Pro registriert wurden. Sie können nur Anwendungen mit Direct OCR verwenden, die auf dem Computer installiert sind. Nähere Informationen finden Sie unter Softwareanwendungen bei Direct OCR registrieren.

TIP: Um sicherzugehen, daß Direct OCR aktiviert ist, öffnen Sie das Dialogfeld Optionen, und prüfen Sie, ob unter Direct OCR die Option Direct OCR aktivieren ausgewählt ist. Weitere Informationen finden Sie unter den Einstellungen für Direct OCR.

So verwenden Sie Direct OCR in einer Anwendung:

  1. Richten Sie das Dokument im Scanner aus, wenn Sie scannen möchten.

  2. Öffnen Sie die Anwendung, in die erkannter Text eingefügt werden soll.

    Die Anwendung muß für die Zusammenarbeit mit Direct OCR registriert sein. Sie müssen OmniPage Pro selbst nicht aufrufen.

  3. Setzen Sie den Cursor an die Stelle im Dokument, an der der erkannte Text eingefügt werden soll.

    Ist kein Dokument geöffnet, wird der erkannte Text in die Zwischenablage eingefügt.

  4. Wenn Sie die aktuellen Einstellungen prüfen möchten, wählen Sie im Menü Datei der Anwendung die Option Einstellungen für die Texterfassung. Anderenfalls fahren Sie bei Schritt 7 fort.

  5. Nehmen Sie im dann eingeblendeten Dialogfeld folgende Einstellungen vor:

    1. Wählen Sie in der Dropdown-Liste Bildquelle aus, ob Sie ein Bild laden oder scannen möchten.

    2. Wenn OmniPage Pro das Bild für Sie automatisch in Bereiche einteilen soll, wählen Sie Bereiche automatisch zeichnen. Anderenfalls wird das Bild mit Werkzeugen zum manuellen Erstellen von Bereichen angezeigt.

    3. Wählen Sie Erkennung prüfen, wenn nach der OCR automatisch nach Fehlern gesucht werden soll.

  6. Klicken Sie auf OK, wenn Sie die Auswahl der Einstellungen beendet haben.

  7. Wählen Sie im Menü Datei der Anwendung Text erfassen aus, wenn Sie mit dem OCR-Prozeß beginnen möchten.

    Die Zeichenerkennung wird gemäß den ausgewählten Einstellungen durchgeführt. Erkannter Text erscheint in der Zielanwendung an der Cursorposition. Wenn kein Dokument geöffnet ist, wird der Text in die Zwischenablage eingefügt.

HINWEIS: Textformatierungen wie beispielsweise fett oder kursiv werden beibehalten, wenn Sie den Text in eine Anwendung einfügen, die das RTF-Format unterstützt. Anderenfalls wird nur der reine Text eingefügt. Grafiken werden beibehalten, wenn die Anwendung Bitmap-Bilder unterstützt.


Verarbeitung mit Ziehen und Ablegen starten

Sie können die OCR starten, indem Sie ein Bild vom OmniPage Pro-Desktop in eine beliebige textbasierte Anwendung ziehen, die Ziehen und Ablegen unterstützt. Alternativ dazu können Sie eine Bilddatei auch direkt in OmniPage Pro ziehen.

So ziehen Sie ein Bild aus OmniPage Pro in eine textbasierte Anwendung:

  1. Starten Sie die Zielanwendung, und öffnen Sie ein Dokument.

  2. Setzen Sie den Cursor an die Stelle im Dokument, an der Sie erkannten Text einfügen möchten.

  3. Starten Sie OmniPage Pro, und passen Sie die Größe der Benutzeroberfläche so an, daß Sie sowohl OmniPage Pro als auch die Zielanwendung sehen können.

  4. Wählen Sie die entsprechenden Einstellungen in OmniPage Pro aus.

  5. Laden oder scannen Sie ein Bild in OmniPage Pro.

  6. Erstellen Sie Bereiche um die Abschnitte, die erkannt werden sollen.

  7. Halten Sie die Strg- und Umschalttaste gedrückt, und klicken Sie dann in der OmniPage Pro-Bildansicht.

  8. Halten Sie die Strg-Taste, die Umschalttaste und die Maustaste gedrückt, und ziehen Sie den Mauszeiger in die Zielanwendung.

    Die Zeichenerkennung wird gemäß den ausgewählten Einstellungen durchgeführt. Erkannter Text erscheint in der Zielanwendung an der Cursorposition.

So ziehen Sie eine Bilddatei in OmniPage Pro :

  1. Gehen Sie im Windows-Explorer, im Arbeitsplatz oder auf dem Windows-Desktop zu der Bilddatei.

  2. Starten Sie OmniPage Pro, und passen Sie die Größe des Desktops so an, daß Sie sowohl OmniPage Pro als auch die Bilddatei sehen können.

  3. Ziehen Sie die Bilddatei in die OmniPage Pro-Bildansicht.

    Wenn bereits ein Dokument geöffnet ist, wird die Bilddatei als neue Seite eingefügt. Das eingefügte Bild ist lediglich eine Kopie der Bilddatei. Die Originalbilddatei bleibt an ihrer ursprünglichen Position.


OCR über Kontextmenüs starten

OmniPage fügt den Kontextmenüs, die mit unterstützten Bilddateien verbunden sind, den Befehl Konvertieren nach hinzu. Dadurch können Sie Bilddateien direkt in bearbeitbaren Text konvertieren.

Wenn Sie beispielsweise im Windows-Explorer auf eine TIFF-Bilddatei mit der rechten Maustaste klicken, erscheint ein Kontextmenü. Mit den Befehlen in dem Menü können Sie OCR-Einstellungen auswählen und an der Bilddatei die optische Zeichenerkennung vornehmen.

So wählen Sie OCR-Einstellungen über das Kontextmenü einer Bilddatei:

  1. Gehen Sie im Windows-Explorer, im Arbeitsplatz oder auf der Windows-Benutzeroberfläche zu der Bilddatei.

    Sie müssen OmniPage Pro nicht aufrufen.

  2. Klicken Sie mit der rechten Maustaste auf die Datei, um das Kontextmenü aufzurufen.

  3. Wählen Sie im Kontextmenü Eigenschaften aus.

    Das Dialogfeld Eigenschaften wird eingeblendet. Dort wird das Register OCR-Einstellungen nur angezeigt, wenn die Bilddatei eine korrekte Dateierweiterung hat. Falls nötig, benennen Sie die Datei mit einer korrekten Erweiterung um.

  4. Klicken Sie auf das Register OCR-Einstellungen.

    • Wählen Sie in der Liste Registrierter Dokumenttyp Optionen aus, um den Dokumenttyp anzugeben, in den Sie ein Bild konvertieren können. Die ausgewählten Dokumenttypen werden im Untermenü Konvertieren nach angezeigt.

    • Wählen Sie Anwendung starten, um das erkannte Dokument nach der OCR automatisch in seiner entsprechenden Anwendung zu öffnen.

    • Wählen Sie Erkennung prüfen, um nach der OCR nach Fehlern zu suchen.

    • Klicken Sie auf Optionen, um weitere Einstellungen für die OCR aufzurufen.

  5. Klicken Sie auf OK, wenn Sie mit der Auswahl der Einstellungen fertig sind.

So starten Sie die OCR über das Kontextmenü einer Bilddatei:

  1. Gehen Sie im Windows-Explorer, im Arbeitsplatz oder auf dem Windows-Desktop zu der Bilddatei.

    Sie müssen OmniPage Pro nicht aufrufen.

  2. Klicken Sie mit der rechten Maustaste auf die Datei, um das Kontextmenü aufzurufen.

    Der Befehl Konvertieren nach erscheint im Kontextmenü nur dann, wenn die Bilddatei eine korrekte Dateierweiterung hat. Falls nötig, benennen Sie die Datei mit einer korrekten Erweiterung um.

  3. Wählen Sie Konvertieren nach im Kontextmenü, und wählen Sie im Untermenü die gewünschte Ausgabeoption.

    Sie können das erkannte Bild in einen bestimmten Dokumenttyp konvertieren oder es in die Zwischenablage einfügen. Wenn ein Bild in einen Dokumenttyp konvertiert wurde, wird die neue Datei im gleichen Ordner und unter dem gleichen Namen (aber mit einer anderen Erweiterung) wie die Originalbilddatei gespeichert.


Seiten in OmniPage Pro scannen

Sie können Papierdokumente scannen, um sie in elektronische Bilder umzuwandeln. Wenn in OmniPage Pro bereits ein Dokument geöffnet ist, werden gescannte Seiten als neue Seiten in dieses Dokument eingefügt.

HINWEIS: Um in OmniPage Pro zu scannen, müssen Sie den Scanner für die Zusammenarbeit mit OmniPage Pro einrichten. Dies können Sie entweder bei der Installation von OmniPage Pro tun oder zu einem späteren Zeitpunkt mit Hilfe des Programms Scan Manager von Caere, das sich in der Systemsteuerung von Windows befindet. Weitere Informationen finden Sie, wenn Sie im Menü Hilfe die Option Hinweise zur Scannereinrichtung auswählen.

So scannen Sie Seiten in OmniPage Pro:

  1. Legen Sie die Seite in den Scanner.

    Falls Sie über einen ADF verfügen, können Sie einen ganzen Seitenstapel auf einmal scannen.

  2. Wählen Sie in der Dropdown-Liste Dokumentquelle den Befehl Schwarzweiß scannen, Graustufen scannen oder Farbe scannen.

  3. Wählen Sie im Menü Extras den Befehl Optionen, und klicken Sie auf das Register Scanner, um zu überprüfen, ob die richtigen Einstellungen gewählt sind.

  4. Wenn Sie ein mehrseitiges Dokument ohne ADF scannen möchten, wählen Sie Seiten automatisch scannen, und geben Sie ein, wie lange OmniPage Pro zwischen den einzelnen Seiten mit dem Scannen warten soll.

    OmniPage Pro scannt dann eine Seite und wartet die angegebene Anzahl von Sekunden, bevor die nächste Seite gescannt wird. Sie können während dieser Pause die nächste zu scannende Seite in den Scanner legen.

HINWEIS: Wenn Sie die Option Seiten automatisch scannen nicht auswählen, müssen Sie in der AutoOCR-Werkzeugleiste auf die Schaltfläche Weitere oder in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Dokumentquelle klicken, um die einzelnen Seiten des Dokuments zu scannen.

  5. Wenn Sie eine automatische Verarbeitung wünschen, klicken Sie in der AutoOCR-Werkzeugleiste auf Start, oder wählen Sie im Menü Verarbeiten die Option Start.

    Wenn Sie eine Schritt-für-Schritt-Verarbeitung wünschen, klicken Sie in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Dokumentquelle, oder wählen Sie im Menü Verarbeiten die Option Schwarzweiß scannen, Graustufen scannen oder Farbe scannen.

    Die Seiten werden der Reihe nach gescannt und in ein gemeinsames Arbeitsdokument übernommen.


Bilddateien in OmniPage Pro laden

Sie können bestehende Bilddateien, wie z. B. PCX oder TIFF, in OmniPage Pro laden. Wenn bereits ein Dokument geöffnet ist, werden geladene Bilddateien als neue Seiten eingefügt.

HINWEIS: Die folgende Vorgehensweise gilt nur für das Laden von Bilddateien. Um ein OmniPage-Dokument (*.opd) zu öffnen, verwenden Sie im Menü Datei den Befehl Öffnen.

So laden Sie Bilddateien in OmniPage Pro:

  1. Wählen Sie in der Dropdown-Liste Dokumentquelle in der AutoOCR-Werkzeugleiste oder der Werkzeugleiste für manuelle OCR den Befehl Datei laden.

  2. Wenn Sie eine manuelle Verarbeitung wünschen, klicken Sie in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Dokumentquelle, oder wählen Sie im Menü Verarbeiten die Option Datei laden.

    Wenn Sie eine automatische Verarbeitung wünschen, klicken Sie in der AutoOCR-Werkzeugleiste auf Start, oder wählen Sie im Menü Verarbeiten die Option Start.

    Das Dialogfeld Datei laden wird angezeigt.

  3. Wählen Sie Pfad und Dateityp der zu ladenden Datei.

    Diese Dateien werden in einem Listenfeld angezeigt.

  4. Wählen Sie die Dateien aus, die Sie laden möchten.

    Um mehrere Dateien im selben Ordner auszuwählen, halten Sie die Umschalttaste oder die Strg-Taste gedrückt, und klicken Sie auf die gewünschten Dateien.

  5. Klicken Sie auf Erweitert, wenn Sie Dateien in anderen Ordnern auswählen möchten.

    • Wählen Sie eine Datei aus, und klicken Sie auf Hinzufügen, um sie der Liste Ausgewählte Dateien hinzuzufügen.

    • Klicken Sie auf Alle hinzufügen, um alle Dateien im aktuellen Ordner hinzuzufügen.

  6. Klicken Sie auf Öffnen, wenn Sie alle zu ladenden Dateien ausgewählt haben.

    Die Bilddateien werden in der gewählten Reihenfolge geladen und in ein gemeinsames Arbeitsdokument übernommen.

TIP: Sie können elektronische Faxdateien in bearbeitbaren Text konvertieren, indem Sie die Faxdateien in TIFF-Format speichern, um sie dann mit Hilfe des Befehls Datei laden in OmniPage Pro zu laden.


Dokumente öffnen

In OmniPage Pro kann nur jeweils ein Dokument gleichzeitig geöffnet sein. Wenn Sie ein anderes Dokument öffnen möchten, werden Sie aufgefordert, das aktuelle Dokument zu schließen.

So öffnen Sie ein Dokument in OmniPage Pro:

  1. Wählen Sie im Menü Datei die Option Öffnen, oder klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Öffnen Öffnen.

    Das Dialogfeld Öffnen wird angezeigt.

  2. Wählen Sie den Dateityp und den Pfad der Datei, die Sie öffnen möchten.

    Sie können eine Bilddatei oder ein OmniPage-Dokument öffnen.

  3. Doppelklicken Sie auf einen Dateinamen, um die Datei zu öffnen.

    Eine Bilddatei wird in der Bildansicht geöffnet. Ein OmniPage-Dokument wird mit dem Originalbild in der Bildansicht und evtl. erkanntem Text in der Textansicht geöffnet.


Unterstützte Dateitypen

OmniPage Pro kann folgende Dateitypen öffnen:

Bitmap (*.bmp) | PCX (*.pcx)
DCX (*.dcx) | TIFF-Packbits (*.tif)
JPEG (*.jpg) | TIFF unkomprimiert (*.tif)
OmniPage-Dokument (*.opd) | TIFF Gruppe 3 oder 4 komprimiert (*.tif)

HINWEIS: TIFF-Dateien können ein- oder mehrseitig, Farb-, Strich- oder Graustufenbilder sowie komprimiert oder unkomprimiert sein. Die Auflösung darf bis zu 600 DPI betragen, der empfohlene Wert liegt jedoch bei 300 DPI. OmniPage Pro speichert Strichbilder mit 300 DPI und Graustufen- und Farbbilder mit 150 DPI.

OmniPage Pro kann erkannten Text in den folgenden Dateiformaten speichern:

dBase III, III+, IV, 5.5 | PageMaker 6.5.2 (MS Word)
Excel 3.0, 4.0, 5.0, 6.0, 7.0, 97, 2000 | Quattro Pro für Windows 4.0, 8 (Excel 4.0)
FrameMaker 5.5.3 | Rich Text Format
Freelance Graphics | Nur Text
Harvard Graphics | Nur Text mit Zeilenwechsel
HTML | Ventura Publisher (MS Word)
Lotus 1-2-3, 97 | Word für Windows 2.0, 6.0, 7.0, 95, 97, 2000
Microsoft PowerPoint 97 | WordPad
Microsoft Publisher 98 | WordPerfect für Windows 5.1, 5.2, 6.0, 6.1, 95, 8.0
OmniPage-Dokument | Word Pro 96, 97

HINWEIS: Für HTML werden alle Grafiken als separate Bilddateien im JPEG-Format gespeichert.

OmniPage Pro kann Originalbilder in den folgenden Dateiformaten speichern:

Bitmap (*.bmp) | TIFF unkomprimiert (*.tif)
OmniPage-Dokument (*.opd) | TIFF-Packbits (*.tif)
PCX (*.pcx) | TIFF Gruppe 4 komprimiert (*.tif)

HINWEIS: OmniPage Pro speichert jede Seite eines mehrseitigen Bildes separat.

Wenn Sie im Dialogfeld Bild speichern die Option Alle Seiten speichern wählen, wird an die Dateinamen der Zusatz Seite und die entsprechende Nummer angehängt, um zwischen den separat gespeicherten Seiten zu unterscheiden.


Dokumente erstellen

Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Neu Neu, oder wählen Sie im Menü Datei die Option Neu, um ein neues Dokument zu erstellen.

Je nachdem, welche Option aktuell unter Dokumentquelle ausgewählt ist, scannt oder lädt OmniPage Pro ein Seitenbild. Wenn noch ein Dokument geöffnet ist, werden Sie aufgefordert, dieses zu schließen.


Dokumente schließen

Wählen Sie im Menü Datei die Option Schließen.

Wenn Sie das Dokument nicht gespeichert oder nach der letzten Speicherung geändert haben, werden Sie aufgefordert, es zu speichern.

TIP: Wenn Sie ein Dokument später wieder in OmniPage Pro öffnen möchten, speichern Sie es als OmniPage-Dokument (*.opd).


Dokumente drucken

Sie können die ursprünglichen Seitenbilder oder den erkannten Text des aktuellen Dokuments ausdrucken.

So drucken Sie ein Dokument aus:

  1. Klicken Sie im Menü Datei auf die Option Drucken und anschließend im Untermenü eine der folgenden Optionen:

    • Wählen Sie Bild, um die ursprünglichen Seitenbilder zu drucken.

    • Wählen Sie Text, um den erkannten Text zu drucken.

  2. Nehmen Sie die gewünschten Einstellungen im Dialogfeld Drucken vor.

  3. Klicken Sie auf OK, um mit dem Ausdrucken zu beginnen.

TIP: Um direkt aus der aktiven Text- bzw. Bildansicht zu drucken, klicken Sie in der Standardwerkzeugleiste auf die Druckerschaltfläche.


Größe einer Seitenansicht verändern

Sie können die Größe einer in der Bildansicht oder Textansicht angezeigten Seite verändern.

So verändern Sie die Größe einer Seitenansicht:

  1. Klicken Sie auf die Ansicht, die sie vergrößern/verkleinern möchten. Diese wird aktiviert.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Vergrößern oder Verkleinern.

    Alternativ dazu können Sie im Menü Ansicht auf die Option Zoom klicken und anschließend eine Größenoption in der Dropdown-Liste auswählen.

    Die Größe der Seite wird wie gewünscht verändert.

TIP: Sie können auch mit der rechten Maustaste auf die Ansicht klicken, in der Sie die Größe der Seitenansicht verändern möchten, und dann im Kontextmenü eine Größenoption wählen.


Seitenwechsel

Die Miniaturansicht, die Bildansicht und die Textansicht zeigen jeweils die aktuelle Seite des Dokuments an.

Sie haben die folgenden Möglichkeiten, um auf eine andere Seite zu wechseln:

  • Klicken Sie auf die Miniaturansicht der Seite, die Sie angezeigt bekommen möchten. Die Miniaturansicht der aktuellen Seite wird mit einem helleren Rahmen hervorgehoben.

  • Klicken Sie auf die Schaltfläche Nächste Seite bzw. Vorherige Seite in der unteren linken Ecke der Benutzeroberfläche von OmniPage Pro.

  • Wählen Sie im Menü Bearbeiten die Option Nächste Seite, Vorherige Seite oder Gehe zu Seite.

HINWEIS: Mit der Bildlaufleiste können Sie sich nur auf der aktuellen Seite bewegen. Das Rollen über mehrere Seiten ist nicht möglich.


Grafiken bearbeiten

In OmniPage Pro können Grafiken, wie Logos oder Fotos, bei der OCR beibehalten werden. OmniPage Pro kann auch eine Verknüpfung zu folgenden unterstützten Bildbearbeitungsanwendungen herstellen, so daß Sie beibehaltene Grafiken unmittelbar bearbeiten können:

  • Adobe PhotoDeluxe

  • Adobe Photoshop (LE und Standard)

  • CorelDRAW

  • Corel PHOTO-PAINT

  • MGI PhotoSuite

  • Micrografx Picture Publisher

  • Micrografx Windows Draw

  • Microsoft Paint

  • Microsoft Picture It

HINWEIS: Damit Sie mit diesen Bildbearbeitungsprogrammen Grafiken bearbeiten können, muß die jeweilige Anwendung auf Ihrem System installiert sein. Die Anwendung muß außerdem als Standardanwendung für das Öffnen von Bitmap-Bildern eingerichtet sein.

So bearbeiten Sie eine beibehaltene Grafik nach der OCR:

  1. Sorgen Sie dafür, daß Bitmap-Bilder automatisch mit der gewünschten Anwendung geöffnet werden.

    Die Verknüpfung kann im Windows-Explorer hergestellt werden. Nähere Informationen finden Sie in der Online-Hilfe von Windows.

  2. Achten Sie darauf, daß die Grafiken in dem Seitenbild als grafische Bereiche definiert sind. Nähere Informationen finden Sie unter Bereichseigenschaften ändern.

  3. Doppelklicken Sie in der Textansicht von OmniPage Pro auf eine Grafik.

    Sie können auch erst die Grafik und anschließend im Menü Extras die Option Bildbearbeitung auswählen.

  4. Bearbeiten Sie die Grafik.

    Einzelheiten zur Verwendung der Werkzeuge aus der Bildbearbeitungsanwendung entnehmen Sie bitte der jeweiligen Dokumentation zu diesem Programm.

So beenden Sie die Grafikbearbeitung:

Wenn die Anwendung separat gestartet wurde, speichern Sie die Grafik, und beenden Sie die Bildbearbeitungsanwendung.

Die Änderungen an der Grafik werden wirksam und werden in der Textansicht von OmniPage Pro angezeigt.


Gesamten Seiteninhalt auswählen

Wählen Sie im Menü Bearbeiten die Option Alles auswählen, wenn Sie alle Objekte der aktuellen Seite in der aktiven Ansicht auswählen wollen.

  • Wenn die Miniaturansicht aktiviert ist, werden alle Miniaturen ausgewählt.

  • Wenn die Bildansicht aktiviert ist, werden alle Bereiche ausgewählt.

  • Wenn die Textansicht aktiviert ist, werden der gesamte Text und alle beibehaltenen Grafiken ausgewählt.


Seiten löschen

So löschen sie die momentan angezeigte Seite:

  • Wählen Sie im Menü Bearbeiten die Option Aktuelle Seite löschen, oder

  • wählen Sie die Miniaturansicht dieser Seite, und drücken Sie die Entf-Taste.

Das Originalbild und der erkannte Text dieser Seite werden aus dem Dokument entfernt.


Seitenansichten

OmniPage Pro kann drei verschiedene Ansichten anzeigen:

  • In der Miniaturansicht werden verkleinerte Darstellungen der Seiten angezeigt. Sie wird immer angezeigt. Ihre Größe können Sie verändern, indem Sie den rechten Rand ziehen.

  • Die Bildansicht enthält die Originalbilder.

  • In der Textansicht wird der erkannte Text angezeigt.

So verändern Sie die Anordnung der Text- und Bildansicht:

  • Wählen Sie im Menü Ansicht die Option Nebeneinander, um Text- und Bildansicht nebeneinander anzuordnen.

  • Wählen Sie im Menü Ansicht die Option Untereinander, um Text- und Bildansicht untereinander anzuordnen.

  • Klicken Sie in der Statuszeile auf Fensterbereiche wechseln, um zwischen horizontaler und vertikaler Anordnung von Text- und Bildansicht zu wechseln.


Bereiche automatisch erstellen

OmniPage Pro kann Bilder analysieren und die Bereiche automatisch für Sie erstellen. Sie können auch einzelne Bereiche manuell einzeichnen und OmniPage Pro die restlichen Bereiche für das Bild automatisch finden lassen.

Dabei bestimmt OmniPage Pro entsprechend den in den Dropdown-Listen Originallayout und Ausgabeformat vorgenommenen Einstellungen den Textfluß auf der Seite und ordnet die Bereiche entsprechend an.

So lassen Sie Bereiche automatisch erstellen:

  1. Wählen Sie die Einstellung in der Dropdown-Liste Originallayout der AutoOCR-Werkzeugleiste, die dem Originalformat des Dokuments am nächsten kommt.

    Sie können die Optionen Einzelne Spalte, Mehrere Spalten, Kalkulationstabelle oder Gemischte Seiten wählen oder eine eigene Bereichsvorlage verwenden.

  2. Wählen Sie die Einstellung in der Dropdown-Liste Ausgabeformat der Bereichsschaltfläche, die dem gewünschten Format des fertigen Dokuments am nächsten kommt.

    Sie haben die Auswahl zwischen Formatierung entfernen, Schriftart und Absatzformatierung beibehalten, Fließspalten beibehalten oder True Page.

  3. Klicken Sie auf die Schaltfläche Start, oder wählen Sie im Menü Verarbeiten die Option Start.

    OmniPage Pro lädt die Seite automatisch und verarbeitet das Bild. Jeder Bereich ist mit einer Zahl versehen, die die Reihenfolge der Erkennung angibt, und mit einem Buchstaben, der den Bereichstyp kennzeichnet.

HINWEIS: OmniPage Pro ordnet bei automatischer Verarbeitung jedem Bereich einen Bereichstyp und den Inhaltstyp Alphanumerisch zu. Dies gilt für alle automatisch erstellten Bereiche mit Ausnahme von Grafikbereichen. Die Bereichseigenschaften müssen nicht geändert werden, es sei denn, Sie möchten die Art und Weise ändern, auf die Bereiche bei der OCR behandelt werden.

TIP: Sie können auch mit der Werkzeugleiste für manuelle OCR Bereiche automatisch einzeichnen lassen. Wählen Sie in den Dropdown-Listen der Schaltflächen die gewünschten Befehle, und klicken Sie dann nacheinander auf die Schaltflächen, um das Dokument zu verarbeiten.

So zeichnen Sie einzelne Bereiche manuell ein und lassen OmniPage Pro die restlichen Bereiche automatisch suchen:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften, und wählen Sie den Bereichstyp und den Bereichsinhalt für den zu zeichnenden Bereich.

  2. Zeichnen Sie die gewünschten Bereiche ein.

  3. Klicken Sie in der Werkzeugleiste für manuelle Verarbeitung auf die Schaltfläche Originallayout und Ausgabeformat, oder wählen Sie im Menü Verarbeiten die Option Aktuelle Seite erkennen.

  4. Klicken Sie im nun angezeigten Dialogfeld auf Aktuelle Bereiche beibehalten und zusätzliche Bereiche suchen.

    OmniPage Pro behält die eingezeichneten Bereiche auf der Seite bei und zeichnet auf der restlichen Seite automatisch weitere Bereiche ein.

TIP: Sie können OmniPage Pro nach Bereichen im Dokument suchen lassen, die außerhalb den in der Vorlage definierten Bereichen liegen, indem Sie im Dialogfeld Optionen unter Verarbeiten die Option Zusätzlich zu den Vorlagenbereichen automatisch Bereiche finden wählen. Diese Option ist nützlich, wenn nur bestimmte Teile einer Seite verarbeitet werden sollen. Zeichen Sie um die nicht zu verarbeitenden Teile manuell Bereiche ein, und stellen Sie den Bereichstyp für diese Bereiche auf Bereich ignorieren ein. OmniPage Pro sucht nun bei der OCR nur im Rest des Dokuments automatisch nach Bereichen.

Was möchten Sie tun?

  • Bereiche manuell zeichnen

  • Die Reihenfolge der Bereiche ändern

  • Bereiche verschieben

  • Den Bereichstyp und -inhalt ändern

  • Die Form und Größe von Bereichen anpassen

  • Tabellenbereiche bearbeiten

  • Eine Bereichsvorlage erstellen


Bereiche manuell zeichnen

Sie können die Bereiche auf der gesamten Seite selbst einzeichnen, oder Sie können nur einen Teil der Bereiche zeichnen und OmniPage Pro die restlichen Bereiche automatisch finden lassen.

Sie können zum manuellen Einzeichnen von Bereichen die Schaltflächen der Bildwerkzeugleiste verwenden. Rechteckige Bereiche werden am häufigsten benötigt. Sie können aber auch unregelmäßig geformte Bereiche für Grafiken und Text einzeichnen. Für Tabellen sind nur rechteckige (und quadratische) Bereiche zulässig. Nähere Informationen finden Sie unter Unregelmäßig geformte Bereiche zeichnen und Tabellenbereiche zeichnen.

So zeichnen Sie rechteckige Bereiche ein:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften, und wählen Sie den Bereichstyp und den Bereichsinhalt für den zu zeichnenden Bereich.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Rechteckige Bereiche zeichnen Rechteckige Bereiche.

    Der Mauszeiger in der Bildansicht wird zum Zeichenwerkzeug.

  3. Um den gewünschten Bereich einzuzeichnen, halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug, so daß ein rechteckiger Rahmen entsteht.

    Versuchen Sie nach Möglichkeit, zusammengehörende Textteile, wie z. B. Absätze oder einzelne Spalten, in einem Bereich zusammenzufassen.

  4. Lassen Sie die Maustaste los, wenn der Bereich die gewünschte Größe erreicht hat.

    Im Bereich wird eine Nummer angezeigt, die die Verarbeitungsreihenfolge der Bereiche angibt.

  5. Wiederholen Sie diese Schritte, bis alle gewünschten Seitenteile von rechteckigen Bereichen umgeben sind.

HINWEIS: Sich überlappende Bereiche sind nicht möglich. Wenn Sie versuchen, einen Bereich über einen bereits vorhandenen Bereich zu zeichnen, wird die Begrenzung des neuen Bereichs um die Begrenzung des existierenden Bereichs herumgeführt, sobald Sie die Maustaste loslassen.

So zeichnen Sie einzelne Bereiche manuell ein und lassen OmniPage Pro die restlichen Bereiche automatisch suchen:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften, und wählen Sie den Bereichstyp und den Bereichsinhalt für den zu zeichnenden Bereich.

  2. Zeichnen Sie die gewünschten Bereiche ein.

  3. Klicken Sie in der Werkzeugleiste für manuelle Verarbeitung auf die Schaltfläche Originallayout und Ausgabeformat, oder wählen Sie im Menü Verarbeiten die Option Aktuelle Seite erkennen.

  4. Klicken Sie im nun angezeigten Dialogfeld auf Aktuelle Bereiche beibehalten und zusätzliche Bereiche suchen.

    OmniPage Pro behält die eingezeichneten Bereiche auf der Seite bei und zeichnet auf der restlichen Seite automatisch weitere Bereiche ein.

TIP: Wenn Sie nur bestimmte Teile auf einer Seite verarbeiten möchten, zeichnen Sie um die Teile, die nicht verarbeitet werden sollen, manuell Bereiche ein, und stellen Sie den Bereichstyp für diese Bereiche auf Bereich ignorieren ein.

Was möchten Sie tun?

  • Bereiche automatisch erstellen

  • Die Reihenfolge der Bereiche ändern

  • Bereiche verschieben

  • Den Bereichstyp und -inhalt ändern

  • Die Form und Größe von Bereichen anpassen

  • Tabellenbereiche bearbeiten

  • Unregelmäßig geformte Bereiche zeichnen

  • Eine Bereichsvorlage erstellen


Text- und Grafikbereiche verändern

Sie können Bereiche verändern, indem Sie sie verschieben, anpassen, neu anordnen, vergrößern, verkleinern, verbinden oder trennen.

Was möchten Sie tun?

  • Bereiche verschieben

  • Die Größe von Bereichen ändern

  • Bereiche neu anordnen

  • Bereiche erweitern

  • Einen Bereich um einen Teil reduzieren

  • Zwei oder mehrere Bereiche miteinander verbinden

  • Bereiche teilen


Unregelmäßig geformte Bereiche zeichnen

So zeichnen Sie unregelmäßige Bereiche ein:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften, und wählen Sie den Bereichstyp und den Bereichsinhalt für den zu zeichnenden Bereich.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Unregelmäßige Bereiche zeichnen Unregelmäßige Bereiche zeichnen.

    Der Mauszeiger in der Bildansicht wird zum Zeichenwerkzeug.

  3. Positionieren Sie das Zeichenwerkzeug an die Stelle, an der Sie mit der ersten Seite des Bereichs beginnen möchten.

  4. Betätigen Sie die Maustaste einmal.

  5. Zeichnen Sie die erste Seite des Bereichs, indem Sie das Zeichenwerkzeug ziehen.

  6. Wenn die Seite die gewünschte Länge hat, betätigen Sie die Maustaste.

  7. Zeichnen Sie nun senkrecht zur schon bestehenden Seite die nächste Seite des Bereichs.

    Wiederholen Sie diese Schritte, bis die Seiten des Bereichs fertig gezeichnet sind.

HINWEIS: Es ist nicht möglich, Linien zu zeichnen, die einen Bereich mit Ausschnitten bilden. Beispiele dafür sind Bereiche, die ein U oder ein umgekehrtes U bilden.


Tabellenbereiche verändern

Sie können Tabellenbereiche verändern, indem Sie Bereiche verschieben, anpassen, vergrößern, verkleinern oder neu anordnen, und indem Sie Tabellenraster hinzufügen oder entfernen.

HINWEIS: Tabellenbereiche können nur rechteckig oder quadratisch sein. Das Verändern eines Tabellenbereichs dahingehend, daß sich eine unregelmäßige Form ergibt, ist nicht möglich.

So verschieben Sie Zeilen- oder Spaltentrennungen in einem Tabellenbereich:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Zeilen- oder Spaltentrennungen verschieben.

  2. Setzen Sie den Mauszeiger in der Bildansicht in den gewünschten Tabellenbereich.

    Je nachdem, auf welche Trennung Sie zeigen, wird der Mauszeiger zu einem Werkzeug mit einem vertikalen oder horizontalen Balken.

  3. Halten Sie die Maustaste gedrückt, und ziehen Sie die Zeilen- oder Spaltentrennung, die Sie verschieben möchten. Wenn Sie bei gedrückter Strg-Taste auf eine Spaltentrennung klicken, wird die Trennung nur für eine einzelne Tabellenzelle verschoben. Zeilentrennungen können jedoch nicht für einzelne Zellen verschoben werden.

    Die ausgewählte Trennung wird verschoben. Zellentrennungen können jedoch nicht über die jeweilige Zelle hinaus verschoben werden.

  4. Lassen Sie die Maustaste los, wenn die gewünschte Position erreicht ist.

So fügen Sie Spaltentrennungen in einen Tabellenbereich ein:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Spaltentrennungen einfügen.

  2. Setzen Sie den Mauszeiger in den Tabellenbereich, in dem Sie eine Spaltentrennung einfügen möchten.

    Der Mauszeiger wird zu einem nach oben zeigenden Pfeil (^) mit einem schwächer dargestellten vertikalen Balken.

  3. Betätigen Sie die Maustaste einmal.

    In die Tabelle wird eine neue Spaltentrennung eingefügt. Halten Sie die Strg-Taste gedrückt, um eine Spaltentrennung nur für eine einzelne Zelle einzufügen. Die Einfügung erfolgt in der Zelle, in der sich der Mauszeiger befindet.

So fügen Sie Zeilentrennungen in einen Tabellenbereich ein:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Zeilentrennungen einfügen.

  2. Setzen Sie den Mauszeiger in den Tabellenbereich, in dem Sie eine Zeilentrennung einfügen möchten.

    Der Mauszeiger wird zu einem nach rechts weisenden Pfeil ( > ) mit einem schwächer dargestellten horizontalen Balken.

  3. Betätigen Sie die Maustaste einmal.

    Es wird eine neue Zeile eingefügt.

So entfernen Sie Zeilen- oder Spaltentrennungen aus einem Tabellenbereich:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Zeilen- oder Spaltentrennungen entfernen.

    Der Mauszeiger in der Bildansicht wird zum Löschwerkzeug.

  2. Klicken Sie im Tabellenbereich auf die Zeilen- oder Spaltentrennung, die Sie entfernen möchten.

    Die Zeilen- oder Spaltentrennung wird entfernt.

  3. Klicken Sie erneut auf die Schaltfläche Zeilen- oder Spaltentrennungen entfernen, um das Werkzeug zu deaktivieren.

So entfernen Sie alle Zeilen- und Spaltentrennungen aus einem Tabellenbereich:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Alle Zeilen- und Spaltentrennungen entfernen/ersetzen.

    Der Mauszeiger in der Bildansicht wird zum Löschwerkzeug.

  2. Klicken Sie auf eine Stelle im Tabellenbereich.

    Alle Zeilen- und Spaltentrennungen werden entfernt.

HINWEIS: Wenn ein Tabellenbereich, der keine Zeilen- oder Spaltentrennungen enthält, einer OCR unterzogen wird, wird der gesamte Inhalt dieses Bereichs in eine einzige Tabellenzelle umformatiert.


Bereichsvorlagen erstellen und verwenden

Bereichsvorlagen sind nützlich für das Einteilen von Bildern in Bereiche, wenn Sie häufig Dokumente mit demselben Layout und Inhalt verarbeiten.

Eine Bereichsvorlage definiert Bereichsattribute wie Größe, Form, Position, Reihenfolge, Typ und Inhalt.

So erstellen Sie eine Bereichsvorlage:

  1. Laden Sie ein Bild, und zeichnen Sie die gewünschten Bereiche ein.

  2. Wählen Sie im Menü Extras die Option Bereichsvorlage speichern.

    Das Dialogfeld Neue Bereichsvorlagendatei wird angezeigt.

  3. Geben Sie im Feld Dateiname einen Namen für Ihre Datei ein.

  4. Klicken Sie auf OK.

So teilen Sie ein Bild mit Hilfe einer Vorlage in Bereiche ein:

  1. Wählen Sie in der Dropdown-Liste Originallayout der AutoOCR-Werkzeugleiste oder in der Dropdown-Liste der Schaltfläche Originallayout und Ausgabeformat in der Werkzeugleiste für manuelle Bearbeitung die zu verwendende Bereichsvorlage aus.

  2. Klicken Sie auf OK.

    OmniPage Pro zeichnet mit Hilfe der Bereichsvorlage die vordefinierten Bereiche auf dem Bild ein, wenn Sie in der AutoOCR-Werkzeugleiste auf Start oder in der Werkzeugleiste für manuelle Berbeitung auf Originallayout und Ausgabeformat klicken.

TIP: Sie können OmniPage Pro nach Bereichen im Dokument suchen lassen, die außerhalb den in der Vorlage definierten Bereichen liegen, indem Sie im Dialogfeld Optionen unter Verarbeiten die Option Zusätzlich zu den Vorlagenbereichen automatisch Bereiche finden wählen. Diese Option ist nützlich, wenn nur bestimmte Teile einer Seite verarbeitet werden sollen. Zeichen Sie um die nicht zu verarbeitenden Teile manuell Bereiche ein, und stellen Sie den Bereichstyp für diese Bereiche auf Bereich ignorieren ein. OmniPage Pro sucht nun bei der OCR nur im Rest des Dokuments automatisch nach Bereichen.


Bereichseigenschaften ändern

Jedem Bereich auf einem Seitenbild sind Bereichseigenschaften zugeordnet, und zwar ein Bereichstyp und ein Bereichsinhalt . Nähere Informationen finden Sie unter Bereichseigenschaften.

HINWEIS: Bei der automatischen Bereichseinteilung ordnet OmniPage Pro jedem Bereich Eigenschaften zu. Diese müssen nicht geändert werden, es sei denn, Sie möchten die Art und Weise ändern, auf die Bereiche bei der Verarbeitung behandelt werden.

So ändern Sie die Eigenschaften eines Bereichs:

  1. Klicken Sie auf den Bereich, den Sie verändern möchten.

    Wenn Sie mehrere Bereiche auswählen möchten, klicken Sie bei gedrückter Umschalttaste. Ausgewählte Bereiche werden schattiert dargestellt.

  2. Klicken Sie auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften. Das Dialogfeld Bereichseigenschaften wird geöffnet.

    Im Dialogfeld Bereichseigenschaften werden die Eigenschaften des ausgewählten Bereichs angezeigt. Wenn Sie mehrere Bereiche ausgewählt haben, werden nur Eigenschaften angezeigt, die bei allen gewählten Bereichen gleich sind. Alle anderen Felder sind leer.

  3. Wählen Sie für die ausgewählten Bereiche einen Bereichstyp.

  4. Wählen Sie für die ausgewählten Bereiche einen Bereichsinhalt.

    Bereichsinhalte können nur für Textbereiche gewählt werden.

  5. Wenn Sie fertig sind, klicken Sie auf die Standardschaltfläche Schließen Schließen.

    Wenn Sie mehr als einen Bereich ausgewählt haben, werden allen Bereichen die gewählten Eigenschaften zugeordnet.

HINWEIS: Wenn Sie nach der Verarbeitung eines Dokuments Änderungen an den Bereichen vornehmen, muß das Dokument erneut verarbeitet werden.

TIP: Sie können Typ und Inhalt eines Bereichs auch einzeln ändern, indem Sie mit der rechten Maustaste auf den Bereich klicken und im eingeblendeten Kontextmenü eine Einstellung auswählen.


Erkennung prüfen

Nach der OCR wird der erkannte Text in der Textansicht angezeigt, wo Sie ihn auf mögliche Fehler überprüfen können. Wenn Sie das Dokument mit Hilfe der AutoOCR-Werkzeugleiste verarbeiten, startet die Prüfung automatisch.

OmniPage Pro markiert mögliche Fehler grün und fügt für nicht erkannte Zeichen ein rotes Auslassungszeichen ein. Um diese Farbmarkierungen nicht mehr anzuzeigen, deaktivieren Sie im Menü Ansicht die Option Markierungen einblenden.

So überprüfen Sie OCR-Ergebnisse und korrigieren Fehler:

  1. Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Erkennung prüfen Erkennung prüfen, oder wählen Sie im Menü Extras die Option Erkennung prüfen.

    Wenn OmniPage Pro einen möglichen Fehler entdeckt, wird der Fehler zusammen mit dem Originalbild im Dialogfeld OCR Proofreader angezeigt.

  2. Wählen Sie aus, wie OmniPage Pro das Wort behandeln soll.

    Nach der Wahl der gewünschten Option sucht der OCR Proofreader nach dem nächsten möglichen Fehler.

  3. Sie können die Erkennungsprüfung beenden, indem Sie auf Schließen klicken.

    Von Wörtern, die bereits überprüft wurden, wird die Farbmarkierung entfernt.


Text prüfen

Sie können erkannten Text in OmniPage Pro mit dem Originalbild vergleichen und so überprüfen.

Sie können nur Wörter überprüfen, die als mögliche Fehler markiert sind. Sobald jedoch das Fenster Text prüfen geöffnet ist, können Sie darin mit den Bildlaufleisten und Zoomfunktionen jeden beliebigen Teil des Originalbildes ansehen.

So vergleichen Sie in OmniPage Pro Text mit dem Originalbild:

  1. Wählen Sie ein Wort, das angeblich einen Fehler enthält.

    Als mögliche Fehler erkannte Wörter sind grün markiert.

  2. Wählen Sie im Menü Extras die Option Text prüfen.

    Das Fenster Text prüfen wird eingeblendet. Es zeigt ein Bild des Originalworts und seiner näheren Umgebung an.

    Wiederholen Sie die Schritte 1 und 2, um mit der Überprüfung weiterer möglicher Fehler fortzufahren.

  3. Der Inhalt des Fensters ändert sich entsprechend.


Seitenbilder vor der Erkennung anpassen

Sie können vor der Zeichenerkennung Seitenbilder in der Bildansicht von OmniPage Pro drehen oder begradigen. Es wird empfohlen, diese Funktion bei Seiten, die nicht korrekt ausgerichtet sind, zur Verbesserung der OCR-Genauigkeit zu nutzen.

Wenn Sie eine Seite drehen oder begradigen möchten, führen Sie diesen Vorgang durch, bevor Sie in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Originallayout und Ausgabeformat klicken, denn während dieses Vorgangs werden alle Bereiche, die manuell oder automatisch eingezeichnet wurden, gelöscht, und die Seite muß neu verarbeitet werden.

HINWEIS: Wenn Sie das Dokument automatisch verarbeiten lassen, können Sie die Verarbeitung nach dem Laden oder Scannen unterbrechen und die Seite anpassen, indem Sie in der AutoOCR-Werkzeugleiste auf Stopp klicken. Um mit der automatischen Verarbeitung fortzufahren, klicken Sie auf Fertig.

So drehen Sie ein Seitenbild:

  1. Klicken Sie auf das Seitenbild, um die Bildansicht zu aktivieren.

  2. Klicken Sie auf die Schaltfläche Bild drehen Bild drehen, um das Bild jeweils um 90 Grad (im Uhrzeigersinn) zu drehen.

    Alternativ dazu können Sie im Menü Ansicht die Option Drehen wählen und dann 90°, 180° oder 270° auswählen.

So begradigen Sie ein Seitenbild:

  1. Klicken Sie auf das Seitenbild, um die Bildansicht zu aktivieren.

  2. Klicken Sie auf die Schaltfläche Bild begradigen Bild begradigen.

    Alternativ dazu können Sie im Menü Ansicht die Option Bild begradigen wählen.

  3. OmniPage Pro begradigt das Seitenbild um maximal 10°. Wenn OmniPage Pro erkennt, daß es für die Weiterverarbeitung nicht nötig ist, wird das Bild nicht begradigt.

HINWEIS: Es wird empfohlen, das Bild während der Erkennung automatisch von OmniPage Pro drehen oder begradigen zu lassen, falls dies nötig sein sollte. Aktivieren Sie dazu im Dialogfeld Optionen unter Verarbeiten einfach die Optionen Seitenbild automatisch begradigen und Seitenausrichtung automatisch korrigieren.


Erkennung von Sonderzeichen trainieren

Eine Trainingsdatei ist ein Satz vorab erkannter Textzeichen, die OmniPage Pro bei der Zeichenerkennung mit den im Seitenbild gefundenen Zeichen vergleicht. Sie können eine Trainingsdatei für normalerweise schwer zu erkennende Zeichen erstellen, wie z. B. für die Zeichen © oder ®.

HINWEIS: Die meisten Zeichen müssen nicht trainiert werden. Achten Sie lediglich auf unübliche oder seltene Zeichen. Trainieren Sie OmniPage Pro nicht auf normale Textzeichen, da dies den Erkennungsvorgang stören kann.

So erstellen Sie eine Trainingsdatei:

  1. Klicken Sie in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Dokumentquelle und öffnen die Bilddatei, oder scannen Sie das Bild, das die Zeichen enthält, die Sie trainieren möchten.

  2. Legen Sie mit Hilfe der Bildwerkzeugleiste um den zu trainierenden Text Bereiche an.

  3. Wählen Sie im Dialogfeld Optionen unter OCR die Option Trainingsdatei verwenden.

  4. Klicken Sie in der Werkzeugleiste für manuelle OCR auf die Schaltfläche Originallayout und Ausgabeformat, oder wählen Sie im Menü Verarbeiten die Option Aktuelle Seite erkennen.

    OmniPage Pro analysiert das Dokument und öffnet dann das Dialogfeld Zeichentraining.

  5. Doppelklicken Sie auf ein zu trainierendes Zeichen, oder wählen Sie es aus, und klicken Sie dann auf Angeben.

    Im Dialogfeld Zeichenangabe wird angezeigt, wie das ausgewählte Zeichen auf dem Originalseitenbild aussah.

  6. Geben Sie im Feld Zeichen das Zeichen an, das in Zukunft als Erkennungsergebnis gelten soll.

  7. Klicken Sie auf OK. Das Dialogfeld Zeichentraining wird wieder geöffnet.

  8. Wiederholen Sie die Schritte 5 bis 7, bis alle gewünschten Zeichen angegeben sind.

  9. Klicken Sie auf Speichern. Die angegebenen Zeichen werden in eine Trainingsdatei geschrieben.

    Alternativ dazu können Sie auch auf Anhängen klicken, um die angegebenen Zeichen einer anderen Trainingsdatei hinzuzufügen.

Nachdem der Vorgang beendet ist, werden Sie gefragt, ob diese Datei die aktuelle Trainingsdatei werden soll. Wenn Sie die aktuelle Seite unter Benutzung der eben erstellten Trainingsdatei erkennen lassen möchten, klicken Sie auf Ja. Wenn Sie zum Bild zurückkehren möchten, ohne die Erkennung zu starten, klicken Sie auf Nein.

Trainingsdateien werden im Datenordner gespeichert, der sich im Installationsordner befindet. Die Auswahl erfolgt im Dialogfeld Optionen unter OCR.

So bearbeiten Sie eine Trainingsdatei:

  1. Wählen Sie im Menü Extras die Option Trainingsdatei bearbeiten.

    Es wird ein Dialogfeld geöffnet, in dem alle Trainingsdateien aufgeführt sind.

  2. Doppelklicken Sie auf die Trainingsdatei, die Sie bearbeiten möchten. Alternativ dazu können Sie die Datei auch auswählen und auf Bearbeiten klicken.

    Die Zeichen in der ausgewählten Datei werden im Dialogfeld Zeichentraining angezeigt.

  3. Bearbeiten Sie die Zeichen.

    • Doppelklicken Sie auf ein Zeichen, das Sie bearbeiten wollen.

    • Klicken Sie auf ein Zeichen, das Sie entfernen möchten, und klicken Sie dann auf Löschen.

  4. Nach Bearbeiten der Trainingsdatei haben Sie folgende Möglichkeiten:

    • Klicken Sie auf Speichern, um die Änderungen in der Trainingsdatei zu speichern.

    • Klicken Sie auf Anhängen, um alle trainierten Zeichen einer anderen Trainingsdatei hinzuzufügen.

    • Klicken Sie auf Abbrechen, um den Vorgang ohne Änderung der Trainingsdatei zu beenden.


Anwenderwörterbücher erstellen und bearbeiten

Beim Durchführen der Zeichenerkennung und Prüfen auf Fehler kommen zwei Wörterbücher zum Einsatz: das Wörterbuch für die verwendete Sprache und ein Anwenderwörterbuch, in das Sie Wörter von Hand aufnehmen können. Sie können mehrere Anwenderwörterbücher anlegen, jedoch immer nur eines gleichzeitig verwenden. Die Auswahl des Anwenderwörterbuchs erfolgt im Dialogfeld Optionen unter OCR.

TIP: Sie können das Anwenderwörterbuch von Microsoft Word mit dem Namen BENUTZER zusammen mit OmniPage Pro einsetzen. Sie können das Wörterbuch auch bearbeiten. Gehen Sie dabei wie folgt vor.

So passen Sie ein Anwenderwörterbuch an:

  1. Wählen Sie im Menü Extras die Option Anwenderwörterbuch erstellen/bearbeiten.

    In einem Dialogfeld werden alle Anwenderwörterbuchdateien angezeigt. Benutzer ist das Anwenderwörterbuch von Microsoft Word.

  2. Sie haben folgende Möglichkeiten:

    • Wenn Sie ein bestehendes Anwenderwörterbuch bearbeiten möchten, wählen Sie eine Datei aus, und klicken Sie auf Bearbeiten.

    • Wenn Sie ein neues Anwenderwörterbuch anlegen möchten, klicken Sie auf Neu. Geben Sie im nun angezeigten Dialogfeld einen Namen ein, und klicken Sie auf OK.

    Das Dialogfeld Anwenderwörterbuch wird angezeigt.

  3. Sie können nun Wörter eingeben oder Wörter löschen:

    • Geben Sie in das Feld Benutzereintrag ein Wort ein, und klicken Sie auf Hinzufügen, um es in das Wörterbuch aufzunehmen.

    • Wenn Sie ein Wort löschen möchten, wählen Sie es im Listenfeld aus, und klicken Sie auf Löschen. Wenn Sie alle Wörter aus dem Wörterbuch löschen möchten, klicken Sie auf Alles löschen.

    • Um Wörter aus einer Textdatei in das Wörterbuch aufzunehmen, klicken Sie auf Importieren.

  4. Wenn Sie die Bearbeitung beenden möchten, klicken Sie auf Schließen.


Zuordnung der Dokumentschriftarten in OmniPage Pro

Sie können während der OCR die Eigenschaften der Schriftart im Dokument beibehalten, indem Sie eine andere Ausgabeoption als Formatierung entfernen auswählen.

OmniPage Pro ordnet die erkannten Schriftarten automatisch den vorher angegebenen Schriftarten zu. Zu diesem Zweck analysiert OmniPage Pro den Text des Originaldokuments und vergleicht ihn mit den auf dem Computer vorhandenen Schriftarten.

So stellen Sie die Schriftartzuordnung ein:

  1. Wählen Sie im Menü Extras den Befehl Optionen, um das Dialogfeld Optionen aufzurufen.

  2. Klicken Sie auf das Register OCR.

  3. Klicken Sie auf Schriftartzuordnung, um das Dialogfeld Schriftartzuordnung zu öffnen.

    Alle auf dem Computer vorhandenen Schriftarten werden in der linken Liste aufgeführt.

  4. Wählen Sie die Schriftarten aus, die Ihrer Meinung nach im Dokument vorkommen, und fügen Sie sie der rechten Liste hinzu.

    Die besten Ergebnisse erzielen Sie, wenn Sie nur die Schriftarten auswählen, die wirklich im Dokument vorkommen.

  5. Klicken Sie auf OK, wenn Sie die Schriftarten zugeordnet haben.


Aktualisierte Dateien speichern

Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Speichern Speichern, oder wählen Sie im Menü Datei die Option Speichern, um während der laufenden Arbeit Änderungen am aktuellen Dokument zu speichern.

HINWEIS: Wenn Sie zum ersten Mal die Option Speichern wählen und das Dokument noch nicht als OmniPage-Dokument oder als Textdatei gespeichert wurde, wird das Dialogfeld Speichern unter eingeblendet. Nähere Informationen finden Sie unter Erkannten Text speichern.

Wenn das Dokument als OmniPage-Dokument gespeichert wurde und Sie die Option Speichern wählen, werden alle von Ihnen im geöffneten Dokument vorgenommenen Änderungen gespeichert. Wenn ein Dokument als Textdatei gespeichert wurde, werden nur die Änderungen am Text in dieser Datei gespeichert.

Nehmen wir an, Sie haben ein erkanntes Dokument als Textdatei unter dem Namen Muster.txt gespeichert. Wenn Sie den Text in OmniPage Pro weiterbearbeiten, werden alle Änderungen am Text in der Datei Muster.txt gespeichert, sobald Sie die Option Speichern wählen. Wenn Sie das Dokument dann (mit Hilfe des Befehls Speichern unter im Menü Datei) als andere Datei mit dem Namen Memo.txt speichern, werden von da an alle Änderungen in Memo.txt gespeichert, wenn Sie die Option Speichern wählen.


Erkannten Text speichern

Sie können erkannten Text und beibehaltene Grafiken in verschiedenen Dateiformaten speichern.

So speichern Sie erkannten Text:

  1. Wählen Sie im Menü Datei die Option Speichern unter.

    Alternativ dazu können Sie auch auf die Exportzielschaltfläche in der Werkzeugleiste für manuelle OCR oder auf die Schaltfläche Start in der AutoOCR-Werkzeugleiste klicken, wenn in der Dropdown-Liste die Option Speichern unter ausgewählt ist.

  2. Wählen Sie im Dialogfeld Speichern unter einen Ordner und den Dateityp für das Dokument aus.

    Dateitypen, die die True Page-Formatierung unterstützen, sind mit [TP] markiert.

TIP: Wenn Sie das Dokument später wieder in OmniPage Pro öffnen möchten, speichern Sie es als OmniPage-Dokument. Nähere Informationen finden Sie unter OmniPage-Dokumente speichern.

  3. Geben Sie einen Dateinamen ein, und wählen Sie die Speicheroptionen:

    1. Wenn alle Seiten des Dokuments als eine Datei gespeichert werden sollen, wählen Sie Eine Datei für alle Seiten anlegen.

    2. Wenn jede Seite des Dokuments als separate Datei gespeichert werden soll, wählen Sie Eine Datei pro Seite anlegen. Es werden dann automatisch fortlaufende Nummern an die Dateinamen angehängt.

    3. Wenn Sie große Scanaufträge in einzelne Dateien trennen möchten, legen Sie an den entsprechenden Stellen leere Seiten in den Papierstapel, und wählen Sie Neue Datei nach jeder Leerseite anlegen. Alle nach einer leeren Seite folgenden Seiten werden als separate Datei gespeichert.

    4. Wenn Grafiken, wie z. B. Fotos oder Zeichnungen, in dem Dokument beibehalten werden sollen, wählen Sie Grafiken beibehalten.

  4. Klicken Sie auf OK.

    Das Dokument wird wie angegeben gespeichert. Grafiken und Formatierungen werden nur dann mit dem Dokument gespeichert, wenn sie vom Dateityp unterstützt werden.


Originalbilder speichern

Sie können Originalbilder in verschiedenen unterstützten Bilddateiformaten speichern.

HINWEIS: OmniPage Pro speichert Farb- und Graustufenbilddateien mit einer geringeren Auflösung als die der Originale. Wenn Sie vorhaben, ein Farb- oder Graustufenbild später wieder zu öffnen und einer OCR zu unterziehen, sollten Sie das Bild daher als OmniPage-Dokument und nicht als Bilddatei speichern. OmniPage-Dokumente behalten die Bildauflösung bei, die für ein optimales OCR-Ergebnis notwendig ist. Nähere Informationen finden Sie unter OmniPage-Dokumente speichern.

So speichern Sie Originalbilder:

  1. Wählen Sie im Menü Datei die Option Bild speichern.

  2. Wählen Sie im Dialogfeld Bild speichern einen Ordner und den Dateityp für das Dokument aus.

  3. Geben Sie einen Dateinamen ein, und wählen Sie die gewünschten Speicher- und Bildoptionen für das Dokument.

  4. Klicken Sie auf OK.

    Das Bild wird wie angegeben gespeichert (Bereiche und erkannter Text werden nicht mit der Datei abgespeichert).

HINWEIS: OmniPage Pro speichert jede Seite eines mehrseitigen Bildes separat. Wenn Sie im Dialogfeld Bild speichern die Option Alle Seiten speichern wählen, wird an die Dateinamen der Zusatz Seite und die entsprechende Nummer angehängt, um zwischen den separat gespeicherten Seiten zu unterscheiden.


OmniPage-Dokumente speichern

Wenn Sie ein Dokument später wieder in OmniPage Pro öffnen möchten, speichern Sie es als OmniPage-Dokument.

TIP: Wenn Sie vorhaben, ein Farb- oder Graustufenbild später wieder zu öffnen und einer OCR zu unterziehen, sollten Sie das Bild daher als OmniPage-Dokument und nicht als Bilddatei speichern. OmniPage-Dokumente behalten die Bildauflösung bei, die für optimale OCR-Genauigkeit notwendig ist.

So speichern Sie ein Dokument als OmniPage-Dokument:

  1. Wählen Sie im Menü Datei die Option Speichern unter, um das Dialogfeld Speichern unter zu öffnen.

    Wenn das Dokument erkannten Text enthält, können Sie alternativ dazu in der Dropdown-Liste Exportziel die Option Als Datei speichern aktivieren und auf die Exportzielschaltfläche in der Werkzeugleiste für manuelle OCR oder auf die Schaltfläche Start in der AutoOCR-Werkzeugleiste klicken.

  2. Wählen Sie in der Dropdown-Liste für den Dateitypen die Option OmniPage-Dokument.

  3. Wählen Sie einen Ordner, und geben Sie einen Dateinamen für das Dokument ein.

  4. Klicken Sie auf OK.

    Das Dokument wird wie angegeben gespeichert.


Dokumente in die Zwischenablage kopieren

Sie können jede Seite eines erkannten Dokuments in die Zwischenablage kopieren und den Text direkt in eine andere Anwendung einfügen.

So kopieren Sie ein erkanntes Dokument in die Zwischenablage:

  1. Wählen Sie in der Dropdown-Liste der Exportzielschaltfläche in der AutoOCR-Werkzeugleiste oder der Werkzeugleiste für manuelle OCR den Befehl In Zwischenablage kopieren.

  2. Wenn Sie eine automatische Verarbeitung wünschen, klicken Sie in der AutoOCR-Werkzeugleiste auf Start, oder wählen Sie im Menü Verarbeiten die Option Start.

    Wenn Sie eine manuelle Verarbeitung wünschen, klicken Sie in der Werkzeugleiste für manuelle OCR auf die Exportzielschaltfläche, oder wählen Sie im Menü Verarbeiten die Option In Zwischenablage kopieren.

    Das Dokument wird in die Zwischenablage kopiert.

HINWEIS: Textformatierungen wie beispielsweise fett oder kursiv werden beibehalten, wenn Sie den Text in eine Anwendung einfügen, die das RTF-Format unterstützt. Anderenfalls wird nur der reine Text eingefügt. Grafiken werden beibehalten, wenn die Anwendung Bitmap-Bilder unterstützt.


Dokumente als Anlage zu einer E-Mail versenden

Sie können ein erkanntes Dokument als Anlage zu einer E-Mail versenden, wenn die verwendete E-Mail-Software MAPI-kompatibel ist, wie z. B. Microsoft Outlook.

So versenden Sie ein Dokument:

  1. Wenn Sie manuelle Verarbeitung wünschen, wählen Sie im Menü Datei die Option Als Nachricht senden, oder klicken Sie auf die Exportzielschaltfläche.

    Wenn Sie automatische Verarbeitung wünschen, wählen Sie im Menü Verarbeiten die Option Start, oder wählen Sie in der AutoOCR-Werkzeugleiste in der Dropdown-Liste Exportziel die Option Als Nachricht senden, und klicken Sie dann auf die Schaltfläche Start.

    Das Dialogfeld Senden wird angezeigt.

  2. Geben Sie den gewünschten Dateityp und die Optionen für das Dokument an.

  3. Klicken Sie auf OK.

  4. Melden Sie sich bei Ihrer E-Mail-Software an, wenn Sie dazu aufgefordert werden.

    Es wird eine neue Nachricht angezeigt.

  5. Adressieren Sie die Nachricht, und klicken Sie auf die Schaltfläche Senden.

    Das Dokument wird an die E-Mail angehängt und versendet.


Zuwenig Arbeitsspeicher

Zuwenig Arbeitsspeicher kann das Funktionieren von OmniPage Pro beeinträchtigen. Anzeichen für zuwenig Arbeitsspeicher sind entsprechende Fehlermeldungen oder eine Verlangsamung und ein häufiger Festplattenzugriff von OmniPage Pro.

Versuchen Sie, das Problem mit den folgenden Maßnahmen zu beheben:

  • Starten Sie den Computer neu.

  • Schließen Sie andere Anwendungen, um Speicher freizusetzen.

  • Schließen Sie nicht benötigte Fenster in OmniPage Pro.

  • Defragmentieren Sie die Festplatte gelegentlich, um zusammenhängende Speicherblöcke freizusetzen. Eine Anleitung hierzu finden Sie in der Online-Hilfe von Windows.

  • Vergrößern Sie den verfügbaren Festplattenspeicher.

  • Installieren Sie zusätzlichen Arbeitsspeicher (RAM). Die OCR-Leistung wird durch mehr Arbeitsspeicher optimiert. Die Mindestsystemvoraussetzungen finden Sie im Handbuch.


Zuwenig Festplattenspeicher

Zuwenig Festplattenspeicher kann Probleme verursachen.

Versuchen Sie, das Problem mit den folgenden Maßnahmen zu beheben:

  • Leeren Sie den Windows-Papierkorb.

  • Löschen Sie temporäre (*.tmp) Dateien im Ordner Temp. Dieser Ordner befindet sich normalerweise im Windows-Ordner.

  • Überprüfen Sie mit ScanDisk in Windows 95, Windows 98 bzw. Windows 2000 oder mit der Funktion für die Datenträgerüberprüfung in Windows NT, ob Fehler aufgetreten sind, die Festplattenspeicher verbrauchen. Nähere Informationen finden Sie in der Online-Hilfe von Windows.

  • Erstellen Sie Sicherungskopien von nicht benötigten Dateien auf anderen Datenträgern, und löschen Sie sie von der Festplatte.

  • Löschen Sie Windows-Anwendungen, die Sie nicht verwenden.

  • Defragmentieren Sie die Festplatte. Nähere Informationen finden Sie in der Online-Hilfe von Windows.

  • Löschen Sie nicht benötigte Daten aus dem Cache-Speicher Ihres Web-Browsers, und legen Sie für dessen Größe einen Höchstwert fest.


Software deinstallieren

Manchmal können Sie ein Problem dadurch beheben, daß Sie OmniPage Pro und Scan Manager von Caere deinstallieren und dann neu installieren. Drucken Sie dieses Hilfethema aus, und folgen Sie den Anweisungen zur Deinstallation.

Das Deinstallationsprogramm von OmniPage Pro löscht die folgenden Dateien nicht:

  • Bereichsvorlagen (*.zon)

  • Trainingsdateien (*.trn)

  • Anwenderwörterbücher (*.ud)

  • Temporäre Dateien (*.tmp)

So deinstallieren Sie OmniPage Pro:

  1. Schließen Sie OmniPage Pro.

  2. Klicken Sie in der Task-Leiste von Windows auf Start, und wählen Sie Einstellungen --> Systemsteuerung.

  3. Doppelklicken Sie auf das Symbol Software.

  4. Wählen Sie OmniPage Pro 10.0, und klicken Sie auf Hinzufügen/Entfernen.

  5. Klicken Sie auf Alles entfernen, um zu bestätigen, daß Sie OmniPage Pro entfernen möchten.

  6. Klicken Sie auf Weiter, um mit der Deinstallation von OmniPage Pro zu beginnen.

  7. Starten Sie den Computer nach der Deinstallation neu.

So deinstallieren Sie Scan Manager von Caere:

  1. Schließen Sie OmniPage Pro.

  2. Klicken Sie in der Task-Leiste von Windows auf Start, und wählen Sie Einstellungen --> Systemsteuerung.

  3. Doppelklicken Sie auf das Symbol Software.

  4. Wählen Sie Caere Scan Manager, und klicken Sie auf Hinzufügen/Entfernen.

  5. Klicken Sie auf Alles entfernen, um zu bestätigen, daß Sie Scan Manager entfernen möchten.

  6. Klicken Sie auf Weiter, um mit der Deinstallation von Caere Scan Manager zu beginnen.

  7. Starten Sie den Computer nach der Deinstallation neu.

HINWEIS: Wenn Sie Symbole oder Programmdateien umbenannt, geändert oder an andere Positionen verschoben haben, kann es sein, daß manche nicht automatisch gelöscht wurden.


Faxerkennung verbessern

Sie können die OCR-Genauigkeit bei Faxvorlagen wie folgt verbessern:

  • Bitten Sie die Absender, den Modus Fein (oder entsprechend) zu verwenden. Hierdurch wird eine Auflösung von 200 x 200 DPI erzielt.

  • Dateien sollten per Fax-Modem direkt an den Computer übertragen werden, sofern beide Parteien eines besitzen. Sie können die Faxe dann als Bilddateien speichern und sie in OmniPage Pro laden.

  • Bitten Sie die Absender, Ihnen nach Möglichkeit saubere Originaldokumente zu faxen. Serifenlose Schriftarten eignen sich am besten für die Texterkennung.


Geschwindigkeit steigern

Mit den folgenden Methoden können Sie die Verarbeitungsgeschwindigkeit von OmniPage Pro erhöhen:

  • Rechnerleistung erhöhen

    Die Rechnerleistung ist der bedeutendste Faktor für die Geschwindigkeit. Ein Pentium III-Computer ist schneller als ein Pentium II, dieser wiederum ist schneller als ein Pentium und so weiter. Sie sollten über mindestens 16 MB RAM verfügen, aber, wie bei den meisten CPU-intensiven Programmen, verbessert eine größere Speicherkapazität die Verarbeitungsgeschwindigkeit in OmniPage Pro.

  • Schnellere Einstellungen aktivieren oder langsamere Einstellungen deaktivieren

    Wählen Sie Optionen im Menü Extras, und klicken Sie im Dialogfeld Optionen auf das Register für die Einstellungen, die Sie verändern möchten:

    • Ziehen Sie im Register OCR den Regler OCR-Methode auf die Stellung Schnell. Dadurch wird die Verarbeitungszeit kürzer, aber die Texterkennung kann möglicherweise ungenauer werden.

    • Deaktivieren Sie im Register Verarbeiten die Option Seitenausrichtung automatisch korrigieren. Vergewissern Sie sich, daß im Register Scanner die richtige Ausrichtung für die Seite ausgewählt ist.

    • Deaktivieren Sie im Register Verarbeiten die Option Seitenbild automatisch begradigen. Achten Sie darauf, daß die Seite im Scanner korrekt an den Kanten angelegt ist.

    • Deaktivieren Sie im Register Tabellen die Option Bei der automatischen Bereichseinteilung auf Tabellen achten, falls die Seite keine Tabellen enthält.

  • OCR nur für benötigten Text durchführen

    Zeichnen Sie Bereiche nur um die Teile einer Seite, die Sie verarbeiten lassen wollen. So spart OmniPage Pro die Zeit, nicht benötigte Textelemente zu bearbeiten.

Sie können um nicht benötigte Seitenteile Bereiche des Typs Bereich ignorieren einzeichnen und OmniPage Pro für den Rest des Dokuments automatisch Bereiche finden und den Text erkennen lassen.


Text wird nicht einwandfrei erkannt

Ergreifen Sie die folgenden Maßnahmen, wenn das Originaldokument während der OCR nicht einwandfrei in Text umgewandelt wird:

  • Sehen Sie sich das Seitenbild des Originals an, und vergewissern Sie sich, daß sich der gesamte Text in Textbereichen befindet. Text, der sich nicht in einem Bereich befindet, wird bei der OCR ignoriert.

  • Vergewissern Sie sich, daß alle Textbereiche korrekt gekennzeichnet sind, indem Sie die Bereichseigenschaften überprüfen. Ändern Sie ggf. die Bereichseigenschaften, und führen Sie die OCR erneut durch.

  • Vergewissern Sie sich, daß in den OCR-Einstellungen die richtigen Sprachen für das Dokument gewählt sind. Wählen Sie nur Sprachen aus, die im Dokument vorkommen.

  • Erhöhen Sie die Scanhelligkeit bei dicken, ineinanderlaufenden Textzeichen oder dunklem Hintergrund. Wählen Sie eine dunklere Einstellung für Seiten mit dünnen, durchbrochenen Zeichen.

  • Wenn Sie als Ausgabeformat die Einstellung True Page verwenden, wird erkannter Text in der Textansicht in Rahmen dargestellt. Wenn ein Rahmen zu klein ist, ist ein Teil des Textes evtl. nicht sichtbar. Setzen Sie den Cursor in den Textrahmen, und rollen Sie mit den Pfeiltasten nach oben, unten, rechts oder links, um den gesamten Text betrachten zu können.

  • Trainieren Sie OmniPage Pro darauf, bei der OCR oftmals zu Problemen führende Sonderzeichen wie ® oder © zu erkennen.

  • Untersuchen Sie Glas, Spiegel und Linsen Ihres Scanners auf Staub, Schmutz und Kratzer. Reinigen Sie die betroffenen Teile, falls erforderlich.

HINWEIS: OmniPage Pro erkennt nur maschinell gedruckte Textzeichen, wie z. B. mit einem Laserdrucker ausgedruckten oder mit der Schreibmaschine geschriebenen Text. Das Programm ist aber in der Lage, handgeschriebenen Text, wie z. B. eine Unterschrift, als Grafik beizubehalten.


Systemabsturz während des OCR-Prozesses

Wenn das System während der Texterkennung (OCR) abstürzt oder für die Verarbeitung sehr viel Zeit benötigt, versuchen Sie, das Problem wie folgt zu beheben:

  • Beheben Sie Probleme aufgrund zu geringen Arbeitsspeichers.

  • Beheben Sie Probleme aufgrund zu geringen Festplattenspeichers.

  • Verwenden Sie ein hochwertiges Bild. Die Erkennung von Bildern schlechter Qualität, wie z. B. zusammenlaufende oder gebrochene Textzeichen, kann zum Absturz des Programms führen.

  • Starten Sie Windows 95 oder Windows 98 im abgesicherten Modus bzw. Windows NT oder Windows 2000 im VGA-Modus neu, und testen Sie OmniPage Pro, indem Sie an der Datei BEISPIEL.TIF die OCR durchführen.

  • Wenn Sie gleichzeitig mehrere Aufgaben erledigen, z. B. Erkennung und Drucken, dauert die optische Zeichenerkennung möglicherweise etwas länger.

  • Teilen Sie komplexe Seiten mit viel Text und Grafiken oder komplizierter Formatierung in kleinere Aufträge auf, indem Sie nur jeweils für einen Bereich die Texterkennung durchführen. Zeichnen Sie Bereiche manuell, oder ändern Sie automatisch erstellte Bereiche.

  • Minimieren Sie alle Anwendungen, oder klicken Sie auf Alt+Tab, um Windows-Fehlermeldungen aufzurufen.


Info

Wählen Sie im Menü Hilfe die Option Info, um folgendes anzuzeigen:

  • Versionsnummer

  • Copyright-, Lizenz- und rechtliche Hinweise

  • Benutzer- und Firmenname

  • Softwareseriennummer

  • Informationen über Ihren Computer und das Betriebssystem


Bereiche erweitern

Sie können einen Bereich erweitern oder zwei Bereiche miteinander verbinden, indem Sie in der Bildwerkzeugleiste das Werkzeug Zum Bereich hinzufügen verwenden.

So erweitern Sie einen Bereich:

  1. Klicken Sie auf die Schaltfläche Zum Bereich hinzufügen Zum Bereich hinzufügen.

    Der Mauszeiger in der Bildansicht wird als Zeichenwerkzeug mit einem Pluszeichen dargestellt.

  2. Positionieren Sie das Zeichenwerkzeug an die Stelle, an der Sie mit der Erweiterung des Bereichs beginnen möchten.

  3. Halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug in die Richtung, in der Sie den Bereich erweitern möchten.

  4. Lassen Sie die Maustaste los, wenn der Bereich den gewünschten Umfang hat.

    Die Bereichsgrenzen zeigen nun den neuen Bereichsumfang an.

So verbinden Sie zwei oder mehrere Bereiche miteinander:

  1. Klicken Sie auf die Schaltfläche Zum Bereich hinzufügen Zum Bereich hinzufügen.

    Der Mauszeiger in der Bildansicht wird als Zeichenwerkzeug mit einem Pluszeichen dargestellt.

  2. Halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug über den Teil der Seite, auf dem die Bereiche verbunden werden sollen.

  3. Lassen Sie die Maustaste los, wenn die gewünschte Größe erreicht ist.

    Die Bereichsgrenzen zeigen nun den neuen Bereichsumfang an.


Die Farbansicht eines Bildes ändern

In der Bildansicht kann ein Farb- oder Graustufenbild einer Seite in Schwarzweiß angezeigt werden.

TIP: Wenn Sie die Schwarzweißansicht einer Seite wählen, können Sie sehen, was OmniPage Pro beim OCR-Prozeß tatsächlich erkennt. Diese Ansicht eignet sich auch für die Bereichseinteilung, da Bilder in Schwarzweiß oftmals schärfer wirken.

So zeigen Sie ein Farb- oder Graustufenbild in Schwarzweiß an:

  1. Wählen Sie im Menü Ansicht die Option Schwarzweißbild zeigen.

    Wenn Sie ein Graustufen- oder Farbbild in Schwarzweiß anzeigen, werden die Eigenschaften des Bildes nicht verändert.

  2. Wählen Sie im Menü Ansicht die Option Farbbild zeigen (bzw.Graustufenbild zeigen), wenn Sie wieder die Originalansicht anzeigen wollen.

    Sie können auch zur Originalansicht wechseln, indem Sie einen Seitenwechsel vornehmen und dann zur Seite zurückkehren.


Werkzeugleisten über die OmniPage-Werkzeuggruppe wechseln

Wählen Sie im Menü Ansicht den Befehl OmniPage-Werkzeuggruppe, um die von Ihnen für die Verarbeitung eines Dokuments gewünschte Werkzeugleiste auszuwählen.

TIP: Sie können auch mit Hilfe der Schaltflächen der OmniPage-Werkzeuggruppe zwischen den Werkzeugleisten wechseln.

Klicken Sie auf die verschiedenen Schaltflächen der Werkzeugleisten, um weitere Informationen über die jeweilige Werkzeugleiste anzuzeigen:

  • AutoOCR-Werkzeugleiste

  • Manuelle OCR-Werkzeugleiste

  • OCR-Assistenten-Werkzeugleiste

HINWEIS: Die OmniPage-Werkzeuggruppe muß eingeblendet sein, um die AutoOCR-Werkzeugleiste, die Manuelle OCR-Werkzeugleiste und die Werkzeugleiste für den OCR-Assistenten anzeigen zu können. Wählen Sie im Menü Ansicht den Befehl Werkzeugleisten und OmniPage-Werkzeuggruppe im anschließend angezeigten Dialogfeld, um die OmniPage-Werkzeuggruppe einzublenden. Weitere Informationen finden Sie unter Werkzeugleisten anpassen.


OmniPage Pro schließen

Wählen Sie im Menü Datei die Option Beenden, um OmniPage Pro zu schließen. Sie werden aufgefordert, das Dokument zu speichern, wenn Sie es noch nicht gespeichert oder nach der letzten Speicherung geändert haben.

TIP: Wenn Sie ein Dokument später wieder in OmniPage Pro öffnen möchten, speichern Sie es als OmniPage-Dokument (*.opd).


Text oder Grafiken kopieren

Sie können erkannten Text oder beibehaltene Grafiken von der Textansicht in die Zwischenablage kopieren.

So kopieren Sie Text oder Grafiken:

  1. Wählen Sie in der Textansicht den Text bzw. die Grafik aus, die Sie kopieren möchten.

HINWEIS: Text und Grafiken müssen getrennt voneinander ausgewählt und kopiert werden. Sie können jeweils nur eine Grafik gleichzeitig auswählen und kopieren.

  2. Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Kopieren Kopieren, oder wählen Sie im Menü Bearbeiten die Option Kopieren.

    Der ausgewählte Text bzw. die Grafik wird in die Zwischenablage kopiert.


.topic 0
Es ist noch keine Hilfe verfügbar.

.topic 1
Klicken Sie auf diese Schaltfläche, um Änderungen zu speichern und das Dialogfeld zu schließen.

.topic 3
Klicken Sie auf diese Schaltfläche, um das Dialogfeld zu schließen, ohne die Änderungen zu speichern.

.topic 14
Klicken Sie auf diese Option, um alle OmniPage Pro-Einstellungen und Befehle im Dialogfeld "Optionen" und in den Werkzeugleisten auf ihre Standardwerte zurückzusetzen.

.topic 5
Klicken Sie auf diese Option, um alle OmniPage Pro-Einstellungen auf die Werte zurückzusetzen, die in einer gespeicherten Einstellungsdatei vorgegeben sind.

.topic 4
Klicken Sie auf diese Option, um alle aktuellen OmniPage Pro-Einstellungen in einer Datei zu speichern. Eine Einstellungsdatei kann jederzeit geladen werden, wenn Sie die Einstellungen auf die in der Datei vorgegebenen Werte zurücksetzen möchten.

.topic 2
Klicken Sie auf diese Schaltfläche, um das Online-Hilfethema zu öffnen, in dem dieser Teil von OmniPage Pro erklärt wird.

.topic 50
Klicken Sie auf diese Schaltfläche, um Änderungen zu speichern und das Dialogfeld zu schließen.

.topic 51
Klicken Sie auf diese Schaltfläche, um eine neue Datei zu erstellen.

.topic 52
Klicken Sie auf diese Schaltfläche, um die ausgewählte Datei zu löschen.

.topic 53
Klicken Sie auf diese Schaltfläche, um die Änderungen zu speichern und das Dialogfeld zu schließen.

.topic 54
Wählen Sie die Datei aus, die Sie bearbeiten möchten.

.topic 56
Klicken Sie auf diese Schaltfläche, um die Datei oder Einstellungen wie angegeben zu speichern.

.topic 57
Wählen Sie das Dateiformat, in dem das Dokument gespeichert werden soll.

.topic 58
In diesem Feld werden Dateien und Ordner aufgeführt, die sich im aktuell ausgewählten Laufwerk oder Ordner befinden.

.topic 59
Geben Sie einen Namen für die Datei oder den Ordner ein.

.topic 60
Klicken Sie auf diese Schaltfläche, um die ausgewählten Dateien zu laden.

.topic 61
Klicken Sie auf diese Schaltfläche, um die ausgewählte Datei oder den Ordner zu öffnen.

.topic 62
Geben Sie den Namen des Dokuments, das Sie öffnen oder finden möchten, in das Feld "Dateiname" ein.

.topic 63
Wählen Sie den Dateityp der zu öffnenden Datei in der Dropdown-Liste "Dateityp" aus.

.topic 64
Um ein Dokument auf einem anderen Laufwerk zu öffnen, klicken Sie im Feld "Suchen in" auf den gewünschten Pfad. Der Inhalt des ausgewählten Laufwerks oder Ordners wird unten angezeigt.

.topic 65
Klicken Sie auf diese Schaltfläche, um Dateien aus anderen Ordnern auszuwählen.

.topic 66
Klicken Sie auf diese Schaltfläche, um die erweiterten Optionen auszublenden.
(Wenn Sie das Dialogfeld schließen, werden die erweiterten Optionen geschlossen.)

.topic 67
Diese Dateien werden als ein Arbeitsdokument in OmniPage Pro geladen.
Falls Sie eine OCR planen werden die Dateien der Warteschlange hinzugefügt.

.topic 68
Klicken Sie auf diese Schaltfläche, um alle Dateien (des angegebenen Dateityps) aus dem aktuellen Ordner in die Liste aufzunehmen.

.topic 69
Klicken Sie auf diese Schaltfläche, um alle Dateien aus der Liste zu entfernen.

.topic 71
Klicken Sie auf diese Schaltfläche, um eine ausgewählte Datei in die Liste aufzunehmen.

.topic 72
Klicken Sie auf diese Schaltfläche, um eine ausgewählte Datei aus der Liste zu entfernen.

.topic 6
Wählen Sie diese Option aus, wenn OmniPage Pro Sie auffordern soll, weitere Seiten hinzuzufügen (zu laden oder zu scannen), bevor ein Dokument während der automatischen Verarbeitung exportiert wird.

.topic 7
Wählen Sie diese Option, wenn Sie weiterhin die aktuelle Seite anzeigen möchten, während bereits die nächsten Seiten in OmniPage Pro hinzugefügt (gescannt oder geladen) werden.

.topic 10
Wählen Sie in einem geöffneten Dokument die Stelle aus, an der Sie Seiten einfügen möchten.

.topic 11
Wählen Sie diese Option, wenn die Prüfung des erkannten Textes auf Fehler automatisch nach der Erkennung einer Seite gestartet werden soll.

.topic 12
Wählen Sie diese Option aus, damit OmniPage Pro ein Seitenbild gegebenenfalls automatisch um bis zu 10º begradigt. Diese Einstellung wird zur Verbesserung der OCR-Genauigkeit empfohlen.

.topic 13
Wählen Sie diese Option aus, damit OmniPage Pro während der OCR die Ausrichtung eines Seitenbildes überprüft und gegebenenfalls automatisch korrigiert.

.topic 80
Wählen Sie diese Option aus, wenn OmniPage Pro automatisch um Seitenteile, die nicht in der Bereichsvorlage enthalten sind, Bereiche einzeichnen soll.

.topic 8
Wählen Sie eine Sprache aus, die für alle Bereiche der OmniPage Pro-Benutzeroberfläche verwendet wird (einschließlich Dialogfelder, Fenster und Menübefehle). Die deutsche Version von OmniPage Pro wird mit Deutsch als Sprache für die Benutzeroberfläche geliefert.

.topic 15
Wählen Sie diese Option aus, um die Funktion "Direct OCR" zu aktivieren, mit der Sie Dokumente direkt aus einer Textverarbeitungsanwendung heraus verarbeiten können.
Die Befehle "Text erfassen" und "Einstellungen für die Texterfassung" werden in das Menü "Datei" dieser Anwendungen aufgenommen.

.topic 16
Wählen Sie diese Option aus, damit OmniPage Pro während der OCR automatisch Bereiche um zu erkennende Seitenteile einzeichnet.

.topic 17
Wählen Sie diese Option, wenn nach der OCR automatisch nach Fehlern gesucht werden soll.

.topic 18
Die Anwendungen in dieser Liste sind noch nicht für das Arbeiten mit Direct OCR registriert. Wählen Sie eine Anwendung aus, und klicken Sie auf Hinzufügen, um sie bei Direct OCR zu registrieren.
Wenn Ihre Anwendung nicht auf der Liste steht, klicken Sie auf "Durchsuchen", um sie zu finden und automatisch dem Listenfeld "Registriert" hinzuzufügen.

.topic 19
Die Anwendungen in dieser Liste sind für das Arbeiten mit Direct OCR registriert. Die Befehle "Text erfassen" und "Einstellungen für die Texterfassung" werden im Menü "Datei" dieser Anwendungen angezeigt.
Um eine Anwendung wieder aus der Registrierung zu entfernen, wählen Sie sie aus, und klicken Sie auf "Entfernen".

.topic 20
Klicken Sie auf diese Schaltfläche, um Anwendungen in die Liste "Registriert" aufzunehmen.

.topic 21
Klicken Sie auf diese Schaltfläche, um Anwendungen aus der Liste "Registriert" zu entfernen.

.topic 22
Klicken Sie auf diese Option, um die auf Ihrem System vorhandenen Ordner und Dateien zu durchsuchen.

.topic 23
Wählen Sie diese Option aus, wenn OmniPage Pro bei der automatischen Bereichseinteilung auf Tabellen im Originaldokument achten soll. (Es werden nur Tabellen identifiziert, die Rahmen und Gitternetzlinien haben.)
Als Tabellen definierte Seitenteile werden als Tabellenbereiche gekennzeichnet.

.topic 24
Wählen Sie die gewünschte Linienart für die Tabellenrahmen aus. Diese Einstellung wird beim Erstellen neuer Tabellenbereiche standardmäßig verwendet.
Linienarten werden aktiviert, wenn Sie Tabellenbereiche als Tabellenobjekte im Microsoft Word- oder WordPerfect-Format speichern.

.topic 25
Wählen Sie die gewünschte Linienart für das innere Raster der Tabellen aus. Diese Einstellung wird beim Erstellen neuer Tabellenbereiche standardmäßig verwendet.
Linienarten werden aktiviert, wenn Sie Tabellenbereiche als Tabellenobjekte im Microsoft Word- oder WordPerfect-Format speichern.

.topic 26
Wählen Sie in dieser Liste den Scanner aus, der mit OmniPage Pro verwendet wird.

.topic 27
Wählen Sie das Format der zu scannenden Seiten aus.

.topic 28
Wählen Sie hier die Ausrichtung der zu scannenden Seiten aus.

.topic 29
Wählen Sie diese Option aus, wenn die zu scannenden Seiten im automatischen Einzelblatteinzug (ADF) auf Vorder- und Rückseite bedruckt sind. Sie werden nach dem Scannen der Vorderseite dazu aufgefordert, den Stapel umzudrehen.

.topic 30
Wählen Sie diese Option aus, wenn Sie einen Stapel Seiten ohne ADF automatisch scannen möchten. Sie können festlegen, wie lange OmniPage Pro zwischen den einzelnen Scanvorgängen warten soll, damit Sie Zeit haben, die jeweils nächste Seite auf den Scanner zu legen, bevor das Programm weiterscannt.

.topic 31
Dies ist die Zeit in Sekunden, die Sie zur Verfügung haben, beim automatischen Scannen mehrerer Seiten mit einem Flachbettscanner die jeweils nächste Seite aufzulegen.

.topic 32
Sie können die Helligkeitseinstellung (heller oder dunkler) für den Scanvorgang regulieren, indem Sie das Viereck im Schieberegler verschieben oder auf die Pfeile an den Enden der Schiebeleiste klicken. Dies entspricht der Helligkeitseinstellung bei einem Kopierer.
Es werden unterschiedliche Helligkeitseinstellungen für Schwarzweiß-, Graustufen- und Farbscans beibehalten, wenn Sie zwischen diesen Scanmodi umschalten.

.topic 33
Wählen Sie hier aus, ob OmniPage die Verarbeitung auf Geschwindigkeit oder auf Genauigkeit optimieren soll.

.topic 34
Wählen Sie diese Option aus, wenn eine Seite herkömmlich gedruckte Textzeichen enthält.

.topic 35
Wählen Sie diese Option aus, wenn eine Seite mit einem 9-Nadel-Matrixdrucker im Entwurfsmodus gedruckt wurde oder mit einfachem Zeichenabstand wie bei einer Schreibmaschine.
(Wählen Sie den Zeichentyp "Normal" aus, wenn die Seite in Korrespondenzqualität oder mit einem 24-Nadel-Matrixdrucker erstellt wurde.)

.topic 81
Wählen Sie diese Option, um farbige Hintergründe von gescannten Dokumenten zu entfernen. Diese Option steht nur in Verbindung mit einigen Scannern von Epson zur Verfügung. Weitere Informationen zu dieser Funktion entnehmen Sie bitte der Dokumentation zu Ihrem Epson-Scanner.

.topic 82
Wählen Sie diese Option, um automatisch Text- und Grafikbereiche auf gescannten Dokumenten zu unterscheiden. Diese Option steht nur in Verbindung mit einigen Scannern von Epson zur Verfügung. Weitere Informationen zu dieser Funktion entnehmen Sie bitte der Dokumentation zu Ihrem Epson-Scanner.

.topic 83
Sie können die Kontrasteinstellung für hellere oder dunklere Bilder vergrößern bzw. verkleinern, indem Sie das Viereck in dem Schieberegler mit der Maus bewegen.

.topic 36
Wählen Sie das Anwenderwörterbuch aus, das bei der Erkennungsprüfung verwendet werden soll. USER ist das Standardanwenderwörterbuch von OmniPage Pro. BENUTZER ist das Anwenderwörterbuch von Microsoft Word.

.topic 37
Klicken Sie auf diese Schaltfläche, um eine neue Datei zu bearbeiten oder zu erstellen.

.topic 38
Geben Sie ein Zeichen ein, das OmniPage Pro als Auslassungszeichen für nicht erkennbare Zeichen verwenden soll. Ausgelassene Zeichen (standardmäßig ~) erscheinen im erkannten Dokument in Rot.

.topic 39
Wählen Sie die Sprachen auf der Seite aus, die Sie erkennen lassen möchten.
(Um die Erkennung zu beschleunigen, wählen Sie nur die auf der Seite enthaltenen Sprachen aus.)

.topic 40
Wählen Sie diese Option aus, wenn Sie für die bessere Erkennung von Sonderzeichen während der OCR eine Zeichentrainingsdatei verwenden möchten.
Geben Sie in der unten eingeblendeten Dropdown-Liste die Trainingsdatei an, die Sie verwenden möchten. In dieser Liste werden alle von Ihnen erstellten Trainingsdateien angezeigt.

.topic 41
Klicken Sie auf Schriftartzuordnung, um den verschiedenen Schriftstilen im Dokument Schriftarten zuzuordnen.

.topic 200
Wählen Sie die Option aus, die dem Format der Originalseite am ehesten entspricht.

.topic 201
Wählen Sie aus, wieviel vom Format des Originaldokuments beibehalten werden soll.

.topic 310
Wählen Sie diese Option, wenn Sie jede Seite in einer separaten Bilddatei speichern möchten. An die Dateinamen werden automatisch eindeutige Nummern angehängt.

.topic 311
Wählen Sie diese Option, wenn alle Seiten des Dokuments in einer einzigen Datei gespeichert werden sollen.

.topic 300
Wählen Sie einen Ordner für das Dokument.

.topic 301
Geben Sie einen Dateinamen für das Dokument ein.

.topic 302
Wählen Sie einen Dateityp für das Dokument aus. Wenn Sie ein Dokument später wieder in OmniPage Pro öffnen möchten, speichern Sie es als OmniPage-Dokument (*.opd).

.topic 303
Wählen Sie diese Option, wenn auf dem Computer PageKeeper Version 3.0 (oder höher) installiert ist und Sie das gespeicherte Dokument dem Ordnersystem von PageKeeper hinzufügen möchten.

.topic 304
Wählen Sie diese Option, damit OmniPage Pro automatisch eine Textverarbeitungs- oder andere Anwendung öffnet, wenn Sie erkannten Text als Datei speichern.

.topic 305
Wählen Sie eine Option zum Speichern von Seiten in diesem Dokument.

.topic 306
Wählen Sie diese Option, wenn Sie Grafiken, wie z. B. Fotos oder Zeichnungen, im gespeicherten Dokument beibehalten möchten.
Grafiken werden nur dann beibehalten, wenn Sie vom gewählten Dateityp unterstützt werden.

.topic 307
Wählen Sie diese Option, wenn Sie im Dokument nach jeder Zeile einen manuellen Zeilenumbruch einfügen möchten.

.topic 308
Wählen Sie diese Option, wenn Sie erkannte Tabellenbereiche als Tabellenobjekte mit Zeilen- und Spaltenstruktur speichern möchten. Die Option wird nur unterstützt, wenn Sie das Dokument als Microsoft Word- oder WordPerfect-Datei speichern.

.topic 309
Wählen Sie diese Option, wenn Sie erkannte Tabellenbereiche als durch Tabstops getrennte Textspalten speichern möchten.

.topic 400
Wählen Sie den Dateityp für das zu versendende Dokument.

.topic 401
Wählen Sie diese Option, um alle Seiten zusammen als eine Dokumentdatei anzuhängen.

.topic 402
Wählen Sie diese Option, um jede Seite als separate Dokumentdatei anzuhängen.

.topic 403
Wählen Sie diese Option, um die auf eine Leerseite folgenden Seiten jeweils als weitere, separate Dokumentdatei anzuhängen.

.topic 500
Wählen Sie diese Option, wenn Sie jede Seite in einer separaten Bilddatei speichern möchten. An die Dateinamen werden automatisch eindeutige Nummern angehängt.

.topic 501
Wählen Sie diese Option, wenn Sie nur die aktuelle Seite als Bilddatei speichern wollen.

.topic 600
Wählen Sie diese Option, um zur ersten Seite des Dokuments zu springen.

.topic 601
Wählen Sie diese Option, um zur letzten Seite des Dokuments zu springen.

.topic 602
Wählen Sie diese Option, um zu einer bestimmten Seite im Dokument zu springen. Geben Sie die Seitennummer im Eingabefeld ein.

.topic 700
Wählen Sie diese Option, um die Schaltflächen auf den Werkzeugleisten farbig anzuzeigen. Deaktivieren Sie diese Option, um die Schaltflächen auf den Werkzeugleisten schwarzweiß anzuzeigen.

.topic 701
Wählen Sie diese Option, um die größeren Versionen der Schaltflächen auf den Werkzeugleisten anzuzeigen. Wählen Sie diese Option ab, um die kleineren Versionen der Schaltflächen auf den Werkzeugleisten anzuzeigen.

.topic 702
Wählen Sie diese Option, um Kurzbeschreibungen einzublenden, wenn Sie den Mauszeiger auf eine Schaltfläche auf der Werkzeugleiste legen. Deaktivieren Sie diese Option, wenn Sie diese Kurzinformationen nicht angezeigt bekommen möchten.

.topic 703
Wählen Sie diese Option, um die Tastenkombinationen für die jeweilige Funktion mit der QuickInfo-Beschreibung anzuzeigen. Wählen Sie diese Option ab, wenn Sie die Tastenkombinationen nicht anzeigen möchten.
Diese Option ist nur verfügbar, wenn "QuickInfo einblenden" aktiv ist.

.topic 704
Klicken Sie auf diese Schaltfläche, um die Werkzeugleisten wieder auf ihre Standardwerte und -positionen zurückzusetzen.

.topic 705
Aktivieren Sie die Werkzeugleisten, die auf dem Desktop von OmniPage Pro eingeblendet werden sollen. Deaktivieren Sie alle Werkzeugleisten, die ausgeblendet werden sollen.

.topic 800
Zeigt ein Originalbild des Zeichens an, das OmniPage Pro zu erkennen versuchte. Das Auslassungszeichen - standardmäßig die Tilde (~) - wird eingesetzt, wenn das Zeichen nicht erkannt werden konnte.

.topic 801
Klicken Sie auf diese Schaltfläche, um das ausgewählte Zeichen für die Trainingsdatei zu definieren.
Es müssen nicht alle Zeichen angegeben werden. Suchen Sie nach selteneren Zeichen, wie z. B. den Symbolen © oder ®.

.topic 802
Doppelklicken Sie auf das Zeichen im Listenfeld "Erweiterter ANSI-Zeichensatz", dem Sie das angegebene Zeichen zuordnen möchten.

.topic 803
Geben oder fügen Sie ein Zeichen, das Sie für das angegebene Zeichen einsetzen möchten, in das Listenfeld "Zeichen" ein. Sie können auch auf Zeichen doppelklicken, um sie aus dem Listenfeld "Erweiterter ANSI-Zeichensatz" einzufügen.

.topic 804
Klicken Sie hier, wenn Sie ein Zeichen, das Sie angegeben haben, doch nicht in die Trainingsdatei übernehmen möchten.

.topic 805
Klicken Sie hier, wenn alle angegebenen Zeichen einer bestehenden Trainingsdatei hinzugefügt werden sollen.

.topic 806
Klicken Sie hier, um alle angegebenen Zeichen in einer Trainingsdatei zu speichern.

.topic 807
Wählen Sie die Trainingsdatei, der die angegebenen Zeichen hinzugefügt werden sollen.

.topic 900
Wählen Sie den Pfad des zu ladenden Faxes.

.topic 901
Wählen Sie eines oder mehrere zu ladende Exchange-Faxe.

.topic 1000
Dies ist die Liste der Aufträge, die zur geplanten Zeit fertiggestellt werden. Die Aufträge können aus Bilddateien, OmniPage-Dokumenten oder Papierdokumenten im ADF des Scanners bestehen.

.topic 1001
Klicken Sie auf diese Schaltfläche, um Standardplanungsoptionen für kommende Dokumente auszuwählen.

.topic 1002
Klicken Sie auf diese Schaltfläche, um der Liste der geplanten Aufträge Dateien hinzuzufügen.

.topic 1003
Klicken Sie auf diese Schaltfläche, um ausgewählte Dateien aus der Liste der geplanten Aufträge zu entfernen.

.topic 1004
Klicken Sie auf diese Schaltfläche, um die Ausgabeoptionen für die ausgewählte Datei zu verändern.

.topic 1005
Wählen Sie diese Option, um geplante Aufträge fertigzustellen, sobald Sie auf OK klicken.

.topic 1006
Wählen Sie diese Option, um einen Zeitpunkt für den Beginn der Verarbeitung anzugeben. Sie können die Zeit mit den Pfeilen einstellen.

.topic 1007
Klicken Sie auf diese Schaltfläche, wenn Sie die Verarbeitung um die angegebene Zeit verschieben möchten.

.topic 1008
Klicken Sie auf diese Schaltfläche, wenn Sie die Verarbeitung abbrechen möchten. Die geplanten Aufträge werden aus der Warteschlange gelöscht.

.topic 1009
Klicken Sie auf diese Schaltfläche, wenn die Verarbeitung jetzt sofort beginnen soll. Ein aktuell in OmniPage Pro geöffnetes Dokument wird dabei vorübergehend geschlossen.

.topic 1010
Wählen Sie den Ordner, in dem die fertiggestellten Aufträge nach der OCR gespeichert werden sollen. Sie müssen einen bereits existierenden Ordner wählen.

.topic 1011
Wählen Sie diese Option, wenn die Originaldatei (OmniPage-Dokument oder Bilddatei) nach Beendigung der OCR dauerhaft gelöscht werden soll.

.topic 1012
Wählen Sie diese Option, wenn Sie Papierdokumente im ADF (automatischen Einzelblatteinzug) des Scanners scannen und verarbeiten möchten. Vergessen Sie nicht, die Seiten vor der festgelegten Zeit in den ADF einzulegen.

.topic 1013
Wählen Sie diese Option, wenn OmniPage-Dokumente und Bilddateien in einem bestimmten Ordner automatisch in den OCR-Plan aufgenommen werden sollen. Geben Sie diesen Eingabeordner in das Eingabefeld ein. Sie müssen einen bereits existierenden Ordner wählen.
(Originaldateien werden nach der Verarbeitung in den Ausgabeordner bewegt, wenn Sie nicht die Option "Die Originaldatei nach Zeichenerkennung löschen" aktiviert haben.)

.topic 1014
Wählen Sie diese Option, wenn Sie Informationen über die verarbeiteten Aufträge in einer Textdatei aufzeichnen wollen. Geben Sie den Ordner und den Namen der Protokolldatei in das Eingabefeld ein. Sie müssen einen bereits existierenden Ordner wählen.

.topic 1015
Dies ist der Auftrag, den Sie gerade bearbeiten.

.topic 1016
Wählen Sie einen Pfad und Namen für den Ordner, in dem diese Datei nach der OCR gespeichert werden soll.

.topic 1017
Dies ist der Pfad des ausgewählten Ordners. Sie können oben einen Ordner auswählen oder einen Pfad eingeben.

.topic 1100
Wählen Sie den Bereichstyp für die aktuell ausgewählten oder einzuzeichnenden Bereiche. Wählen Sie für einen Textbereich eine Einstellung, die die Formatierung beschreibt (einspaltig, mehrspaltig, Tabellen, automatische Bereichseinteilung, Grafik, Bereich mit invertiertem Text oder zu ignorierender Bereich). Wählen Sie für einen Grafikbereich, wie z. B. ein Foto, den Typ "Grafik". Für Grafikbereiche wird keine OCR durchgeführt.

.topic 1101
Wählen Sie den Zeichentyp für die aktuell ausgewählten oder einzuzeichnenden Textbereiche. Als Bereichsinhalte stehen "Alphanumerisch" oder "Numerisch" zur Verfügung. Für Grafikbereiche wird diese Einstellung nicht benötigt.

.topic 1200
Dies ist das Wort, in dem OmniPage Pro einen möglichen Fehler gefunden hat. Es könnte sich um einen Rechtschreibfehler oder einen OCR-Fehler handeln.

.topic 1201
Dies ist das Wort, das das gefundene Wort ersetzt.

.topic 1202
In dieser Liste werden die Ersatzwörter für das gefundene Wort vorgeschlagen.
Sie können ein Wort aus dieser Liste auswählen, um es in das Eingabefeld "Ändern in" einzufügen.

.topic 1203
Klicken Sie hier, um das gefundene Wort so zu belassen, wie es ist, und die Erkennungsprüfung fortzusetzen.

.topic 1204
Klicken Sie hier, um das gefundene Wort immer so zu belassen, wie es ist. OmniPage Pro wird im aktuellen Dokument bei diesem Wort nicht mehr anhalten.

.topic 1205
Klicken Sie hier, um das gefundene Wort durch das Wort im Eingabefeld "Ändern in" zu ersetzen.

.topic 1206
Klicken Sie hier, um das gefundene Wort überall, wo es auftritt, durch das Wort im Eingabefeld "Ändern in" zu ersetzen.

.topic 1207
Klicken Sie hier, um das gefundene Wort in das aktuelle Anwenderwörterbuch aufzunehmen.

.topic 1208
Wählen Sie das Anwenderwörterbuch aus, das bei der Erkennungsprüfung verwendet werden soll. Wenn Sie Wörter hinzufügen, werden sie in dem ausgewählten Wörterbuch gespeichert. Das Standardanwenderwörterbuch für OmniPage Pro heißt USER. Wenn Sie Microsoft Word besitzen, können Sie dessen Anwenderwörterbuch BENUTZER auswählen.

.topic 1300
Dies sind die Wörter im aktuellen Anwenderwörterbuch. Das Listenfeld ist leer, wenn ein neues Wörterbuch erstellt wird.

.topic 1301
Geben Sie ein Wort ein, das Sie in dieses Anwenderwörterbuch aufnehmen möchten.

.topic 1302
Klicken Sie hier, um das Wort, das Sie im Feld "Wort" eingegeben haben, dem aktuellen Anwenderwörterbuch hinzuzufügen. Das hinzugefügte Wort wird im Listenfeld angezeigt.

.topic 1303
Klicken Sie hier, um ein im Listenfeld ausgewähltes Wort aus dem aktuellen Anwenderwörterbuch zu entfernen.

.topic 1304
Klicken Sie hier, um alle Wörter aus dem aktuellen Anwenderwörterbuch zu entfernen.

.topic 1305
Klicken Sie hier, um Wörter aus einer Textdatei in das aktuelle Anwenderwörterbuch aufzunehmen.

.topic 1306
Klicken Sie hier, um alle Wörter aus dem aktuellen Anwenderwörterbuch als Textdatei zu exportieren.

.topic 1307
Klicken Sie hier, um das aktuelle Anwenderwörterbuch als anderes Anwenderwörterbuch mit einem anderen Namen und/oder Pfad zu speichern.

.topic 70
Klicken Sie auf diese Schaltfläche, um die zu bearbeitende Datei zu öffnen.

.topic 808
Klicken Sie auf diese Schaltfläche, um eine neue Datei zu erstellen.

.topic 1209
Dies ist ein Bild der Textzeichen auf dem Originalseitenbild.

.topic 1018
Wählen Sie das Format, in dem fertiggestellte Dokumente gespeichert werden sollen.

.topic 1019
Wählen Sie diese Option, wenn für alle Seiten eine einzige Dokumentdatei angelegt werden soll.

.topic 1020
Wählen Sie diese Option, wenn für jede Seite eine separate Dokumentdatei angelegt werden soll.

.topic 1021
Wählen Sie diese Option, wenn nach jeder leeren Seite eine neue Dokumentdatei angelegt werden soll.

.topic 1400
Klicken Sie auf diese Schaltfläche, um einen weiteren Tip anzuzeigen.

.topic 1401
Aktivieren Sie diese Option, um das Dialogfeld Tip des Tages jedesmal anzuzeigen, wenn OmniPage Pro gestartet wird. Deaktivieren Sie sie, wenn Sie den Tip des Tages nicht jedesmal beim Programmstart anzeigen möchten.

.topic 1402
Klicken Sie auf diese Schaltfläche, um Informationen über die Systemkonfiguration anzuzeigen.

.topic 1403
Klicken Sie auf diese Schaltfläche, um herauszufinden, wo Sie technische Unterstützung erhalten können.

.topic 1404
Die Genauigkeitsstatistik bezieht sich auf die aktuelle Seite des Dokuments. Wenn an der aktuellen Seite noch keine OCR durchgeführt wurde, werden die Werte der Genauigkeitsstatistik auf 0 gesetzt.

.topic 1405
Diese Informationen beziehen sich auf das aktuelle Dokument.

.topic 1406
Klicken Sie auf die Schaltflächen in der Formatwerkzeugleiste um Zelleninhalte auszuschneiden, zu kopieren oder einzufügen und einen Vorgang rückgängig zu machen oder zu wiederholen.

.topic 1407
Verwenden Sie die Bearbeitungswerkzeugleiste um die Schriftart, Schriftgröße oder Schriftattribute sowie die Ausrichtung von Zelleninhalten zu ändern.


Werkzeugleisten anpassen

Wählen Sie im Menü Ansicht die Option Werkzeugleisten, um die Optionen für die AutoOCR-Werkzeugleiste und die Werkzeugleiste für manuelle OCR in der OmniPage-Werkzeuggruppe sowie für die Standard- bzw. Bildwerkzeugleiste auszuwählen.

Werkzeugleisten ein- oder ausblenden

Aktivieren Sie im Listenfeld Werkzeugleisten die Werkzeugleisten, die eingeblendet werden sollen. Deaktivieren Sie alle Werkzeugleisten, die ausgeblendet werden sollen.

Klicken Sie auf eines der folgenden Themen, um weitere Informationen über die jeweilige Werkzeugleiste anzuzeigen:

  • AutoOCR-Werkzeugleiste

  • Manuelle OCR-Werkzeugleiste

  • Standardwerkzeugleiste

  • Bildwerkzeugleiste

TIP: Jede Werkzeugleiste kann auf eine beliebige Position auf dem OmniPage Pro-Desktop gezogen werden. Sie können eine Werkzeugleiste "andocken", indem Sie sie an den oberen, unteren, linken oder rechten Rand des Desktops ziehen. Die Bildwerkzeugleiste kann jedoch nur in der Bildansicht angedockt werden.

Die Schaltflächen der Werkzeugleisten in Farbe oder Schwarzweiß anzeigen

Wenn alle Schaltflächen auf den Werkzeugleisten in Farbe angezeigt werden sollen, wählen Sie Farbige Schaltflächen. Wenn Sie dagegen alle Schaltflächen in Schwarzweiß anzeigen möchten, deaktivieren Sie diese Option.

Große Schaltflächen anzeigen

Um die Schaltflächen auf den Werkzeugleisten zu vergrößern, wählen Sie Große Schaltflächen. Wenn Sie dagegen die kleineren Versionen der Schaltflächen angezeigt bekommen möchten, deaktivieren Sie diese Option.

QuickInfo ein- bzw. ausblenden

Wählen Sie QuickInfo einblenden, um eine Kurzinformation eingeblendet zu bekommen, wenn Sie den Mauszeiger über eine Schaltfläche in der Werkzeugleiste bewegen. Wenn diese Informationen nicht angezeigt werden sollen, deaktivieren Sie die Option.

Wählen Sie Mit Tastenkombinationen, um die Tastenkombinationen für die jeweilige Funktion mit der QuickInfo-Beschreibung angezeigt zu bekommen. Diese Option ist nur verfügbar, wenn die Option QuickInfo einblenden aktiviert ist. Es sind nicht für alle Schaltflächen Tastenkombinationen verfügbar.

Werkzeugleisten auf Standardwerte zurücksetzen

Um die Werkzeugleisten auf ihre Standardpositionen und -werte zurückzusetzen, klicken Sie auf Zurücksetzen.


Text oder Grafiken ausschneiden

Sie können erkannten Text oder beibehaltene Grafiken ausschneiden und in die Zwischenablage kopieren.

So schneiden Sie Text oder Grafiken aus:

  1. Wählen Sie in der Textansicht die Textbereiche bzw. Grafik aus, die Sie ausschneiden möchten.

HINWEIS: Text und Grafiken müssen getrennt voneinander ausgewählt und ausgeschnitten werden. Sie können jeweils nur eine Grafik gleichzeitig auswählen und ausschneiden.

  2. Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Ausschneiden Ausschneiden, oder wählen Sie im Menü Bearbeiten die Option Ausschneiden.

    Der ausgewählte Text bzw. die ausgewählte Grafik wird aus der Textansicht gelöscht und in die Zwischenablage kopiert.


Text oder Bereiche löschen

So löschen Sie Text oder beibehaltene Grafiken:

  1. Wählen Sie in der Textansicht die Textbereiche bzw. Grafik aus, die Sie löschen möchten.

    Wenn Sie den gesamten Seiteninhalt auswählen wollen, wählen Sie im Menü Bearbeiten die Option Alles auswählen.

  2. Drücken Sie die Entf-Taste, oder wählen Sie im Menü Bearbeiten die Option Löschen.

    Die ausgewählten Objekte werden gelöscht.

So löschen Sie Bereiche:

  1. Wählen Sie den Bereich, den Sie löschen möchten, indem Sie in der Bildansicht darauf klicken.

  2. Wenn Sie weitere Bereiche auswählen möchten, halten Sie die Umschalttaste gedrückt, und klicken Sie auf die betreffenden Bereiche.

    Wenn Sie alle Bereiche der aktuellen Seite auswählen möchten, wählen Sie im Menü Bearbeiten die Option Alles auswählen.

  3. Drücken Sie die Entf-Taste, oder wählen Sie im Menü Bearbeiten die Option Löschen.

    Die ausgewählten Bereiche werden gelöscht, der Inhalt des Seitenbildes bleibt aber erhalten.

HINWEIS: Alle nicht von einem Bereich umschlossenen Teile eines Seitenbildes werden während der OCR ignoriert.


Bereichsfenster von Direct OCR

Das Bereichsfenster von Direct OCR verfügt über die im folgenden aufgeführten Elemente.

Bildansicht

In der Bildansicht werden das Originalseitenbild und die Bildwerkzeugleiste angezeigt. Mit den Schaltflächen der Bildwerkzeugleiste können Sie Bereiche erstellen oder verändern, ein Bild drehen oder begradigen, vergrößern oder verkleinern.

Zeichnen Sie Bereiche um Bildteile ein, die verarbeitet werden sollen. Rechteckige Bereiche werden am häufigsten benötigt. Sie können aber auch unregelmäßig geformte Bereiche für Grafiken und Text einzeichnen.

HINWEIS: Für Tabellen sind nur rechteckige (und quadratische) Bereiche zulässig. Nähere Informationen hierzu finden Sie unter Unregelmäßig geformte Bereiche zeichnen und Tabellenbereiche zeichnen.

Miniaturansicht

Die Miniaturansicht zeigt verkleinerte Darstellungen der Originalseitenbilder des geöffneten Dokuments an.

Mit Hilfe der Miniaturansicht können Sie folgende Vorgänge durchführen:

  • Springen auf eine andere Seite, indem Sie auf die Miniatur der betreffenden Seite klicken.

  • Neuanordnen der Seiten, indem Sie die Miniaturen auswählen und sie auf die neue Position ziehen. Wenn Sie mehr als eine Miniatur auswählen möchten, halten Sie die Strg-Taste gedrückt, und klicken Sie auf die betreffenden Miniatur. Ausgewählte Miniaturen haben abgedunkelte Seitennummern.

  • Löschen von Seiten, indem Sie die jeweilige Miniatur auswählen und dann die Entf-Taste drücken.

OCR-Schaltfläche

Wenn Sie um alle zu verarbeitenden Seitenteile Bereiche eingezeichnet haben, klicken Sie auf die OCR-Schaltfläche. Für das Seitenbild wird nun die Zeichenerkennung durchgeführt.


Dokumenteigenschaften

Wählen Sie im Menü Datei die Option Eigenschaften, wenn Sie eine Statistik über die Genauigkeit und Dateiinformationen über das aktuelle Dokument angezeigt bekommen möchten.

  • Klicken Sie auf das Register Allgemeine Informationen, um Name, Pfad, Größe und Seitenanzahl eines Dokuments anzuzeigen.

  • Klicken Sie auf das Register Genauigkeitsstatistik, um eine Statistik über die OCR-Genauigkeit der aktuellen Seite anzuzeigen.


Dokumentquelle

Sie können Dokumente in OmniPage Pro aufnehmen, indem Sie eine Datei laden oder ein Bild scannen.

In der Dropdown-Liste Dokumentquelle befinden sich die folgenden Optionen:

  • Datei laden

Wählen Sie Datei laden, um eine vorhandene Bilddatei, wie z. B. TIFF oder PCX, in OmniPage Pro zu laden.

  • Schwarzweiß scannen

Wählen Sie Schwarzweiß scannen, um ein in Schwarzweiß vorliegendes Dokument in OmniPage Pro zu scannen. Dieser Befehl ist nur dann verfügbar, wenn Sie die Software Scan Manager von Caere für die Arbeit mit dem Scanner eingerichtet haben. Scan Manager wird zusammen mit OmniPage Pro installiert und findet sich in der Windows-Systemsteuerung. Weitere Informationen erhalten Sie, wenn Sie im Menü Hilfe die Option Hinweise zur Scannereinrichtung wählen.

  • Graustufen scannen

Wählen Sie Graustufen scannen, um ein als Graustufenbild vorliegendes Dokument in OmniPage Pro zu scannen. Dieser Befehl ist nur dann verfügbar, wenn Sie die Software Scan Manager von Caere für die Arbeit mit dem Scanner eingerichtet haben. Scan Manager wird zusammen mit OmniPage Pro installiert und findet sich in der Windows-Systemsteuerung. Weitere Informationen erhalten Sie, wenn Sie im Menü Hilfe die Option Hinweise zur Scannereinrichtung wählen.

  • Farbe scannen

Wählen Sie Farbe scannen, um ein farbiges Papierdokument in OmniPage Pro zu scannen. Dieser Befehl ist nur dann verfügbar, wenn Sie die Software Scan Manager von Caere für die Arbeit mit dem Scanner eingerichtet haben. Scan Manager wird zusammen mit OmniPage Pro installiert und findet sich in der Windows-Systemsteuerung. Weitere Informationen erhalten Sie, wenn Sie im Menü Hilfe die Option Hinweise zur Scannereinrichtung wählen.


Tabellenbereiche zeichnen

So zeichnen Sie einen Tabellenbereich ein:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereichseigenschaften Bereichseigenschaften, und wählen Sie als Bereichstyp Tabellenbereich aus.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Rechteckige Bereiche zeichnen Rechteckige Bereiche.

    Der Mauszeiger in der Bildansicht wird zum Zeichenwerkzeug.

  3. Um den gewünschten Tabellenbereich einzuzeichnen, halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug, so daß ein rechteckiger oder quadratischer Rahmen entsteht.

  4. Lassen Sie die Maustaste los, wenn die gewünschte Größe erreicht ist.

    Im Tabellenbereich werden Zeilen- und Spaltentrennungen angezeigt. Sie können diese mit Hilfe von anderen Schaltflächen anpassen, hinzufügen oder entfernen.

  5. Wiederholen Sie diese Schritte, bis alle gewünschten Seitenteile von Tabellenbereichen umgeben sind.

TIP: Wenn Sie einen Tabellenbereich verschieben oder seine Größe ändern möchten, tun Sie dies, bevor Sie an den Rasterlinien der Tabelle Änderungen vornehmen. Änderungen an den Tabellenrastern gehen verloren, wenn Sie den Tabellenrahmen verschieben oder dessen Größe ändern.


Exportziel

Sie können erkannten Text und beibehaltene Grafiken in andere Anwendungen exportieren, indem Sie sie als Datei speichern, als Anlage zu einer E-Mail-Nachricht versenden oder in die Zwischenablage kopieren.

In der Dropdown-Liste Exportziel befinden sich die folgenden Optionen:

Als Datei speichern

Wählen Sie Als Datei speichern, wenn Sie eine Kopie eines Dokuments im angegebenen Dateiformat auf einen Datenträger speichern möchten. Nähere Informationen finden Sie unter Unterstützte Dateitypen und Erkannten Text speichern.

TIP: Wenn OmniPage Pro automatisch das Textverarbeitungsprogramm oder eine andere Anwendung öffnen soll, sobald Sie erkannten Text als Datei speichern, wählen Sie im Dialogfeld Speichern unter die Option Speichern und starten.

Als Nachricht senden

Wenn Sie eine Kopie des Dokuments als Anlage zu einer E-Mail-Nachricht versenden möchten, wählen Sie Als Nachricht senden. Dies wird von MAPI-kompatiblen Mail-Anwendungen wie beispielsweise Microsoft Outlook unterstützt. Nähere Informationen finden Sie unter Dokumente als Anlage zu einer E-Mail versenden.

In Zwischenablage kopieren

Wenn Sie eine Kopie des Dokuments in die Zwischenablage übertragen möchten, wählen Sie In Zwischenablage kopieren. Nähere Informationen finden Sie unter Dokumente in die Zwischenablage kopieren.


Tip des Tages anzeigen

Im Tip des Tages werden Hinweise über die Arbeit mit OmniPage Pro gegeben.

Standardmäßig wird der Tip des Tages jedesmal angezeigt, wenn OmniPage Pro gestartet wird. Wenn Sie den Tip des Tages nicht jedesmal beim Programmstart anzeigen möchten, deaktivieren Sie im Dialogfeld Tip des Tages die Option Tips beim Programmstart anzeigen.

Sie können auch im Menü Hilfe die Option Tip des Tages wählen, um den Tip des Tages anzuzeigen.


Glossar ADF

Automatischer Einzelblatteinzug. Ein Gerät, mit dem mehrere Seiten gleichzeitig gescannt werden können, ohne daß die Seiten einzeln in den Scanner eingelegt werden müssen. Einige ADFs sind in Scanner eingebaut, während andere an die Scanner angeschlossen werden müssen.


Glossar automatische Verarbeitung

Verarbeiten eines Dokuments mit Hilfe der AutoOCR-Werkzeugleiste. OmniPage verarbeitet das Dokument entsprechend der dort vorgenommenen Einstellungen vom Anfang bis zum Ende automatisch.


Glossar Punktmatrix oder einfacher Zeichenabstand

Wählen Sie diese Option aus, wenn eine Seite mit einem 9-Nadel-Matrixdrucker im Entwurfsmodus gedruckt wurde oder mit einfachem Zeichenabstand wie bei einer Schreibmaschine.

(Wählen Sie den Zeichentyp Normal aus, wenn die Seite in Korrespondenzqualität oder mit einem 24-Nadel-Matrixdrucker erstellt wurde.)


Glossar Rahmen

Ein Formatierungsfeld, das Text oder Grafiken enthält und zum Anordnen der Seite verwendet wird. So kann beispielsweise jede Spalte in einem Dokument in einem gesonderten Rahmen enthalten sein.

Bei Rahmenformatierung kann das Erscheinungsbild des Dokuments wesentlich genauer beibehalten werden, ist aber schwieriger zu bearbeiten.


Glossar Bild

Ein elektronisches Abbild von Text und/oder Grafik, wie z. B. ein gescanntes Dokument oder eine Datei. Bilder bestehen nicht aus bearbeitbaren Textzeichen, sondern aus zahlreichen winzigen Punkten (Pixeln), die zusammen ein Abbild des Textes bilden.


Glossar normaler Zeichentyp

Wählen Sie diese Option aus, wenn eine Seite herkömmlich gedruckte Textzeichen enthält.


Glossar OCR

Optische Zeichenerkennung ist die Umwandlung eines Bildes, wie z. B. eines gescannten Dokumentes oder einer Datei, in computerlesbaren Text, so daß der Text nicht von Hand eingegeben werden muß.


Glossar OmniPage-Dokument

Der produktspezifische Dateityp von OmniPage (*.opd). OmniPage-Dokumente können Seitenbilder, Bereiche und erkannten Text enthalten.


Glossar OmniPage-Werkzeuggruppe

Der Bereich auf dem OmniPage Pro-Desktop, in dem sich die AutoOCR-Werkzeugleiste, die Manuelle OCR-Werkzeugleiste und die Werkzeugleiste für den OCR-Assistenten befinden. Klicken Sie auf die jeweilige Schaltfläche, um die verschiedenen Werkzeuge für die Verarbeitung von Dokumenten anzuzeigen.


Glossar Erkennung

Der eigentliche OCR-Prozeß. Eine Seite wird erkannt, wenn OmniPage Pro die OCR durchführt.


Glossar erkannter Text

Text, der von OmniPage Pro verarbeitet wurde. Eine Seite wird erkannt, wenn OmniPage Pro damit den OCR-Prozeß durchführt. Erkannter Text wird nach dem OCR-Prozeß in der Textansicht angezeigt.


Glossar registrierte Anwendungen

Softwareprogramme wie z. B. Textverarbeitungs- oder Tabellenkalkulationsanwendungen, die für die Zusammenarbeit mit OmniPage Pro eingerichtet wurden.

Wenn Direct OCR aktiviert ist, können Sie den Befehl Text erfassen im Menü Datei der Anwendung verwenden, um Dokumente direkt in die Anwendung zu scannen oder zu laden.

Die Registrierung von Anwendungen und die Aktivierung dieser Funktion erfolgt im Register Direct OCR des Dialogfelds Optionen.


Glossar Kontextmenü

Ein Menü, das sich öffnet, wenn Sie mit der rechten Maustaste eine Datei, einen Ordner oder einen Bereich auf der Benutzeroberfläche anklicken. Es zeigt die am häufigsten verwandten Befehle für dieses Objekt an.


Glossar Training für die OCR

Identifizierung schwer erkennbarer Zeichen oder Symbole und ihre Speicherung in einer Zeichentrainingsdatei, die von OmniPage Pro bei der Zeichenerkennung verwendet werden kann.


Glossar Trainingsdatei

Ein Satz vorab erkannter Textzeichen, die OmniPage Pro bei der Zeichenerkennung mit den im Seitenbild gefundenen Zeichen vergleicht. Hierdurch werden schwierig zu erkennende Zeichen, wie z. B. das ©, sicherer erkannt.


Glossar True Page

Eine von Caere entwickelte Technologie zum Beibehalten des Seitenlayouts und der Formatierung bei der OCR.


Glossar Anwenderwörterbuch

Eine Liste von Wörtern, wie beispielsweise branchenspezifische Terminologie, die OmniPage Pro bei der Prüfung der Erkennungsergebnisse zu Vergleichszwecken nutzen kann. Sie können vorhandene Anwenderwörterbücher bearbeiten oder auch neue erstellen. Das Standardanwenderwörterbuch heißt User.


Glossar Benutzeroberfläche

Der Punkt, an dem die Kommunikation zwischen Mensch und Computer stattfindet. Bei der Arbeit in einer Softwareanwendung ist das, was Sie am Bildschirm sehen (wie z. B. Dialogfelder, Menübefehle oder Schaltflächen in der Werkzeugleiste), die Benutzeroberfläche.


Glossar Bereichsvorlage

Eine Sammlung von Bereichsattributen, wie z. B. Form, Anordnung, Reihenfolge, Bereichsinhalt und Bereichstyp, die in einer Bereichsvorlagendatei gespeichert werden. Sie können Bereichsvorlagendateien für Dokumente mit gleichen Anforderungen an die Bereichseinteilung erstellen.


Glossar Bereich

Ein Rahmen, der Teile einer Seite umschließt, um diejenigen Teile auf der Seite zu markieren, die verarbeitet werden sollen. Alle nicht von Bereichen umschlossenen Seitenteile werden bei der Zeichenerkennung ignoriert. Als Bereichseinteilung wird der Vorgang bezeichnet, bei dem die Bereiche eingezeichnet werden.


Bildwerkzeugleiste

Mit den Schaltflächen auf der Bildwerkzeugleiste können Sie auf einer Seite mit Bereichen arbeiten, ein Bild drehen oder begradigen, vergrößern bzw. verkleinern. Klicken Sie im nachstehenden Bild auf eine beliebige Schaltfläche, um Näheres über ihre Funktion zu erfahren. Die Bildwerkzeugleiste kann auf dem Desktop überallhin verschoben und in der Bildansicht überall angedockt werden.

Drawing Zones Manually Drawing Irregular-Shaped Zones Adding to Zones Subtracting from Zones Reordering Zones Changing Zone Properties Modifying Table Zones Rotating a Page Image Straightening a Page Image Zooming In or Out on a Page


Bildansicht

Die Bildansicht ist der Teil der OmniPage Pro-Benutzeroberfläche, der die Originalseitenbilder anzeigt. In der Bildansicht können Sie mit Hilfe der Bildwerkzeugleiste Bereiche erstellen und verändern.

So rufen Sie die Bildansicht auf:

  • Wählen Sie im Menü Ansicht die Option Bildansicht.

  • Klicken Sie in der Statuszeile auf die Schaltfläche Ansicht.


Genauigkeit verbessern

Mit den folgenden Tips können Sie die OCR-Genauigkeit von OmniPage Pro erhöhen:

Nehmen Sie im Dialogfeld Optionen Einstellungen vor, mit denen die Genauigkeit verbessert werden kann.

Wählen Sie Optionen im Menü Extras, und klicken Sie im Dialogfeld Optionen auf das Register für die Einstellungen, die Sie verändern möchten:

  • Wenn Sie Seiten mit Text auf farbigem oder schattiertem Grund scannen, passen Sie im Register Scanner die Regler für Helligkeit und Kontrast an.

  • Wählen Sie im Register Verarbeiten die Option Seitenausrichtung automatisch korrigieren.

  • Wählen Sie im Register Verarbeiten die Option Seitenbild automatisch begradigen.

  • Ziehen Sie im Register OCR den Regler OCR-Methode auf die Stellung Genau. Dadurch wird die Erkennung genauer, aber der Verarbeitungsvorgang kann länger dauern.

  • Wählen Sie im Register OCR die Option Trainingsdatei verwenden, um bei der OCR eine Zeichentrainingsdatei für die Erkennung spezieller Zeichen zu verwenden. Nähere Informationen finden Sie unter Erkennung von Sonderzeichen trainieren.

Bereiche richtig kennzeichnen

  • Vergewissern Sie sich, daß die Bereiche korrekt gekennzeichnet sind, bevor Sie die OCR durchführen. Nähere Informationen finden Sie unter Bereichseigenschaften ändern.

  • Um handschriftlichen Text, wie beispielsweise eine Unterschrift, beizubehalten, identifizieren Sie ihn als Grafikbereich.

Hochwertige Bilder verwenden

  • Verwenden Sie nach Möglichkeit nur Originaldokumente zum Scannen. Mit einem hochwertigen Druckbild erzielen Sie die höchste OCR-Genauigkeit. Bei Bildern von geringerer Qualität ist die OCR-Genauigkeit möglicherweise nicht so gut.

  • Bitten Sie die Absender, den Modus Fein (oder entsprechend) einzustellen, wenn sie Ihnen ein Fax senden.

  • Die zu scannenden Seiten sollten frei von Anmerkungen, Strichen oder Kritzeleien sein. Alle Zeichen, die keine Druckbuchstaben sind, verlangsamen die Erkennung, und alle Zeichen, an denen eine Markierung vorgenommen wurde, sind nicht erkennbar. Übernehmen Sie solche Zeichen möglichst nicht in einen Bereich, oder umschließen Sie sie mit einem Bereich des Typs Bereich ignorieren.

  • Der Text auf den zu scannenden Seiten sollte relativ klar und sauber sein. Die Zeichen sollten klar voneinander getrennt sein, also nicht aneinander hängen oder sich überlappen.

  • Der Text auf den zu scannenden Seiten sollte nicht unterstrichen sein. Unterstrichener Text ist schwer zu erkennen, da die Unterstreichungen die Form der Unterlängen der Buchstaben verändert (z. B.: q, g, y, p, j).

  • Wenn Sie vorhaben, ein Farb- oder Graustufenbild später wieder zu öffnen und einer OCR zu unterziehen, sollten Sie das Bild als OmniPage-Dokument (*.opd) und nicht als Bilddatei speichern. Dies ist von Vorteil, da Farb- und Graustufenbilddateien mit einer geringeren Auflösung als die Originale gespeichert werden, OmniPage-Dokumente aber die Bildauflösung beibehalten, die für ein optimales OCR-Ergebnis notwendig ist.


Ausgabeoptionen für OCR-Planung ändern

Allen für die OCR geplanten Dokumenten wird derselbe Standardausgabeordner und dasselbe Dateiformat zugeordnet. Der Standardname für die Ausgabedatei setzt sich aus dem Originaldateinamen und der Erweiterung für das Ausgabedateiformat zusammen. Sie können alle diese Ausgabeoptionen für jedes geplante Dokument verändern.

Klicken Sie im Dialogfeld OCR planen auf Optionen, um die Standardoptionen für alle neu eingeplanten Dokumente zu verändern.

So ändern Sie die Ausgabeoptionen für ein einzelnes Dokument:

  1. Wählen Sie im Menü Verarbeiten die Option OCR planen.

    Das Dialogfeld OCR planen wird geöffnet.

  2. Wählen Sie eine geplante Datei, und klicken Sie auf Ändern. Das Dialogfeld Geplanten Auftrag ändern wird geöffnet.

  3. Wählen Sie die gewünschten Optionen für das Dokument.

  4. Klicken Sie auf OK, um die ausgewählten Optionen einzustellen.

    Das Dialogfeld OCR planen wird wieder eingeblendet.

  5. Klicken Sie auf OK, um das Dialogfeld OCR planen zu schließen.


Bereiche verschieben

Sie können die Bereiche auf einem Bild jederzeit verschieben. Wenn Sie Bereiche nach der Verarbeitung des Bildes verschieben, muß das Bild nochmals verarbeitet werden.

So verschieben Sie Bereiche:

  1. Deaktivieren Sie alle Schaltflächen in der Bildwerkzeugleiste.

    Wenn eine der ersten beiden Schaltflächen aktiviert ist, muß sie nicht deaktiviert werden.

  2. Bewegen Sie den Mauszeiger in den Bereich. Der Mauszeiger wird zu einem Pfeilkreuz.

  3. Halten Sie die Maustaste gedrückt, und ziehen Sie den Bereich an die gewünschte Position.


OCR-Einstellungen

Klicken Sie im Dialogfeld Optionen auf das Register OCR, um Einstellungen für den OCR-Prozeß auszuwählen.

TIP: Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen, um das Dialogfeld Optionen aufzurufen.

OCR-Methode

Wenn Sie die höchstmögliche Genauigkeit für die OCR möchten, die Verarbeitungsgeschwindigkeit Ihnen aber nicht so wichtig ist, ziehen Sie den Schieberegler auf die Stellung Genau.

Wenn die Seiten dagegen so schnell wie möglich verarbeitet werden sollen, ziehen Sie den Regler auf die Stellung Schnell.

Zeichentyp

Wählen Sie einen Zeichentyp aus, um die Eigenschaften des gedruckten Textes in Ihrem Dokument zu identifizieren:

  • Normal

  • Punktmatrix oder einfacher Zeichenabstand

Anwenderwörterbuch

Wählen Sie das Anwenderwörterbuch aus, das Sie zur Prüfung der Texterkennung (OCR Proofreader) verwenden möchten. Dies ist Ihr persönliches Wörterbuch, in das Sie Wörter aufnehmen können. Klicken Sie auf Bearbeiten, um ein Anwenderwörterbuch zu bearbeiten oder zu erstellen.

Auslassungszeichen

Nicht erkennbare Zeichen werden im erkannten Dokument durch ein rotes Auslassungszeichen (standardmäßig ~) dargestellt. Wenn OmniPage Pro z. B. nicht in der Lage wäre, das "L" im Wort "BILD" zu erkennen und die Tilde (~) als Auslassungszeichen gewählt wurde, würde im erkannten Dokument die Zeichenfolge "BI~D" angezeigt.

Tragen Sie in das Eingabefeld Auslassungszeichen ein beliebiges Zeichen ein, das als Auslassungszeichen dienen soll.

Sprachen im Dokument

Wählen Sie die Sprachen aus, die in den zu verarbeitenden Dokumenten vorkommen. Nach diesen Sprachen sucht OmniPage Pro während der OCR. Um die Erkennung zu beschleunigen, wählen Sie nur die in den Dokumenten enthaltenen Sprachen aus.

Trainingsdatei verwenden

Wählen Sie Trainingsdatei verwenden, und wählen Sie in der Dropdown-Liste eine Zeichentrainingsdatei, um das Erkennen von Sonderzeichen während der OCR zu erleichtern. Jede Trainingsdatei, die Sie neu anlegen, wird in diese Liste aufgenommen.

Schriftartzuordnung

Klicken Sie auf die Schaltfläche Schriftartzuordnung, um Schriftartoptionen für erkannten Text auszuwählen. Damit die Ergebnisse für das Seitenlayout so genau wie möglich sind, wählen Sie nur Schriftarten aus, die im Dokument enthalten sind.


Vorherige Datei öffnen

Die letzten vier OmniPage-Dokumente, die in OmniPage Pro geöffnet wurden, werden am Ende des Menüs Datei aufgeführt. Wählen Sie eine Datei, um das zugehörige Dokument wieder zu öffnen.

HINWEIS: In OmniPage Pro können nicht mehrere Dokumente gleichzeitig geöffnet sein. Wenn Sie ein anderes Dokument öffnen möchten, werden Sie aufgefordert, das aktuelle Dokument zu schließen.


Originallayout und Ausgabeformat des Dokuments auswählen

In der AutoOCR-Werkzeugleiste sind getrennte Dropdown-Listen für die Optionen Originallayout und Ausgabeformat verfügbar. In der Werkzeugleiste für manuelle Verarbeitung ist für beide Befehle eine gemeinsame Schaltfläche vorhanden.

Originallayout

Wählen Sie in der Dropdown-Liste Originallayout die Einstellung aus, die dem Aussehen des Originaldokuments am nächsten kommt. Diese Einstellung wird verwendet, wenn OmniPage Pro auf der Seite automatisch Bereiche erstellt.

In der Dropdown-Liste Originallayout befinden sich folgende Optionen:

  • Einzelne Spalte

Wählen Sie Einzelne Spalte, wenn OmniPage Pro für Seiten mit einspaltig angeordneten Texten oder Grafiken, z. B. bei Memos oder Briefen, automatisch Bereiche einzeichnen und anordnen soll.

  • Mehrere Spalten

Wählen Sie Mehrere Spalten, wenn OmniPage Pro für Seiten mit mehrspaltig angeordneten Texten oder Grafiken, z. B. bei Zeitungs- oder Zeitschriftenartikeln, automatisch Bereiche einzeichnen und anordnen soll.

  • Kalkulationstabelle

Wählen Sie Kalkulationstabelle, wenn OmniPage Pro für Seiten mit Tabellen automatisch Bereiche einzeichnen und anordnen soll.

  • Gemischte Seite

Wählen Sie Gemischte Seite, wenn OmniPage Pro für Seiten mit einer Kombination von Text, Tabellen und Grafiken in einer oder mehreren Spalten automatisch Bereiche einzeichnen und anordnen soll.

  • Bereichsvorlagen

Wählen Sie eine Bereichsvorlage aus, um anhand dieser Vorlage auf einem Seitenbild Bereiche einzuzeichnen. Bereichsvorlagen sind durch das Wort Vorlage vor dem Namen gekennzeichnet. Bereichsvorlagen werden nur dann in der Dropdown-Liste angezeigt, wenn Sie bereits eine oder mehrere Bereichsvorlagen erstellt haben. Nähere Informationen finden Sie unter Bereichsvorlagen erstellen und verwenden.

TIP: Wenn Sie eine Reihe von Dokumenten mit unterschiedlichen Formaten bearbeiten, wählen Sie Gemischte Seite.

Ausgabeformat

Wählen Sie eine Einstellung aus, die angibt, welche Originalformatierungen Sie im erkannten Dokument beibehalten möchten. OmniPage Pro verwendet diese Einstellung während der OCR.

In der Dropdown-Liste Ausgabeformat befinden sich folgende Optionen:

  • Formatierung entfernen

Wählen Sie Formatierung entfernen, wenn alle Formatinformationen entfernt werden sollen. Der gesamte erkannte Text wird in derselben Schriftart und Schriftgröße formatiert. Grafiken werden am Seitenende plaziert.

TIP: Klicken Sie im Dialogfeld Optionen unter OCR auf Schriftartzuordnung, um die Schriftart für den erkannten Text auszuwählen.

  • Schriftart und Absatzformatierung beibehalten

Wählen Sie Schriftart und Absatzformatierung beibehalten, wenn die Schriftart und ein Teil der Absatzformatierung erhalten bleiben sollen. Die Position von Grafiken oder das Layout von nebeneinanderliegenden Spalten werden nicht beibehalten. Grafiken werden am Seitenende positioniert.

  • Fließspalten beibehalten

Wählen Sie Fließspalten beibehalten aus, um Schriftarteigenschaften, einige Absatzformatierungen, die Grafikanordnung und das Layout von nebeneinanderliegenden Spalten beizubehalten.

  • True Page

Wählen Sie True Page, wenn so viel wie möglich vom ursprünglichen Erscheinungsbild der Seite beibehalten werden soll. Bei dieser Einstellung werden Rahmen verwendet, um das Bild einer Seite zu erhalten.

HINWEIS: Die Formatierung eines Dokuments hängt auch vom Dateityp ab, den Sie beim Speichern des Dokuments auswählen. Beispielsweise behalten im Format "Nur Text" gespeicherte Dateien nur die Leerzeichen und Zeilenumbrüche bei; die restliche Zeichenformatierung geht verloren.


Text oder Bilder einfügen

Sie können Text aus der Zwischenablage in die Textansicht einfügen. Sie können auch ein Bild aus der Zwischenablage als neue Seite in die Bildansicht kopieren.

So fügen Sie Text in die Textansicht ein:

  1. Setzen Sie den Cursor an die Stelle in der Textansicht, an der Sie den Text einfügen möchten.

    Es muß sich bereits erkannter Text in der Textansicht befinden.

  2. Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Einfügen Einfügen, oder wählen Sie im Menü Bearbeiten die Option Einfügen.

    Der Text wird an der Position des Cursors eingefügt.

So fügen Sie ein Bild in die Bildansicht ein:

  1. Klicken Sie auf die Bildansicht, um diese zu aktivieren.

  2. Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Einfügen Einfügen, oder wählen Sie im Menü Bearbeiten die Option Einfügen.

    Das Bild wird in der Bildansicht als neue Seite eingefügt.


OCR durchführen

OCR ist der Vorgang, bei dem Bilder in elektronisch bearbeitbaren Text umgewandelt werden. Dieser Vorgang wird auch als Texterkennung oder Zeichenerkennung bezeichnet. Sie können an einem Dokument die OCR mit Hilfe der Befehle in der AutoOCR-Werkzeugleiste oder in der Werkzeugleiste für manuelle Verarbeitung durchführen, oder Sie verwenden dazu den OCR-Assistenten. Nähere Informationen zur OCR mit dieser Methode finden Sie unter OCR-Assistent.

HINWEIS: OmniPage Pro erkennt nur maschinell gedruckte Textzeichen, wie z. B. mit einem Laserdrucker ausgedruckten oder mit der Schreibmaschine geschriebenen Text. Das Programm ist aber in der Lage, handgeschriebenen Text, wie z. B. eine Unterschrift, als Grafik beizubehalten.

So führen Sie die OCR durch:

  1. Nehmen Sie ein Dokumentenbild in OmniPage Pro auf.

    Sie können ein Bild in OmniPage Pro aufnehmen, indem Sie es scannen oder eine Datei laden. Wenn Sie ein Dokument scannen möchten, überzeugen Sie sich, daß es im Scanner liegt.

  2. Wählen Sie in der Dropdown-Liste Originallayout den gewünschten Befehl.

    Wählen Sie hier diejenige Option, die das Layout des Originaldokuments am besten beschreibt.

  3. Wählen Sie in der Dropdown-Liste Ausgabeformat den gewünschten Befehl.

Wählen Sie die Option, die wiedergibt, wie das verarbeitete Dokument aussehen soll.

HINWEIS: In der AutoOCR-Werkzeugleiste befinden sich die Einstellungen für Originallayout und Ausgabeformat in getrennten Dropdown-Listen. In der Werkzeugleiste für manuelle OCR können Sie diese Einstellungen durch Klicken auf die mittlere Schaltfläche auswählen.

  4. Wählen Sie im Menü Extras den Befehl Optionen, und vergewissern Sie sich, daß Sie die richtigen Einstellungen für das Dokument vorgenommen haben.

  5. Wenn Sie die Werkzeugleiste für manuelle OCR benutzen, wählen Sie im Menü Verarbeiten die Option Aktuelle Seite erkennen. Wenn das Dokument automatisch verarbeitet werden soll, wählen Sie im Menü Verarbeiten die Option Start.

    Erkannter Text wird in der Textansicht angezeigt.


Softwareanwendungen bei Direct OCR registrieren

Sie können die Funktion Direct OCR zusammen mit den meisten Textverarbeitungs- und Tabellenkalkulationsanwendungen einsetzen. Sie können nur Anwendungen bei Direct OCR registrieren und mit OmniPage Pro verwenden, die auf dem Computer installiert sind.

So melden Sie eine Anwendung bei Direct OCR an:

  1. Starten Sie die Anwendung, die Sie registrieren möchten, und öffnen Sie darin ein Dokument.

    Durch diesen Schritt erscheint der Name der Anwendung im Listenfeld Nicht registriert (siehe Punkt 5).

  2. Wählen Sie im Menü Extras den Befehl Optionen, um das Dialogfeld Optionen aufzurufen.

  3. Klicken Sie im Dialogfeld Optionen auf das Register Direct OCR.

  4. Überprüfen Sie, ob die Option Direct OCR aktivieren ausgewählt ist.

  5. Wählen Sie im Listenfeld Nicht registriert den Namen der Anwendung aus, die Sie registrieren möchten.

    Wenn Ihre Anwendung nicht in der Liste steht, klicken Sie auf Durchsuchen, um sie zu finden. Wählen Sie die ausführbare Datei (*.exe) der Anwendung aus, und klicken Sie auf OK, um sie automatisch dem Listenfeld Registriert hinzuzufügen.

  6. Klicken Sie auf Hinzufügen, um die ausgewählte Anwendung dem Listenfeld Registriert hinzuzufügen.

    OmniPage Pro fügt die Befehle Text erfassen und Einstellungen für die Texterfassung dem Menü Datei der registrierten Anwendungen hinzu.


Bereiche neu anordnen

Sie können manuell eingezeichnete Bereiche auf einem Bild vor Beginn der OCR jederzeit neu anordnen. Wenn Sie Bereiche nach der OCR neu anordnen, muß das Bild nochmals verarbeitet werden.

HINWEIS: Die Reihenfolge der Bereichsnummern bestimmt die Reihenfolge, in der Text auf der erkannten Seite angeordnet wird. Wenn Sie jedoch die Ausgabeoptionen True Page oder Fließspalten beibehalten auswählen, wird die Reihenfolge des Textes von der Reihenfolge auf der Originalseite bestimmt.

So ordnen Sie Bereiche neu an:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereiche ordnen Bereiche ordnen.

    Die Nummern aller Bereiche werden gelöscht.

  2. Klicken Sie in den Bereich, der zuerst erkannt werden soll.

    Dem Bereich wird die Nummer 1 zugeordnet.

  3. Klicken Sie in den Bereich, der als nächstes erkannt werden soll.

    Dem Bereich wird die Nummer 2 zugeordnet.

  4. Wiederholen Sie Schritt 3, bis alle Bereiche die gewünschten Nummern haben.

    Wenn Sie nicht alle Bereiche numerieren, erfolgt dies automatisch bei der Zeichenerkennung.


Größe von Bereichen ändern

Sie können die Größe manuell eingezeichneter Bereiche auf einem Bild vor Beginn der OCR jederzeit verändern. Wenn Sie die Größe von Bereichen nach der OCR verändern, muß das Bild nochmals verarbeitet werden.

So verändern Sie die Größe von Bereichen:

  1. Deaktivieren Sie alle Schaltflächen in der Bildwerkzeugleiste.

    Wenn eine der ersten beiden Schaltflächen aktiviert ist, muß sie nicht deaktiviert werden.

  2. Klicken Sie in den Bereich, den Sie vergrößern oder verkleinern möchten.

    Der ausgewählte Bereich ist schattiert dargestellt, und es werden Randpunkte eingeblendet.

  3. Bewegen Sie den Mauszeiger auf einen der Randpunkte, so daß der Zeiger zu einem beidseitigen Pfeil wird.

  4. Halten Sie die Maustaste gedrückt, und ziehen Sie den Randpunkt und damit die Bereichsgrenze in die gewünschte Richtung.

  5. Lassen Sie die Maustaste los, wenn die gewünschte Größe erreicht ist.

TIP: Wenn Sie einen Tabellenbereich verschieben oder seine Größe ändern möchten, tun Sie dies, bevor Sie an den Rasterlinien der Tabelle Änderungen vornehmen. Änderungen an den Tabellenrastern gehen verloren, wenn Sie den Tabellenrahmen verschieben oder dessen Größe ändern.


Seitenbilder drehen

Sie können ein Seitenbild, das nicht richtig ausgerichtet ist, vor der Verarbeitung drehen. Es wird empfohlen, diese Funktion zur Verbesserung der OCR-Genauigkeit zu nutzen.

HINWEIS: Wenn eine Seite gedreht werden muß, muß dies erfolgen, bevor die Bereiche eingezeichnet werden, denn alle Bereiche werden beim Drehen eines Bildes gelöscht.

So drehen Sie ein Seitenbild:

  1. Klicken Sie auf das Seitenbild, um die Bildansicht zu aktivieren.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bild drehen Bild drehen, um das Bild jeweils um 90° (im Uhrzeigersinn) zu drehen.

    Alternativ dazu können Sie im Menü Ansicht die Option Drehen wählen und dann 90°, 180° oder 270° auswählen.


Dokumente aus einem Eingabeordner planen

Sie können OmniPage Pro so einrichten, daß die automatische Verarbeitung von Dokumenten, die sich in einem angegebenen Eingabeordner befinden, geplant wird. Die für die OCR geplanten Dokumente werden zu der ausgewählten Uhrzeit der OCR unterzogen und dann im angegebenen Ausgabeordner gespeichert.

So planen Sie die OCR für Dokumente aus einem Eingabeordner heraus:

  1. Wählen Sie im Menü Verarbeiten die Option OCR planen.

    Das Dialogfeld OCR planen wird geöffnet.

  2. Klicken Sie auf Optionen, um das Dialogfeld Optionen für OCR-Planung aufzurufen.

  3. Wählen Sie die Option Autom. neue Aufträge hinzufügen aus Ordner, und wählen Sie den gewünschten Eingabeordner.

    Wenn Sie diese Funktion für die Planung der Verarbeitung einsetzen und dabei nicht die Option Die Originaldatei nach OCR löschen wählen, werden die Originaldateien nach der Verarbeitung aus dem Eingabeordner in den Ausgabeordner verschoben.

  4. Klicken Sie im Dialogfeld Optionen für OCR-Planung auf OK, um die ausgewählten Einstellungen zu bestätigen.

    Das Dialogfeld OCR planen wird wieder geöffnet und die Dokumente im Eingabeordner werden der Bearbeitungswarteschlange hinzugefügt.

  5. Wählen Sie den Zeitpunkt, zu dem OmniPage Pro die angegebenen Dokumente verarbeiten soll.

  6. Klicken Sie im Dialogfeld OCR planen auf OK, um die Einstellungen zu speichern und das Dialogfeld zu schließen.

    Die Verarbeitung beginnt zur angegebenen Zeit. Direkt vor der Verarbeitung überprüft OmniPage Pro nochmals den Eingabeordner und hängt neu hinzugekommene Dokumente an die Warteschlange an.

    Nach Verarbeitung aller Dokumente wird die Option Autom. neue Aufträge hinzufügen aus Ordner deaktiviert.


OmniPage Pro-Einstellungen auswählen

Klicken Sie in der Standardwerkzeugleiste auf die Schaltfläche Optionen Optionen, oder wählen Sie im Menü Extras den Befehl Optionen, um das Dialogfeld Optionen zu öffnen. Dies ist der zentrale Ort für OmniPage Pro-Einstellungen.

Klicken Sie auf die einzelnen Register im Dialogfeld Optionen, um auf verschiedene Einstellungen zuzugreifen:

  • OCR-Einstellungen

  • Scannereinstellungen

  • Tabelleneinstellungen

  • Einstellungen für Direct OCR

  • Verarbeitungseinstellungen

Die gewählten Einstellungen haben Einfluß auf das OCR-Ergebnis. Probieren Sie die verschiedenen Einstellungen aus, bis Sie die gewünschten Ergebnisse für das jeweilige Dokument erzielen.


Farbmarkierungen ein-/ausblenden

Je nach OCR-Ergebnis wird der erkannte Text mit verschiedenen Farben markiert:

  • Grün sind Wörter, in denen Rechtschreibfehler oder OCR-Fehler vermutet werden.

  • Rot sind alle Zeichen, die nicht erkannt werden konnten. Diese werden durch ein Auslassungszeichen wiedergegeben. Standardmäßig ist dies die Tilde (~).

Wählen Sie im Menü Ansicht die Option Markierungen einblenden, um diese Farbmarkierungen anzuzeigen. Wenn sie dagegen nicht angezeigt werden sollen, klicken Sie nochmals auf diese Option, um sie abzuwählen. Der gesamte Text wird dann schwarz angezeigt.

HINWEIS: Farben werden beim Speichern eines Dokuments in einem anderen Dateiformat nicht mitexportiert. Der gesamte Text wird in der Standardanzeigefarbe exportiert.


Softwarelizenzvereinbarung

Bitte vor der Verwendung der Software aufmerksam lesen!

DIESE VEREINBARUNG ENTHÄLT DIE BEDINGUNGEN, AUF DEREN GRUNDLAGE IHNEN CAERE CORPORATION ("CAERE") DIE LIZENZVERGABE DER SOFTWARE ("SOFTWARE") AUF DIESEM DATENTRÄGER ANBIETET. DURCH VERWENDUNG DER SOFTWARE ERKLÄREN SIE SICH MIT DEN BEDINGUNGEN DIESER VEREINBARUNG EINVERSTANDEN. WENN SIE DEN BEDINGUNGEN DIESER VEREINBARUNG NICHT ZUSTIMMEN, VERWENDEN SIE DIE SOFTWARE NICHT. BRINGEN SIE DIE SOFTWARE UNVERZÜGLICH DORTHIN ZURÜCK, WO SIE SIE GEKAUFT HABEN, DAMIT IHNEN DER KAUFPREIS VOLLSTÄNDIG ZURÜCKERSTATTET WIRD.

Teil der Software ist ein OCR-Programm, das die OCR-Funktionalität bereitstellt. Sie bestätigen, daß der Wert der Software weitestgehend von der Nutzbarkeit dieses OCR-Programms bestimmt wird. Des weiteren bestätigen Sie, daß das OCR-Programm von anderer Software und/oder Hardware aufgerufen werden kann, was CAERE als unbefugte Verwendung des OCR-Programms und der Software betrachtet. Demgemäß verpflichten Sie sich, das OCR-Programm nur im Rahmen der Software und nicht zusammen mit, im Rahmen von oder als Bestandteil von anderer Software und/oder Hardware zu verwenden, die das OCR-Programm von CAERE aufrufen.

1. Lizenz. Die Software und die in elektronischer Form auf dem Datenträger enthaltene Dokumentation ("Dokumentation") werden an Sie ausschließlich zur Verwendung gemäß den Bedingungen dieser Vereinbarung in Lizenz vergeben, und nicht verkauft; CAERE behält sich alle Rechte vor, die Ihnen nicht ausdrücklich gewährt werden. Auf der Grundlage dieser Lizenz dürfen Sie:

(a) bei einer Einzelbenutzerversion die Software und Dokumentation nur für interne Zwecke und auf einem einzelnen Computer installieren und verwenden (die Software gilt als verwendet, wenn sie im temporären Speicher, d. h. RAM, oder im permanenten Speicher, d. h. Festplatte, installiert ist); (b) bei einer Mehrbenutzerversion (z. B. einer Version für zehn Benutzer) die Software und Dokumentation nur für interne Zwecke verwenden und nur auf so vielen Computern und für so viele Benutzer gleichzeitig installieren, wie in der Dokumentation angegeben ist; (c) eine Kopie der Software in maschinenlesbarem Format ausschließlich zu Sicherungszwecken erstellen, vorausgesetzt, daß diese Sicherungskopie auf keinem Computer installiert wird, und eine Kopie der Dokumentation ausschließlich zu Referenzzwecken erstellen.

Auf jeder Kopie müssen sämtliche Copyright- und andere Eigentums-, Besitz- oder Vertraulichkeitshinweise wiedergegeben werden, die im Original der Software und/oder der Dokumentation enthalten sind. Der Datenträger kann zwei Systemversionen (eine Macintosh- und eine Windows-Version) und mehrere Sprachversionen der Software enthalten. Bei einer Einzelbenutzerlizenz dürfen Sie eine System- und eine Sprachversion der Software auf einem einzigen Computer installieren; Sie dürfen die anderen Versionen nicht auf einem anderen Computer installieren. Bei einer Mehrbenutzerlizenz dürfen Sie die Software (unabhängig von der Version) nur auf so vielen Computern bzw. für so viele Benutzer gleichzeitig installieren, wie in der Dokumentation angegeben ist. Wenn Sie z. B. eine Lizenz für zehn Benutzer erworben haben, dürfen Sie auf bis zu zehn Computern bzw. für zehn gleichzeitige Benutzer beispielsweise sieben Windows- und drei Macintosh-Versionen in einer Sprache oder eine beliebige Kombination der System- und Sprachversionen bis zu insgesamt zehn Kopien installieren.

2. Einschränkungen: (a) Vorbehaltlich anders lautender Bestimmungen dürfen Sie weder Kopien der Software und der Dokumentation an Dritte verkaufen, vertreiben oder übertragen noch die Software elektronisch von einem Computer auf einen anderen über ein Netzwerk übertragen; (b) Sie dürfen den Code der Software nicht dekompilieren, analysieren, disassemblieren oder anderweitig in eine für Menschen verständliche Form bringen; (c) SIE DÜRFEN DIE SOFTWARE UND DOKUMENTATION NICHT ÄNDERN, ANPASSEN, ÜBERSETZEN, VERMIETEN, LEASEN ODER VERLEIHEN ODER VON DER SOFTWARE ODER DOKUMENTATION ABGELEITETE PRODUKTE ERSTELLEN; (d) die Software und Dokumentation sind urheberrechtlich geschützt. Unbefugtes Kopieren der Software (vollständig oder in Auszügen) oder des schriftlichen Materials ist ausdrücklich verboten; (e) Sie sind sich bewußt, daß CAERE die Software aktualisieren oder überarbeiten kann, ohne daß sich daraus für CAERE eine Verpflichtung ergibt, Ihnen derartige Aktualisierungen zur Verfügung zu stellen; (f) wenn Sie die Software auf eine höhere Version oder ein vergleichbares CAERE-Softwareprodukt aufrüsten (einschließlich Versionen für unterschiedliche Betriebssysteme), wird diese Lizenz ungültig, und Ihre Rechte sind auf die Lizenz des betreffenden Produkts bzw. der betreffenden Version beschränkt; (g) hinsichtlich der Software sind keinerlei Klauseln in diesem Vertrag so zu interpretieren, daß sie Ihre Rechte unter der Europäischen Richtlinie 91/250 über den gesetzlichen Schutz von Computerprogrammen (14. Mai 1991, ABl. 1991 (122/42)) in ihrer Umsetzung im deutschen Recht ausschließen oder verletzen..

3. Beendigung. Diese Lizenz ist bis zu ihrer Beendigung gültig. Mit Ausnahme der Abschnitte 5, 6 und 7 wird diese Lizenz automatisch bei Verletzung Ihrer Pflichten aus dieser Lizenzvereinbarung oder am 1. Januar 2030 beendet. Sie erklären sich damit einverstanden, daß Sie bei Beendigung die Software und alle Kopien zerstören. Dieses Rechtsmittel existiert zusätzlich zu anderen CAERE zur Verfügung stehenden Rechtsmitteln.

4. Exportbeschränkung. Sie verpflichten sich, die Software und Dokumentation in kein anderes Land zu versenden, zu übertragen oder auszuführen oder auf irgendeine Art und Weise zu verwenden, die gegen das Ausfuhrgesetz der Vereinigten Staaten von Amerika (United States Export Administration Act) oder andere Ausfuhrgesetze, -beschränkungen oder -verordnungen verstößt.

5. Eingeschränkte Garantie. CAERE gewährleistet, daß die Software und die beigefügten Datenträger für einen Zeitraum von 90 (neunzig) Tagen nach Entrichtung der Lizenzgebühr im wesentlichen gemäß den in der Dokumentation beschriebenen Spezifikationen funktionieren, wenn sie ordnungsgemäß auf einem Computer, für den im Rahmen dieser Vereinbarung eine Lizenz gewährt wird, installiert werden. CAERE gewährleistet nicht, daß die Funktionsweise der Software Ihren Anforderungen entspricht oder die Software fehlerfrei funktioniert. CAERE LEHNT ALLE ANDEREN AUSDRÜCKLICHEN GARANTIEN UND GESETZLICHEN GEWÄHRLEISTUNGEN UND BEDINGUNGEN AB, EINSCHLIESSLICH DER GEWÄHRLEISTUNG FÜR DIE EIGNUNG FÜR BESTIMMTE ZWECKE, DIE HANDELSÜBLICHE QUALITÄT UND DIE NICHTVERLETZUNG VON RECHTEN DRITTER. KEINE MÜNDLICHEN ODER SCHRIFTLICHEN INFORMATIONEN ODER RATSCHLÄGE VON CAERE, SEINEN HÄNDLERN, VERTRETERN, AGENTEN ODER ANGESTELLTEN STELLEN EINE GARANTIEERKLÄRUNG DAR ODER ERWEITERN IN IRGENDEINER WEISE DEN GELTUNGSBEREICH DIESER GARANTIEERKLÄRUNG, UND SIE DÜRFEN SICH NICHT AUF DERARTIGE INFORMATIONEN ODER RATSCHLÄGE VERLASSEN. IN EINIGEN LÄNDERN IST DER AUSSCHLUSS DER GESETZLICHEN GEWÄHRLEISTUNG NICHT ZULÄSSIG, SO DASS DER OBEN AUFGEFÜHRTE AUSSCHLUSS UNTER UMSTÄNDEN AUF SIE NICHT ZUTRIFFT. DIESE GEWÄHRLEISTUNG STATTET SIE MIT BESTIMMTEN RECHTEN AUS, UND SIE HABEN UNTER UMSTÄNDEN WEITERE RECHTE, DIE JE NACH GESETZGEBUNG IHRES LANDES UNTERSCHIEDLICH SEIN KÖNNEN.

6. Beschränkte Ansprüche. Funktionieren Software oder Datenträger nicht wie zugesichert, besteht Ihr einziger und ausschließlicher Rechtsanspruch in der Rücksendung der Datenträger mit einer Kopie des Kaufbelegs in einem frankierten Umschlag an CAERE. CAERE kann nach eigener Wahl (i) die eingesandte Software bzw. den Datenträger durch Software bzw. Datenträger ersetzen, die der Gewährleistung entsprechen, (ii) den Mangel beheben oder (iii) die Lizenzgebühr zurückerstatten. CAERE IST NICHT HAFTBAR FÜR SEKUNDÄRE ODER FOLGESCHÄDEN (EINSCHLIESSLICH SCHÄDEN AUS ENTGANGENEN GEWINNEN, DATENVERLUSTEN, UNTERBRECHUNG DES GESCHÄFTSBETRIEBS O. Ä.), DIE SICH AUS DER VERWENDUNG ODER DER MANGELNDEN VERWENDBARKEIT DER SOFTWARE ERGEBEN, SELBST WENN CAERE ODER SEIN VERTRETER ÜBER DIE MÖGLICHKEIT DERARTIGER SCHÄDEN INFORMIERT WURDEN. IN EINIGEN LÄNDERN IST DIE BESCHRÄNKUNG ODER DER AUSSCHLUSS DER HAFTUNG FÜR SEKUNDÄRE ODER FOLGESCHÄDEN NICHT ZULÄSSIG, SO DASS DIE OBEN AUFGEFÜHRTE BESCHRÄNKUNG BZW. DER AUSSCHLUSS UNTER UMSTÄNDEN AUF SIE NICHT ZUTRIFFT.

7. Beschränkte Haftung. Die Haftung von CAERE für Ansprüche aus dieser Lizenz auf der Grundlage der Software übersteigen unabhängig von der Klageart nicht die Lizenzgebühr für die Software.

8. Allgemeines. Diese Lizenz unterliegt den Gesetzen der Bundesrepublik Deutschland und wird entsprechend interpretiert. Die Lizenz unterliegt nicht der Übereinkunft der Vereinten Nationen über den Internationalen Warenverkehr, deren Anwendung ausdrücklich ausgeschlossen wird. Diese Lizenz enthält die gesamte Vereinbarung zwischen den Parteien bezüglich des betreffenden Gegenstandes und setzt alle früheren Vereinbarungen in mündlicher oder schriftlicher Form außer Kraft.

Wenn Sie Fragen zu dieser Lizenz haben, wenden Sie sich bitte unter folgender Adresse an CAERE: 100 Cooper Court, Los Gatos, California 95032, USA, Attn: Contract Administrator.


Standardwerkzeugleiste

Verwenden Sie die Schaltflächen der Standardwerkzeugleiste, um verschiedene Aufgaben durchzuführen.

Klicken Sie im nachstehenden Bild auf eine beliebige Schaltfläche, um Näheres über ihre Funktion zu erfahren.

Creating a Document Opening a Document Saving Updates to a File Printing a Document Proofreading OCR Results in OmniPage Pro Cutting Text or Graphics Copying Text or Graphics Pasting Text or Images Undoing Changes Selecting OmniPage Pro Settings Zooming In or Out on a Page Getting Help


Seitenbilder begradigen

Sie können ein Seitenbild, das etwas schief in der Bildansicht angezeigt wird, vor der Verarbeitung begradigen lassen. Es wird empfohlen, diese Funktion zur Verbesserung der OCR-Genauigkeit zu nutzen.

HINWEIS: Wenn eine Seite begradigt werden muß, muß dies erfolgen, bevor die Bereiche eingezeichnet werden, denn alle Bereiche werden beim Begradigen eines Bildes gelöscht.

So begradigen Sie ein Seitenbild:

  1. Klicken Sie auf das Seitenbild, um die Bildansicht zu aktivieren.

  2. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bild begradigen Bild begradigen.

    Alternativ dazu können Sie im Menü Ansicht die Option Bild begradigen wählen.

    OmniPage Pro begradigt das Seitenbild um maximal 10°. Wenn OmniPage Pro erkennt, daß es für die Weiterverarbeitung nicht nötig ist, wird das Bild nicht begradigt.


Bereiche reduzieren

Sie können den Umfang eines Bereichs reduzieren oder einen Bereich in zwei oder mehr Bereiche aufteilen, indem Sie in der Bildwerkzeugleiste das Werkzeug Bereich verkleinern verwenden.

So reduzieren Sie einen Bereich um einen Teil:

  1. Klicken Sie in der Bildwerkzeugleiste auf die Schaltfläche Bereich verkleinern Bereich verkleinern.

    Der Mauszeiger in der Bildansicht wird als Zeichenwerkzeug mit einem Minuszeichen dargestellt.

  2. Positionieren Sie das Zeichenwerkzeug an die Stelle, an der Sie mit der Reduktion des Bereichs beginnen möchten.

  3. Halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug in die Richtung, in der Sie den Bereich reduzieren möchten.

  4. Lassen Sie die Maustaste los, wenn der Bereich den gewünschten Umfang hat.

    Die Bereichsgrenzen zeigen nun den neuen Bereichsumfang an.

So teilen Sie einen Bereich auf:

  1. Klicken Sie auf die Schaltfläche Bereich verkleinern Bereich verkleinern.

    Der Mauszeiger in der Bildansicht wird als Zeichenwerkzeug mit einem Minuszeichen dargestellt.

  2. Halten Sie die Maustaste gedrückt, und ziehen Sie das Zeichenwerkzeug über den Teil der Seite, an dem ein Bereich geteilt werden soll.

  3. Lassen Sie die Maustaste los, wenn Sie den Bereich geteilt haben.

    Die Bereichsgrenzen zeigen nun den neuen Bereichsumfang an.


Textansicht

Die Textansicht ist der Teil der OmniPage Pro-Benutzeroberfläche, der den erkannten Text und beibehaltene Grafiken anzeigt. In der Textansicht können Sie den Text mit dem Originalbild vergleichen, Fehler überprüfen und korrigieren sowie den Text verändern, bevor Sie ein Dokument exportieren.

So rufen Sie die Textansicht auf:

  • Wählen Sie im Menü Ansicht die Option Textansicht.

  • Klicken Sie in der Statuszeile auf die Schaltfläche Ansicht.


Miniaturansicht

Die Miniaturansicht ist der Teil des OmniPage Pro-Desktops, der verkleinerte Darstellungen der Originalseitenbilder des geöffneten Dokuments anzeigt. Die Miniaturansicht wird immer angezeigt. Ihre Größe können Sie verändern, indem Sie am rechten Rand ziehen.

In der Miniaturansicht werden die Seitennummern angezeigt. Die aktuelle Seite wird durch einen helleren Rahmen hervorgehoben.

Verwenden Sie die Miniaturansicht zum

  • Springen auf eine andere Seite, indem Sie auf die Miniatur der betreffenden Seite klicken.

  • Neuanordnen der Seiten, indem Sie die Miniaturen auswählen und sie auf die neue Position ziehen. Wenn Sie mehr als eine Miniatur auswählen möchten, halten Sie die Strg-Taste gedrückt, und klicken Sie auf die betreffenden Miniaturen. Ausgewählte Miniaturen haben abgedunkelte Seitennummern.

  • Löschen von Seiten, indem Sie die jeweilige Miniatur auswählen und dann die Entf-Taste drücken.


Änderungen rückgängig machen

Klicken Sie auf die Schaltfläche Rückgängig, oder wählen Sie im Menü Bearbeiten die Option Rückgängig, um die letzte in der Textansicht vorgenommene Änderung rückgängig zu machen. Mit dem Befehl Rückgängig können Sie auch Bereichsänderungen in der Bildansicht rückgängig machen.

WARNUNG: Das Löschen ganzer Seiten kann nicht rückgängig gemacht werden.


Bereichseigenschaften

Sie können bestimmte Eigenschaften für Bereiche festlegen und damit Einfluß darauf nehmen, wie die einzelnen Bereiche während der Verarbeitung behandelt werden. Im Dialogfeld Bereichseigenschaften finden Sie Einstellungen für den Bereichstyp und den Bereichsinhalt.

Wenn Sie mit der Schaltfläche Bereichseigenschaften der Bildwerkzeugleiste einen Bereichstyp ändern, verändert sich der Bereichstyp sowohl für neu eingezeichnete Bereiche als auch für vorher ausgewählte Bereiche.

Bereichstyp

Jedem Bereich auf einer Seite ist ein Bereichstyp zugeordnet. Mit dem Bereichstyp wird festgelegt, wie OmniPage Pro die verschiedenen Bereiche während der Verarbeitung behandelt. Es stehen folgende Bereichstypen zur Verfügung:

  • Textbereich mit einer Spalte für Textbereiche, die einspaltig formatierten Text enthalten

  • Textbereich mit mehreren Spalten für Textbereiche, die mehrspaltig formatierten Text enthalten

  • Tabellenbereich für Textbereiche und numerische Bereiche, die in Zeilen und Spalten angeordnete Daten enthalten

  • Automatische Bereichseinteilung für eine automatische Erkennung des Bereichsinhalts und -typs

  • Grafikbereich für Fotos, Zeichnungen und für Textbereiche, die Sie als Grafik beibehalten möchten

  • Bereich mit invertiertem Text für einspaltig formatierten Text in heller Farbe auf dunklem Hintergrund

  • Bereich ignorieren für Seitenteile, die nicht der Erkennung unterzogen werden sollen

Bereichsinhalt

Jedem Textbereich auf einer Seite ist auch ein Bereichsinhalt zugeordnet. Der Bereichsinhalt gibt an, nach welcher Art von Zeichen OmniPage Pro während der Verarbeitung suchen soll. Als Bereichsinhalte stehen Alphanumerisch oder Numerisch zur Verfügung.

Wenn ein bestimmter Bereich beispielsweise nur Zahlen und mathematische Zeichen enthält, können Sie den Bereichsinhalt als Numerisch spezifizieren. OmniPage Pro wird dann bei der Zeichenerkennung in diesem Bereich nur nach numerischen Zeichen suchen.

HINWEIS: OmniPage Pro ordnet bei automatischer Verarbeitung jedem Bereich einen Bereichstyp und den Inhaltstyp Alphanumerisch zu. Dies gilt für alle automatisch erstellten Bereiche mit Ausnahme von Grafikbereichen. Die Bereichseigenschaften müssen nicht geändert werden, es sei denn, Sie möchten die Art und Weise ändern, auf die Bereiche bei der Verarbeitung behandelt werden.


Seite vergrößern/verkleinern

Sie können die Größe einer in der Bildansicht oder Textansicht angezeigten Seite verändern.

So verändern Sie die Größe einer Seitenansicht:

  1. Klicken Sie auf die Ansicht, in der Sie die Seite vergrößern/verkleinern möchten. Diese wird aktiviert.

  2. Wählen Sie eine Größenoption in der Dropdown-Liste für den Zoomfaktor in der Standardwerkzeugleiste .

    Alternativ dazu können Sie im Menü Ansicht auf die Option Zoom klicken und anschließend eine Größenoption in der Dropdown-Liste auswählen.

    Die Größe der Seite wird wie gewünscht verändert.

TIP: Sie können ein Seitenbild in der Bildansicht auch vergrößern oder verkleinern, indem Sie in der Bildwerkzeugleiste auf die Schaltfläche Vergrößern oder Verkleinern klicken.